5,599,539 Members 40,551 Now Online
XDA Developers Android and Mobile Development Forum

Screen wake up with incoming call

Tip us?
 
cyrixke
Old
#1  
Member - OP
Thanks Meter 1
Posts: 45
Join Date: Apr 2011
Default Screen wake up with incoming call

Anybody else experiencing this problem: When I get an incoming call, it takes an awful lot of time before the screen wakes up and I can answer the call. This only started to happen recently. I'm talking like at least five seconds when it's already ringing. I'm on FB's Valhalla Rom, with Anton's kernel installed.
Another thing comes to mind: when the screen eventually wakes up, it takes another couple of seconds before my contact's name is displayed, before that I only get the phone number.
 
stephen_w
Old
#2  
stephen_w's Avatar
Senior Member
Thanks Meter 285
Posts: 1,177
Join Date: Jul 2011
Location: Memphis
I had that problem on the stock 2.3.6 ROM w/ Bryan's latest kernel. I just changed to AntonX's [KERNEL] Almost Basic SGS4G KJ6 1.0 Beta4 and, thus far, I seem to be back to normal.
If I helped, please click the "Thanks" button!

Wiki: http://forum.xda-developers.com/wiki...ng_Galaxy_S_4G

Device: Samsung Galaxy S 4G
ROM: AntonX's [ROM] Barebone SGS4G KJ6 1.1.1
Kernel: AntonX's [KERNEL] Basic with a Twist SGS4G KJ6 1.1.3
 
cyrixke
Old
#3  
Member - OP
Thanks Meter 1
Posts: 45
Join Date: Apr 2011
Okay, I updated to the last version of Anton's kernel. So now I'm waiting for someone to call mee lol
 
stephen_w
Old
#4  
stephen_w's Avatar
Senior Member
Thanks Meter 285
Posts: 1,177
Join Date: Jul 2011
Location: Memphis
Cool. Let me know how it goes.
If I helped, please click the "Thanks" button!

Wiki: http://forum.xda-developers.com/wiki...ng_Galaxy_S_4G

Device: Samsung Galaxy S 4G
ROM: AntonX's [ROM] Barebone SGS4G KJ6 1.1.1
Kernel: AntonX's [KERNEL] Basic with a Twist SGS4G KJ6 1.1.3
 
m0bstr
Old
#5  
Senior Member
Thanks Meter 39
Posts: 477
Join Date: Jul 2011

 
DONATE TO ME
Does anyone know how to turn off the screen for incoming phone calls?

Sent from my SGH-T959V using XDA
 
Jerry D
Old
#6  
Senior Member
Thanks Meter 105
Posts: 740
Join Date: Mar 2011
Quote:
Originally Posted by m0bstr View Post
Does anyone know how to turn off the screen for incoming phone calls?

Sent from my SGH-T959V using XDA
Just press the power button and it well turn off.
"Without Order there is Chaos and ANYTHING Chaotic Destroys Itself"
 
m0bstr
Old
#7  
Senior Member
Thanks Meter 39
Posts: 477
Join Date: Jul 2011

 
DONATE TO ME
Quote:
Originally Posted by Jerry D View Post
Just press the power button and it well turn off.
i mean that when you get incoming calls it wont turn on, so if i miss a call on silent by bln will tell me
 
Jerry D
Old
#8  
Senior Member
Thanks Meter 105
Posts: 740
Join Date: Mar 2011
What Kernel are you using?
 
eb13
Old
#9  
eb13's Avatar
Senior Member
Thanks Meter 67
Posts: 208
Join Date: Mar 2012
Location: Denver
I've had this problem off and on ever since we got Gingerbread. Stock ROM, custom ROM and every GB kernel posted here... I've come to believe it's a problem from the Google source code, similar to the one that cause people to lose/never get sms sometimes.

I think it's some kind of memory management problem... I've had it happen the most when playing a game or running resource intensive applications.

Sent from my SGH-T959V using xda premium

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

A More Competitive Spin on the Addictive 2048 Puzzle

You may recall that a few weeks ago, we talked about a rather interesting take on … more

Multiboot in Progress for the Sony Xperia Z1

As we’ve mentioned quite a few times in the past, multiboot is quite the interesting … more

Samsung EFS Tool Updated to V5, Brings Universal Device Support

You may recall that we’ve talked about XDA Recognized Contributor … more

Say Goodbye to Holo Blue Once and for All

When Google released Android 4.4 KitKat back in October of last year, they changed quite a bit … more