Post Reply

recovery verified failed?

OP chismay

28th April 2012, 10:32 AM   |  #1  
chismay's Avatar
OP Senior Member
Flag LONDON
Thanks Meter: 153
 
960 posts
Join Date:Joined: May 2011
More
ok so rooted and loaded the 1.031.00_ww_gen1 for my tab.

installed everything cool nice looking no screen or wifi probs at all.

ive since decided i would like to try flexreaper as ive heard it has the ring and faceunlock working,

so i check my recovery is working so i can flash a new update.zip

when i try to enter recovery i get this message:

rasing cache before SD update
SD update cmd: recovery
--update_Package=SDCARD:update.zip
Booting recovery kernel image
(IN RED) Recovery verified failed


if gone to acer recovery installer and tried installing the cwm1.3.4 and 1.7 both by thro2002ro but to no avail still the same error,

i also installed clockworkmod and tried installing the recovery there and rebooting .....to the same error ....can anyone help?
28th April 2012, 11:42 AM   |  #2  
Senior Member
TORONTO
Thanks Meter: 52
 
129 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by chisme

ok so rooted and loaded the 1.031.00_ww_gen1 for my tab.


everything can be
installed everything cool nice looking no screen or wifi probs at all.

ive since decided i would like to try flexreaper as ive heard it has the ring and faceunlock working,

so i check my recovery is working so i can flash a new update.zip

when i try to enter recovery i get this message:

rasing cache before SD update
SD update cmd: recovery
--update_Package=SDCARD:update.zip
Booting recovery kernel image
(IN RED) Recovery verified failed


if gone to acer recovery installer and tried installing the cwm1.3.4 and 1.7 both by thro2002ro but to no avail still the same error,

i also installed clockworkmod and tried installing the recovery there and rebooting .....to the same error ....can anyone help?


For those who need the solution :
I presume this should work to downgrade from any ICS builds as well .

just fixed that problem been at it for almost 10 hours to find a correct solution

get your correct UID . In my case there some weird problem UID wasnt diplaying it all (insted i was seeing serial number even with adb devices..) ... use backup_tool to get UID works greats hands down !
get it from this link
Click to download

if that doesntt work look across the forum on how to find your UID

once you have that get EUUs_SBK_Acer_A500_1.016.05_COM_GEN1
get it from this link Click to Download

dont plug in iconia tab let it search for firmware about 5 min eventually it will ask you if you want to restore it say yes and input your CPUID (same as UID) Then put the TAB Into APX MODE

Hold power +reset button for 3 sec then let it power go one sec later let reset go you can use board pin

and plug in your usb cable .




This process may take upto 10 mins ... or less
sit back it will be restored back to stock ! HC 3.01

thats it

nvflash utility did not work for me !
Last edited by tawhid111; 17th June 2012 at 12:08 AM.
The Following 2 Users Say Thank You to tawhid111 For This Useful Post: [ View ]
28th April 2012, 12:51 PM   |  #3  
civato's Avatar
Recognized Contributor
Thanks Meter: 15,376
 
3,783 posts
Join Date:Joined: Apr 2011
Donate to Me
Quote:
Originally Posted by chisme

ok so rooted and loaded the 1.031.00_ww_gen1 for my tab.

installed everything cool nice looking no screen or wifi probs at all.

ive since decided i would like to try flexreaper as ive heard it has the ring and faceunlock working,

so i check my recovery is working so i can flash a new update.zip

when i try to enter recovery i get this message:

rasing cache before SD update
SD update cmd: recovery
--update_Package=SDCARD:update.zip
Booting recovery kernel image
(IN RED) Recovery verified failed


if gone to acer recovery installer and tried installing the cwm1.3.4 and 1.7 both by thro2002ro but to no avail still the same error,

i also installed clockworkmod and tried installing the recovery there and rebooting .....to the same error ....can anyone help?

Read , read, if you installed the leak or received the OTA from Acer to ICS you need to unlock your boot loader and install custom recovery.
There are at least 2 threads in dev section about it.
28th April 2012, 02:37 PM   |  #4  
Member
Thanks Meter: 0
 
63 posts
Join Date:Joined: May 2006
Quote:
Originally Posted by civato

Read , read, if you installed the leak or received the OTA from Acer to ICS you need to unlock your boot loader and install custom recovery.
There are at least 2 threads in dev section about it.

The problem is all xda developers are working under M$ Windows programs. Where are the MacOsX dev?
I'm waiting for a good soul to develop a MicroSD or Mac ICS bootloader unlocker...


Sent from my A500 using Tapatalk 2
28th April 2012, 05:34 PM   |  #5  
Member
Thanks Meter: 1
 
52 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by civato

Read , read, if you installed the leak or received the OTA from Acer to ICS you need to unlock your boot loader and install custom recovery.
There are at least 2 threads in dev section about it.

I have the same problem but I think Im in the correct path but I cant seem to go to download mode. Im stuck in "entering acer download mode" now I dont know what to do. I.ve read somewhere here in the forums that it has something to do with the windows version. I did it in windows xp. Help pls
28th April 2012, 06:06 PM   |  #6  
Senior Member
TORONTO
Thanks Meter: 52
 
129 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by ebonikeys

I have the same problem but I think Im in the correct path but I cant seem to go to download mode. Im stuck in "entering acer download mode" now I dont know what to do. I.ve read somewhere here in the forums that it has something to do with the windows version. I did it in windows xp. Help pls

did u try what i posted above
28th April 2012, 06:48 PM   |  #7  
Member
Thanks Meter: 1
 
52 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by tawhid111

did u try what i posted above

Not yet sir.. I'll try it on monday after reformating my laptop.. thx
28th April 2012, 07:42 PM   |  #8  
civato's Avatar
Recognized Contributor
Thanks Meter: 15,376
 
3,783 posts
Join Date:Joined: Apr 2011
Donate to Me
Quote:
Originally Posted by ebonikeys

I have the same problem but I think Im in the correct path but I cant seem to go to download mode. Im stuck in "entering acer download mode" now I dont know what to do. I.ve read somewhere here in the forums that it has something to do with the windows version. I did it in windows xp. Help pls

You are in the download mode = entering download mode. Its the same thing.
Just run the command.
7th May 2012, 04:53 PM   |  #9  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2012
Recovery verified failed ...
Hi all,
I have the same problem

On the splash screen:
Booting recovery kernel image
(IN RED) Recovery verified failed ...

i tried different things like the post before, but nothing change.

Nothing important on my a500, i would like to reinit the system and install FLEXREAPER-R14-1.033.00_1.031.00-ICS.

Thank you for your help

Gill
7th May 2012, 05:56 PM   |  #10  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2012
Yesssssss
Good news!!

Succeed with blackthund3r_A500_APX_Flash_Tool_v0.3-V3BL-CWM
and
first recovery_thor17_403... but black screen...
so with V3-APX-PACKAGES


Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes