FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

Screen wake up with incoming call

47 posts
Thanks Meter: 1
 
By cyrixke, Member on 28th April 2012, 03:27 PM
Post Reply Subscribe to Thread Email Thread
Anybody else experiencing this problem: When I get an incoming call, it takes an awful lot of time before the screen wakes up and I can answer the call. This only started to happen recently. I'm talking like at least five seconds when it's already ringing. I'm on FB's Valhalla Rom, with Anton's kernel installed.
Another thing comes to mind: when the screen eventually wakes up, it takes another couple of seconds before my contact's name is displayed, before that I only get the phone number.
 
 
28th April 2012, 04:30 PM |#2  
stephen_w's Avatar
Senior Member
Flag Memphis
Thanks Meter: 288
 
More
I had that problem on the stock 2.3.6 ROM w/ Bryan's latest kernel. I just changed to AntonX's [KERNEL] Almost Basic SGS4G KJ6 1.0 Beta4 and, thus far, I seem to be back to normal.
28th April 2012, 06:55 PM |#3  
OP Member
Thanks Meter: 1
 
More
Okay, I updated to the last version of Anton's kernel. So now I'm waiting for someone to call mee lol
28th April 2012, 07:00 PM |#4  
stephen_w's Avatar
Senior Member
Flag Memphis
Thanks Meter: 288
 
More
Cool. Let me know how it goes.
28th April 2012, 09:36 PM |#5  
Senior Member
Thanks Meter: 39
 
Donate to Me
More
Does anyone know how to turn off the screen for incoming phone calls?

Sent from my SGH-T959V using XDA
28th April 2012, 10:45 PM |#6  
Senior Member
Thanks Meter: 110
 
More
Quote:
Originally Posted by m0bstr

Does anyone know how to turn off the screen for incoming phone calls?

Sent from my SGH-T959V using XDA

Just press the power button and it well turn off.
29th April 2012, 01:17 AM |#7  
Senior Member
Thanks Meter: 39
 
Donate to Me
More
Quote:
Originally Posted by Jerry D

Just press the power button and it well turn off.

i mean that when you get incoming calls it wont turn on, so if i miss a call on silent by bln will tell me
29th April 2012, 01:51 AM |#8  
Senior Member
Thanks Meter: 110
 
More
What Kernel are you using?
29th April 2012, 03:27 AM |#9  
eb13's Avatar
Senior Member
Flag Denver
Thanks Meter: 67
 
More
I've had this problem off and on ever since we got Gingerbread. Stock ROM, custom ROM and every GB kernel posted here... I've come to believe it's a problem from the Google source code, similar to the one that cause people to lose/never get sms sometimes.

I think it's some kind of memory management problem... I've had it happen the most when playing a game or running resource intensive applications.

Sent from my SGH-T959V using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes