Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM][CM9][JUL13-Build80] Domination - Taking Cyanogenmod to the next level

OP owain94

29th April 2012, 02:12 AM   |  #3311  
CryptKilla's Avatar
Senior Member
Thanks Meter: 281
 
1,152 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Owain

I have problems with camera abd taking photos.
Sometime camera goes really slow and luggy and cant take photos until it force close. After that only option is to reboot phone to have camera working.
That happen more times during the taking photos.
Camera is unuselless.

Can you pls take look into camera

Tnx

Sent from my Tapatalk
Last edited by CryptKilla; 29th April 2012 at 02:15 AM.
29th April 2012, 02:15 AM   |  #3312  
mez90's Avatar
Member
Thanks Meter: 26
 
86 posts
Join Date:Joined: Sep 2010
OT - Just got back from the cinema. avengers was a great movie!

Anyway...Anyone having problems with the lights on the buttons? Ive noticed that they don't always light up. They do when I unlock the phone but after the first time they turn off they don't turn back on when you press home or back etc like usual. Think its a prob on this from only never noticed it on the last rom.


Oh also noticed from the lock screen(normal lock screen slide no pin or password) I can swipe down from the top and open the notification draw and if I hold power button while the phone is locked I can turn off reboot etc.
Noticed that ages ago but not sure if its a bug or feature.
Last edited by mez90; 29th April 2012 at 02:23 AM.
29th April 2012, 02:44 AM   |  #3313  
hectormcesar's Avatar
Senior Member
Flag Playa del Carmen
Thanks Meter: 38
 
207 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by mez90

OT - Just got back from the cinema. avengers was a great movie!

Anyway...Anyone having problems with the lights on the buttons? Ive noticed that they don't always light up. They do when I unlock the phone but after the first time they turn off they don't turn back on when you press home or back etc like usual. Think its a prob on this from only never noticed it on the last rom.


Oh also noticed from the lock screen(normal lock screen slide no pin or password) I can swipe down from the top and open the notification draw and if I hold power button while the phone is locked I can turn off reboot etc.
Noticed that ages ago but not sure if its a bug or feature.

I had the same problem with the led buttons even since nova HD rom, I haven't had that since I installed lg notification app from playstore. And about the unlock screen is working fine here.

Sent from my LG-P990 using XDA
29th April 2012, 03:49 AM   |  #3314  
darksilk's Avatar
Senior Member
Flag Guadalajara
Thanks Meter: 37
 
276 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by DeMar27

Owain

I have problems with camera abd taking photos.
Sometime camera goes really slow and luggy and cant take photos until it force close. After that only option is to reboot phone to have camera working.
That happen more times during the taking photos.
Camera is unuselless.

Can you pls take look into camera

Tnx

Sent from my Tapatalk

Its because the drivers, not released yet by lg, is not owain's fault... Im not following this ROM since the beginning but I'm pretty sure this had been asked like 100000 times (maybe more...)

Enviado desde mi LG-P990 usando Tapatalk 2
29th April 2012, 06:38 AM   |  #3315  
Member
Flag Manila
Thanks Meter: 0
 
49 posts
Join Date:Joined: Jan 2012
More
Stuck
Im stuck at Android holding stick with blade. What will I do?

I flashed ext3.zip then flashed owain's CM9 Rom.

It wont boot.
29th April 2012, 07:17 AM   |  #3316  
Senior Member
Flag Ulm
Thanks Meter: 67
 
246 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by slyzzz

Im stuck at Android holding stick with blade. What will I do?

I flashed ext3.zip then flashed owain's CM9 Rom.

It wont boot.

You probably have to flash the rom twice without wipes and stuff. and dont wipe afterwards.
29th April 2012, 12:35 PM   |  #3317  
Member
Thanks Meter: 7
 
69 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by langhaardack

You probably have to flash the rom twice without wipes and stuff. and dont wipe afterwards.

btw just wondering why is it happened to some of the user but not everyone???
is it due to previous setting or whatsoever???
29th April 2012, 12:43 PM   |  #3318  
tr@p's Avatar
Senior Member
Flag Zagreb
Thanks Meter: 955
 
824 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by langhaardack

That makes me sad. :/
Which version are you using?

v1.3.2

When do you experience fc? Immediately after starting the program or?
29th April 2012, 12:49 PM   |  #3319  
slebit's Avatar
Senior Member
Thanks Meter: 725
 
2,001 posts
Join Date:Joined: Dec 2010
More
I'm experiencing some problem with mobile data. I can use it one time after reboot. When I'm trying to turn it on for the second time after I while the android.phone I force closing. And then I have to reboot phone to make it work again. Is there a way to solve this?

Sent from my LG-P990 using Tapatalk 2
29th April 2012, 01:17 PM   |  #3320  
Member
Flag Hannover
Thanks Meter: 4
 
57 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by slebit

I'm experiencing some problem with mobile data. I can use it one time after reboot. When I'm trying to turn it on for the second time after I while the android.phone I force closing. And then I have to reboot phone to make it work again. Is there a way to solve this?

Sent from my LG-P990 using Tapatalk 2

U could do a hotreboot instead of rebooting. That would be a faster way for fixing ur issue.

Gesendet von meinem LG-P990 mit Tapatalk 2

Thread Closed Subscribe to Thread

Tags
cm9, kang, p990, unofficial
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes