Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,775 Members 40,958 Now Online
XDA Developers Android and Mobile Development Forum

modem install problem! Help please!

Tip us?
 
pyrplhaze
Old
(Last edited by pyrplhaze; 29th April 2012 at 03:18 AM.)
#1  
Member - OP
Thanks Meter 2
Posts: 44
Join Date: Sep 2010
Default modem install problem! Help please!

So, the power button on my captivate took a dump on me yesterday. Grabbed a skyrocket this morning. Got home and started reading. After about 6 hours of reading and familiarizing myself with the rom flashing process, I've decided on the [ROM]SKY ICS--- 4.2D-9 (4/28/12) rom.

So, I read and read. Think I've got it. Well, crap. I guess not...I'm on step 1b and can't get any farther- it says I need to flash a new modem before going to step 2... Grab the UCLC4 modem, flash via CWM like I'm supposed to. Well, when I go to get into the APN settings to create new APN per instructions in the thead, it won't let me in...tells me I need to install a SIM card. Problem is that my SIM card is already installed, it's just not recognizing that it's installed...

So, this happens. OH CRAP. I think, well, no worries, just reinstall the UCLA3 modem that was in there before, so I search, find it, install, and bam! I'm getting a signal...wait, though...no 4g signal at all! So, I think, well, I'll just worry about the new one, maybe it just needs a new flash...so I re-flash UCLC4, and get the same problem!!!

Can anyone help me out? I sure didn't have this kind of issue with my cappy, and the process seems the same, but for some reason, I'm feeling lost.....


****EDIT***
or, do I just need to flash the modem first, install everything, and THEN make the changes?

****Edit #2***
I'm also having trouble just getting the ROM file to download....I get to 12 or 13 percent, and it just quits....any suggestions?

Thanks in advance for any help. XDA folks really were saviors for me at times with the Captivate, and I'm hoping for the same here...
 
chappatti
Old
#2  
chappatti's Avatar
Senior Member
Thanks Meter 158
Posts: 1,052
Join Date: Sep 2007

 
DONATE TO ME
Quote:
Originally Posted by pyrplhaze View Post
So, the power button on my captivate took a dump on me yesterday. Grabbed a skyrocket this morning. Got home and started reading. After about 6 hours of reading and familiarizing myself with the rom flashing process, I've decided on the [ROM]SKY ICS--- 4.2D-9 (4/28/12) rom.

So, I read and read. Think I've got it. Well, crap. I guess not...I'm on step 1b and can't get any farther- it says I need to flash a new modem before going to step 2... Grab the UCLC4 modem, flash via CWM like I'm supposed to. Well, when I go to get into the APN settings to create new APN per instructions in the thead, it won't let me in...tells me I need to install a SIM card. Problem is that my SIM card is already installed, it's just not recognizing that it's installed...

So, this happens. OH CRAP. I think, well, no worries, just reinstall the UCLA3 modem that was in there before, so I search, find it, install, and bam! I'm getting a signal...wait, though...no 4g signal at all! So, I think, well, I'll just worry about the new one, maybe it just needs a new flash...so I re-flash UCLC4, and get the same problem!!!

Can anyone help me out? I sure didn't have this kind of issue with my cappy, and the process seems the same, but for some reason, I'm feeling lost.....


****EDIT***
or, do I just need to flash the modem first, install everything, and THEN make the changes?

Thanks in advance for any help. XDA folks really were saviors for me at times with the Captivate, and I'm hoping for the same here...

Yes. When on GB flash the ICS modem first, THEN flash ICS ROM. See here for mhx's ROM, and follow his instructions. That will get you on ICS quite nicely. Then you're free to unleash other ICS ROMs.

http://forum.xda-developers.com/show....php?t=1570498

Good luck !
The Following User Says Thank You to chappatti For This Useful Post: [ Click to Expand ]
 
pyrplhaze
Old
#3  
Member - OP
Thanks Meter 2
Posts: 44
Join Date: Sep 2010
Excellent. Appreciate it!! I think the download issue is one with my comp...I've found that if I pause and resume download periodically, it goes smoother...
 
pyrplhaze
Old
#4  
Member - OP
Thanks Meter 2
Posts: 44
Join Date: Sep 2010
Well...another thanks to the folks here at XDA. Got it up and running and I LOVE IT!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes