Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[UPDATED 4/20][ROM]CyanogenMod 7.2.0-RC1 X2 [BETA]

OP dragonzkiller

28th April 2012, 05:45 PM   |  #2011  
droidzika's Avatar
Senior Member
Flag 42.6525 N, 73.7567 W
Thanks Meter: 213
 
839 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by SlimMan

Well no help with BSR so guess it's back to stock/eclipse.


http://forum.xda-developers.com/show...169677&page=19

http://forum.xda-developers.com/show....php?t=1426062
http://forum.xda-developers.com/show...1426062&page=3 Read DaveRichardson's post.

I certainly don't want to confuse anyone but I hope these posts help.
28th April 2012, 07:00 PM   |  #2012  
Senior Member
Flag Mamou
Thanks Meter: 36
 
553 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by johnaferraro

The dialer I'm having. Issues with. Dialer doesn't respond, the whole phone/dialer/Contact app doesn't respond and force closes very frequently. Any help please?

Sent from an EpicBlue CM7X2

Clear app data. are you on rc0? Or 1? If on 0 try the moon shadow mod for dialer and wifi drama.

Sent from my MB870 using Xparent Cyan Tapatalk 2
Last edited by king..kranium; 28th April 2012 at 08:13 PM.
29th April 2012, 02:15 AM   |  #2013  
Srambo217's Avatar
Senior Member
Flag CA
Thanks Meter: 43
 
481 posts
Join Date:Joined: Jan 2012
Anyone else getting FCs when using Instagram and TweetDeck?

Sent from my MB870 using xda premium
29th April 2012, 03:11 AM   |  #2014  
rbellis's Avatar
Senior Member
Flag Chapel Hill
Thanks Meter: 17
 
455 posts
Join Date:Joined: Jan 2011
More
what video files can be played on RC1? most of my movies are in AVI.
29th April 2012, 03:59 AM   |  #2015  
Maximinus I's Avatar
Senior Member
Thanks Meter: 123
 
564 posts
Join Date:Joined: Nov 2011
More
Pretty much any avi. Just don't use the stock movie player. I use mobo player and I haven't run into any movie I couldn't play. There's other players players but ive only used mobo.

Sent from my DROID X2 using xda premium
29th April 2012, 04:29 AM   |  #2016  
Srambo217's Avatar
Senior Member
Flag CA
Thanks Meter: 43
 
481 posts
Join Date:Joined: Jan 2012
arcMedia is a great player, similar to VLC.

Sent from my MB870 using xda premium
29th April 2012, 05:37 AM   |  #2017  
johnaferraro's Avatar
Member
Flag Phoenix, AZ
Thanks Meter: 4
 
81 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by Xb0i

unfortunatetly it seems im having issues with rc1 i never had with rc0. calls take up to 30 secs sometimes to start dialing never happened on rc0. after unplugging from usb to pc will get a system crash and have to battery pull. after a call my phone screen wont turn on stays off like the sensor is detecting im close, have to battery pull. seemed to get more force closes than usual as well. id b able to go a week before a reset before now sometimes i have to reset couple times a day.
rc1 is a good build just needs sum stuff ironed out. im sure the more we bug test these things can get straightened.

Clear for the phone in manage applications. It worked for me

Sent from an EpicBlue CM7X2
30th April 2012, 12:48 AM   |  #2018  
maggard5's Avatar
Senior Member
Thanks Meter: 72
 
239 posts
Join Date:Joined: Dec 2011
Dragonz has confirmed there is a problem with dsp manager. A fix is forthcoming.

Sent from my cm7 using XDA
The Following User Says Thank You to maggard5 For This Useful Post: [ View ]
30th April 2012, 01:32 AM   |  #2019  
blackangel104's Avatar
Senior Member
Flag Monroe, Louisiana
Thanks Meter: 22
 
356 posts
Join Date:Joined: Mar 2011
More
Widgets
I cant seem to get beautiful widgets to work. any ideas. but other than that, its epic

"fix" i had to reboot it. nvm. its awesome
30th April 2012, 05:51 PM   |  #2020  
A2Trip's Avatar
Senior Member
Flag Silver Lake, WI.
Thanks Meter: 410
 
1,560 posts
Join Date:Joined: Mar 2012
More
Pre-warning to everyone. I was getting really tired of the small icons and status bar and whatnot so I tried an LCD resolution app from the market, applied a 270-280 from a 240. Lost alot of "my apps" in the market. Went from saying I had 45 apps to 25 apps. I was having major problems with the facebook for android app thinking it may have been the latest update. I go to the market, look in "my apps" and facebook wasnt there (along with many others) but was still downloaded in my phone. I went to "all apps" and saw it. When I pressed on it, at the top it said, "device is not supported with this version." I even went back to my original 240 size LCD, erased app, data and cache. Reboot...still no facebook. I uninstalled and couldnt even find facebook in a simple search in the market. I had so much as to SBF, reroot, reflash and start all over. Don't be like me and mess with the LCD resolution. Don't know if this ROM supports that type of messing with but my phone DID NOT like it lol. Just a warning to anyone wanting to change their resolution.

Sent From My Rooted Motorola DROID X2/MB870 Running CM7.2.0-RC1

The Following 2 Users Say Thank You to A2Trip For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes