FORUMS

Analysis & Opinion

Top Forum Discussions

[APP]/[RECOVERY]x-Parts [CWM Installer] [Version 7.0] 29/6/12

1,858 posts
Thanks Meter: 2,338
 
By pvyParts, Recognized Developer on 10th January 2012, 01:09 PM
Post Reply Subscribe to Thread Email Thread
29th April 2012, 03:09 AM |#281  
Senior Member
Flag it never rains here
Thanks Meter: 224
 
More
new try on new cell, no joy
i tried several times. it did not work. i then tapped on the 'report issues' button, and no joy there. ( it's been showing the busy box for a half hour. )
and that box did not go away until i initiated a power off
.
please tell me what info i may provide you. it was on .62 and i used flashtool to go back to .42 and then i use superoneclick to obtain root.
.
many things say i am rooted. when i try to boot into recovery, ( hmmm ) it boots up with 'pc companion' box, nagging me to install their ( sony ) upgrade, which i always skip... i think your hook is blocked ( hi-jacked ? ) my (the sony ) update hook ? . . how to tell ?
.
this one was a lt18a and to go back to .42 ( for root ), i am now a lt15i. so, i'm off looking at how to go back to 18. . . :-/
Last edited by old_fart; 29th April 2012 at 07:17 PM.
 
 
30th April 2012, 05:53 PM |#282  
Senior Member
Manila
Thanks Meter: 28
 
More
Thanks for a great app. Simplifies things. One problem though, using arc, backup hangs at .android_secure...

Edit: It pushed through! Just had to wait longer.
Last edited by mariolouis; 1st May 2012 at 06:05 AM.
2nd May 2012, 03:40 PM |#283  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by pvyParts

replace the charger file with this one for me and test if it works.

NOT A FLASHABLE ZIP!

extract and use root explorer or similar to replace the one in system/bin/

perms should be 0755 or
x x x
x 0 x
x 0 x

Also let me know if it does or does not work.

Pvy.

Guys, I had this problem... I have reistalled ICS without CWM. Before I install CWM I want to be sure this fix will work. I have checked and seen that I don't have "charger" file in system/bin/... I have "chargemon"... will I get "charger" file after CWM installation? Thanks
2nd May 2012, 05:38 PM |#284  
AUDIMEN's Avatar
Senior Member
Flag S-Petersburg
Thanks Meter: 388
 
More
Exclamation
Quote:
Originally Posted by BeckMSTU

Guys, I had this problem... I have reistalled ICS without CWM. Before I install CWM I want to be sure this fix will work. I have checked and seen that I don't have "charger" file in system/bin/... I have "chargemon"... will I get "charger" file after CWM installation? Thanks

It works! "Charger" file will appear in the folder - after installation the *ClockWorkMod Recovery - 5.0.2.7-nAa-r2 Auto-Installer*!
2nd May 2012, 06:56 PM |#285  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by AUDIMEN

It works! "Charger" file will appear in the folder - after installation the *ClockWorkMod Recovery - 5.0.2.7-nAa-r2 Auto-Installer*!

Спасибо, брат... до "встречи" в 4pda...
2nd May 2012, 07:55 PM |#286  
Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by pvyParts

replace the charger file with this one for me and test if it works.

NOT A FLASHABLE ZIP!

extract and use root explorer or similar to replace the one in system/bin/

perms should be 0755 or
x x x
x 0 x

x 0 x

Also let me know if it does or does not work.

Pvy.

Thanks! I was facing the same problem, replaced the file and now is working fine. Tested five times, not problem.
2nd May 2012, 08:00 PM |#287  
Account currently disabled
Flag Banglore
Thanks Meter: 15
 
More
Quote:
Originally Posted by lexiamen

hi
i have mk16i (SE Xperia Pro) with this baseband : 4.0.1.A.0.283 rooted

Is anybody can help me to install cwm or xrecovery without unlock bootloader in this device ??




when i istall this app in version 1.0 shows this:

Attachment 1028629


and this app (v4.0) shows:

Attachment 1028620

in this version(v4.0) two part added (4th,5th) items.
and the 4th item that say : REBOOT INTO RECOVERY

is that safe and possible to running this item for my device or not?

You cant instAll CWM recovery without flashing a custom kernel till now on pro. The pro is not officially supported by CWM. Search in the forum for bootmk16i.img

Sent from my LT26i using xda premium
7th May 2012, 04:12 PM |#288  
zstoichev's Avatar
Member
Flag Sofia
Thanks Meter: 59
 
More
Will Auto-Installer work with stock rom 4.0 ?
8th May 2012, 12:44 AM |#289  
rkanwar's Avatar
Senior Member
Flag West Bromwich
Thanks Meter: 62
 
More
Quote:
Originally Posted by zstoichev

Will Auto-Installer work with stock rom 4.0 ?

+1 I want to supercharge and therefore need to flash the odex file via recovery for 100% supercharge.

Edit: just thought id try it before I go to sleep. Indeed it works on ics. I installed the app via the play store

Sent from my LT18i using Tapatalk 2
Last edited by rkanwar; 8th May 2012 at 01:05 AM.
8th May 2012, 08:31 AM |#290  
Babis_ECE's Avatar
Senior Member
Flag Athens
Thanks Meter: 135
 
More
Quote:
Originally Posted by rkanwar

+1 I want to supercharge and therefore need to flash the odex file via recovery for 100% supercharge.

Edit: just thought id try it before I go to sleep. Indeed it works on ics. I installed the app via the play store

Sent from my LT18i using Tapatalk 2

Nice to know, I was thinking of installing this in my Arc ICS. Did you apply the fix for offline charging too? Or you can charge the phone without any problems at all?

Sent from my Sony Xperia Arc
8th May 2012, 10:12 AM |#291  
Adrian DC's Avatar
Senior Member
Flag France
Thanks Meter: 986
 
Donate to Me
More
You have to replace the charger file on ICS too.
Everything works fine after that.
The only thing that doesn't work (for me at least) is
the USB Storage mount from Xperia CWM on my Arc S,
but it's not a big deal.. Bye.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes