Sony Encouraging SmartWatch 2 Development

Mobile device companies like selling devices–it’s how they make their money and … more

Easily Toggles Your Lollipop Mobile Data Network Type

Android Lollipop is by good margin the most advanced and refinedversion of … more

Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Screen wake up with incoming call

OP cyrixke

28th April 2012, 04:27 PM   |  #1  
OP Member
Thanks Meter: 1
 
47 posts
Join Date:Joined: Apr 2011
Anybody else experiencing this problem: When I get an incoming call, it takes an awful lot of time before the screen wakes up and I can answer the call. This only started to happen recently. I'm talking like at least five seconds when it's already ringing. I'm on FB's Valhalla Rom, with Anton's kernel installed.
Another thing comes to mind: when the screen eventually wakes up, it takes another couple of seconds before my contact's name is displayed, before that I only get the phone number.
28th April 2012, 05:30 PM   |  #2  
stephen_w's Avatar
Senior Member
Flag Memphis
Thanks Meter: 286
 
1,177 posts
Join Date:Joined: Jul 2011
More
I had that problem on the stock 2.3.6 ROM w/ Bryan's latest kernel. I just changed to AntonX's [KERNEL] Almost Basic SGS4G KJ6 1.0 Beta4 and, thus far, I seem to be back to normal.
28th April 2012, 07:55 PM   |  #3  
OP Member
Thanks Meter: 1
 
47 posts
Join Date:Joined: Apr 2011
Okay, I updated to the last version of Anton's kernel. So now I'm waiting for someone to call mee lol
28th April 2012, 08:00 PM   |  #4  
stephen_w's Avatar
Senior Member
Flag Memphis
Thanks Meter: 286
 
1,177 posts
Join Date:Joined: Jul 2011
More
Cool. Let me know how it goes.
28th April 2012, 10:36 PM   |  #5  
Senior Member
Thanks Meter: 39
 
501 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Does anyone know how to turn off the screen for incoming phone calls?

Sent from my SGH-T959V using XDA
28th April 2012, 11:45 PM   |  #6  
Senior Member
Thanks Meter: 109
 
741 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by m0bstr

Does anyone know how to turn off the screen for incoming phone calls?

Sent from my SGH-T959V using XDA

Just press the power button and it well turn off.
29th April 2012, 02:17 AM   |  #7  
Senior Member
Thanks Meter: 39
 
501 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Quote:
Originally Posted by Jerry D

Just press the power button and it well turn off.

i mean that when you get incoming calls it wont turn on, so if i miss a call on silent by bln will tell me
29th April 2012, 02:51 AM   |  #8  
Senior Member
Thanks Meter: 109
 
741 posts
Join Date:Joined: Mar 2011
More
What Kernel are you using?
29th April 2012, 04:27 AM   |  #9  
eb13's Avatar
Senior Member
Flag Denver
Thanks Meter: 67
 
208 posts
Join Date:Joined: Mar 2012
More
I've had this problem off and on ever since we got Gingerbread. Stock ROM, custom ROM and every GB kernel posted here... I've come to believe it's a problem from the Google source code, similar to the one that cause people to lose/never get sms sometimes.

I think it's some kind of memory management problem... I've had it happen the most when playing a game or running resource intensive applications.

Sent from my SGH-T959V using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes