Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,344 Members 53,838 Now Online
XDA Developers Android and Mobile Development Forum

[UPDATED 4/20][ROM]CyanogenMod 7.2.0-RC1 X2 [BETA]

Tip us?
 
droidzika
Old
#2011  
droidzika's Avatar
Senior Member
Thanks Meter 212
Posts: 835
Join Date: Apr 2012
Location: 42.6525 N, 73.7567 W
Quote:
Originally Posted by SlimMan View Post
Well no help with BSR so guess it's back to stock/eclipse.

http://forum.xda-developers.com/show...169677&page=19

http://forum.xda-developers.com/show....php?t=1426062
http://forum.xda-developers.com/show...1426062&page=3 Read DaveRichardson's post.

I certainly don't want to confuse anyone but I hope these posts help.
Device: Optimus G Pro
Carrier: ST
Kernel: STOCK | Recovery: STOCK
ROM: Stock Rooted 4.4.2
Radio: STOCK
Previous: Galaxy Note II SGH-I317 | Nexus 5 | Galaxy Nexus | Moto DX2
VZW 1+ONE OPPO <-- CRAPX2
 
king..kranium
Old
(Last edited by king..kranium; 28th April 2012 at 07:13 PM.)
#2012  
Senior Member
Thanks Meter 36
Posts: 553
Join Date: Jan 2012
Location: Mamou
Quote:
Originally Posted by johnaferraro View Post
The dialer I'm having. Issues with. Dialer doesn't respond, the whole phone/dialer/Contact app doesn't respond and force closes very frequently. Any help please?

Sent from an EpicBlue CM7X2
Clear app data. are you on rc0? Or 1? If on 0 try the moon shadow mod for dialer and wifi drama.

Sent from my MB870 using Xparent Cyan Tapatalk 2
 
Srambo217
Old
#2013  
Srambo217's Avatar
Senior Member
Thanks Meter 43
Posts: 477
Join Date: Jan 2012
Location: CA
Anyone else getting FCs when using Instagram and TweetDeck?

Sent from my MB870 using xda premium
 
rbellis
Old
#2014  
rbellis's Avatar
Senior Member
Thanks Meter 17
Posts: 455
Join Date: Jan 2011
Location: Chapel Hill
what video files can be played on RC1? most of my movies are in AVI.
 
Maximinus I
Old
#2015  
Maximinus I's Avatar
Senior Member
Thanks Meter 117
Posts: 546
Join Date: Nov 2011
Pretty much any avi. Just don't use the stock movie player. I use mobo player and I haven't run into any movie I couldn't play. There's other players players but ive only used mobo.

Sent from my DROID X2 using xda premium
 
Srambo217
Old
#2016  
Srambo217's Avatar
Senior Member
Thanks Meter 43
Posts: 477
Join Date: Jan 2012
Location: CA
arcMedia is a great player, similar to VLC.

Sent from my MB870 using xda premium
 
johnaferraro
Old
#2017  
johnaferraro's Avatar
Member
Thanks Meter 4
Posts: 81
Join Date: Oct 2011
Location: Phoenix, AZ

 
DONATE TO ME
Quote:
Originally Posted by Xb0i View Post
unfortunatetly it seems im having issues with rc1 i never had with rc0. calls take up to 30 secs sometimes to start dialing never happened on rc0. after unplugging from usb to pc will get a system crash and have to battery pull. after a call my phone screen wont turn on stays off like the sensor is detecting im close, have to battery pull. seemed to get more force closes than usual as well. id b able to go a week before a reset before now sometimes i have to reset couple times a day.
rc1 is a good build just needs sum stuff ironed out. im sure the more we bug test these things can get straightened.
Clear for the phone in manage applications. It worked for me

Sent from an EpicBlue CM7X2
 
maggard5
Old
#2018  
maggard5's Avatar
Senior Member
Thanks Meter 72
Posts: 239
Join Date: Dec 2011
Dragonz has confirmed there is a problem with dsp manager. A fix is forthcoming.

Sent from my cm7 using XDA
The Following User Says Thank You to maggard5 For This Useful Post: [ Click to Expand ]
 
blackangel104
Old
#2019  
blackangel104's Avatar
Senior Member
Thanks Meter 22
Posts: 356
Join Date: Mar 2011
Location: Monroe, Louisiana
Default Widgets

I cant seem to get beautiful widgets to work. any ideas. but other than that, its epic

"fix" i had to reboot it. nvm. its awesome
I knew it would happen one day
 
A2Trip
Old
#2020  
A2Trip's Avatar
Senior Member
Thanks Meter 410
Posts: 1,557
Join Date: Mar 2012
Location: Silver Lake, WI.
Pre-warning to everyone. I was getting really tired of the small icons and status bar and whatnot so I tried an LCD resolution app from the market, applied a 270-280 from a 240. Lost alot of "my apps" in the market. Went from saying I had 45 apps to 25 apps. I was having major problems with the facebook for android app thinking it may have been the latest update. I go to the market, look in "my apps" and facebook wasnt there (along with many others) but was still downloaded in my phone. I went to "all apps" and saw it. When I pressed on it, at the top it said, "device is not supported with this version." I even went back to my original 240 size LCD, erased app, data and cache. Reboot...still no facebook. I uninstalled and couldnt even find facebook in a simple search in the market. I had so much as to SBF, reroot, reflash and start all over. Don't be like me and mess with the LCD resolution. Don't know if this ROM supports that type of messing with but my phone DID NOT like it lol. Just a warning to anyone wanting to change their resolution.

Sent From My Rooted Motorola DROID X2/MB870 Running CM7.2.0-RC1

The Following 2 Users Say Thank You to A2Trip For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes