FORUMS

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more
Post Reply Subscribe to Thread Email Thread

Insufficient storage

25th April 2012, 01:43 PM |#1  
salarkhel's Avatar
OP Member
Flag Peshawar
Thanks Meter: 6
 
More
There's a mysterious problem with my fone... When I try to install or update an app it gives me an error "installation failed.. Insufficient storage".. While I still got 709 mb of free space on internal storage... Plzz help me what to do...????

Am currently using pacha's virtuous 2.1.2

Sent from my dHD
Last edited by salarkhel; 25th April 2012 at 02:01 PM.
 
 
26th April 2012, 03:47 PM |#2  
Senior Member
Flag Islamabad
Thanks Meter: 6
 
More
are you getting this error via HTC SYNC pc software or direct file installation on phone
26th April 2012, 05:31 PM |#3  
salarkhel's Avatar
OP Member
Flag Peshawar
Thanks Meter: 6
 
More
Direct file installation... Like when I try to update Facebook, poweramp, tb pro, or any other app via market it gives me the above mentioned error....

Sent from my dHD
26th April 2012, 10:34 PM |#4  
Junior Member
Valladolid
Thanks Meter: 0
 
More
yesterday i had the same problem after I restore all my apps with mybackup pro, I had to reflash the rom, and restore again all the apps without data, updated all the apps and then restore the data, and it worked fine for me
27th April 2012, 09:18 PM |#5  
salarkhel's Avatar
OP Member
Flag Peshawar
Thanks Meter: 6
 
More
Alright guys I found the solution... Go to settings, applications, notifications, change notify me option to any other option than the one set by default... Mine was set to 10mb so I changed it to 50mb and the problem was solved...

Sent from my dHD
29th April 2012, 02:09 PM |#6  
Agoattamer's Avatar
Senior Member
Flag PA
Thanks Meter: 495
 
More
Quote:
Originally Posted by salarkhel

Alright guys I found the solution... Go to settings, applications, notifications, change notify me option to any other option than the one set by default... Mine was set to 10mb so I changed it to 50mb and the problem was solved...

Sent from my dHD

That sounds a bit backwards.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes