Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] battety help! green lens

OP MotorolaDefyLuke

29th April 2012, 04:48 PM   |  #1  
OP Member
Thanks Meter: 9
 
63 posts
Join Date:Joined: Apr 2012
More
My battery for some reason drops from 60-49% and 33-19% I need help I've tried everything wipe battery stats, flashed new roms, calibrated battery nothing is working what can I do?
29th April 2012, 05:56 PM   |  #2  
Senior Member
Thanks Meter: 252
 
214 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by MotorolaDefyLuke

My battery for some reason drops from 60-49% and 33-19% I need help I've tried everything wipe battery stats, flashed new roms, calibrated battery nothing is working what can I do?

Did you flash GB or FROYO rom? Is your battery recognized in settings -> about phone -> battery usage? Have you tried battery fix?
29th April 2012, 06:42 PM   |  #3  
OP Member
Thanks Meter: 9
 
63 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by MarcinRN

Did you flash GB or FROYO rom? Is your battery recognized in settings -> about phone -> battery usage? Have you tried battery fix?

Froyo rom I'm currently running eppys 28/4 version haven't tried any battery fix could you give me a link to one please?
29th April 2012, 07:16 PM   |  #4  
Senior Member
Thanks Meter: 252
 
214 posts
Join Date:Joined: Mar 2012
More
http://dl.dropbox.com/u/29851821/ICS...tery%20Fix.zip

It's meant for CM9 GB builds if your battery isn't recognized though.
29th April 2012, 07:24 PM   |  #5  
OP Member
Thanks Meter: 9
 
63 posts
Join Date:Joined: Apr 2012
More
My phone does recognize the battery but you know if I do flash that my phone is froyo cm9 will it do anything?
29th April 2012, 07:28 PM   |  #6  
Senior Member
Thanks Meter: 252
 
214 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by MotorolaDefyLuke

My phone does recognize the battery but you know if I do flash that my phone is froyo cm9 will it do anything?

Don't try it unless someone confirms you can. Do you have "black holes" in battery usage diagram?
29th April 2012, 07:39 PM   |  #7  
hsrars-d's Avatar
Senior Member
Thanks Meter: 203
 
404 posts
Join Date:Joined: Nov 2011
what does the black holes mean? i had them in my old phone (samsung galaxy gio)
before i got my Defy because Gio had water damage
29th April 2012, 08:16 PM   |  #8  
vap_66's Avatar
Senior Member
Thanks Meter: 511
 
805 posts
Join Date:Joined: Jun 2011
Those black spaces appear only when the phone is turned off, because the system cannot get battery statistics. This is what I was told.

Trimis de pe Defy CM9
29th April 2012, 08:53 PM   |  #9  
OP Member
Thanks Meter: 9
 
63 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by MarcinRN

Don't try it unless someone confirms you can. Do you have "black holes" in battery usage diagram?

Yes in my battery usage I do have black holes what can I do?
3rd May 2012, 05:01 PM   |  #10  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by MotorolaDefyLuke

My battery for some reason drops from 60-49% and 33-19% I need help I've tried everything wipe battery stats, flashed new roms, calibrated battery nothing is working what can I do?

I'm having this exact same problem. My battery has "gaps", it drops from 68%->49%, 30%->19% and 10%->4%. I've tried several ways of calibrating the battery with no luck. Is there any way to fix this?
Using Defy green lens with CM7.2, I was having this same issue with CM7.1, too.

EDIT: Having looked some more into this, it seems it's the battery that's dying, not ROM problem (I still can't post links, but the article I read was named "Why battery skips occur and how to fix them"). Thanks anyway!
Last edited by Styper; 3rd May 2012 at 09:38 PM. Reason: Extra info.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes