Post Reply

[ROM] Android Open Kang Project - Supersonic Milestone 4

29th April 2012, 04:01 PM   |  #2461  
Senior Member
Flag Pittsburgh
Thanks Meter: 39
 
581 posts
Join Date:Joined: May 2010
More
Is anybody else ever running into issues where the keyboard doesn't enter text into the text box? Sometimes I'll just be typing and nothing will appear until I leave the screen and come back to try again.
29th April 2012, 04:15 PM   |  #2462  
scottspa74's Avatar
Senior Member
Thanks Meter: 2,815
 
8,422 posts
Join Date:Joined: Apr 2009
More
Hahaha. I've had similar problem. But more often than that, keyboard just won't come up at all.

Sometimes long press of menu will get it to come up, sometimes screen off/on and longpress of menu will bring it up. Other times I just have to accept that it's really not that important to type a response to a YouTube video lol.

Always kinda wondered if it happens to others.

Sent from my PC36100 using xda premium
29th April 2012, 06:05 PM   |  #2463  
Senior Member
Thanks Meter: 28
 
475 posts
Join Date:Joined: Jul 2010
Anybody else have the small icons on the status bar? Or is there something I can do to prevent it,since it only happens when an app us open
29th April 2012, 07:15 PM   |  #2464  
Member
Thanks Meter: 9
 
63 posts
Join Date:Joined: Apr 2009
Quote:
Originally Posted by ropodope

did you flash the mason before original boot up or after?
When you did flash it, did you do so with or without wiping cache/dakvik?
whichever you chose, did you try both ways?
If you did wipe, what method did you use?

These can all make differences in your outcome so I was just curious more than anything.

ropodope

"Told you I'd be back. Say you miss me. Say it like you mean it!' - David Lee Roth

it actually might be more than the kernel because it did it once again today but definitely not as quickly as before. so my problem somewhat persists.

I did a full data/factory wipe to start, then went down the list of wipes leaving the SD card of course, and did this 3 times. Flashed the M5, kernel then gapps and reboot.

after that caused the problems, i just wiped again in same order and flashed without the kernel. it worked better for a few hours.

i mean, maybe its just my hardware. Ive seen people have problems that I havent had so i know its hit or miss. (PS, i notice the problem on Instagram when taking a pic)
29th April 2012, 07:52 PM   |  #2465  
MizzouBrent's Avatar
Senior Member
Flag Olathe, KS
Thanks Meter: 432
 
1,646 posts
Join Date:Joined: Feb 2011
More
I had issues running build 34 and mason .15 rc and my camera made system go bonkers. Crashed to where i had to do a battery pull. Everything was fine until i tried bringing up camera again. Same issue.

I use ra 2.3 and always wipe properly when flashing anything. I've never had any camera issues on deck ics.

Sent from my PC36100 using Tapatalk 2
29th April 2012, 08:21 PM   |  #2466  
Senior Member
Thanks Meter: 93
 
358 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by MizzouBrent

I had issues running build 34 and mason .15 rc and my camera made system go bonkers. Crashed to where i had to do a battery pull. Everything was fine until i tried bringing up camera again. Same issue.

I use ra 2.3 and always wipe properly when flashing anything. I've never had any camera issues on deck ics.

Sent from my PC36100 using Tapatalk 2

Milestone 5 is out try that..
29th April 2012, 08:33 PM   |  #2467  
flex360's Avatar
Senior Member
Thanks Meter: 6,081
 
3,915 posts
Join Date:Joined: Sep 2010
this rom is a mess
3 reboots in 3 minutes

back to stock i go
im done with all this half assed ICS roms
The Following User Says Thank You to flex360 For This Useful Post: [ View ]
29th April 2012, 09:18 PM   |  #2468  
tomzefi's Avatar
Senior Member
Flag phoenix, arizona
Thanks Meter: 1,198
 
2,620 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by flex360

this rom is a mess
3 reboots in 3 minutes

back to stock i go
im done with all this half assed ICS roms

Dude they work hard on these roms. Hardly half ass. Evo will never see ota ics but because of these guys we get a taste, a real good taste. That's cool that's its not your cup of tea, but we are all part of the community and saying things like that might offend someone. No harm my friend.

Sent from my HTC Evo 4G using xda premium
The Following 6 Users Say Thank You to tomzefi For This Useful Post: [ View ]
29th April 2012, 09:22 PM   |  #2469  
JM-PDA's Avatar
Senior Member
Flag Sacramento, CA
Thanks Meter: 62
 
473 posts
Join Date:Joined: Nov 2008
More
Quote:
Originally Posted by flex360

this rom is a mess
3 reboots in 3 minutes

back to stock i go
im done with all this half assed ICS roms

Try Deck's PB-23 (Pre-Beta). It is very stable.
http://forum.xda-developers.com/show....php?t=1380478
I've been running it for two days with zero reboots. And Camera works perfectly.

I am using it with Mason v14 kernel.
http://forum.xda-developers.com/show....php?t=1546878
I am using this version: I - v0.14 sbc ("I" is for ICS)
Mason v14 REALLY improves battery life!
Last edited by JM-PDA; 29th April 2012 at 09:22 PM. Reason: Noted that Mason v14 improves battery life.
29th April 2012, 10:25 PM   |  #2470  
MizzouBrent's Avatar
Senior Member
Flag Olathe, KS
Thanks Meter: 432
 
1,646 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by neno2323

Milestone 5 is out try that..

Downloaded yesterday so it's on my list. I need to check it with mason .14 if .15 causes issues

Sent from my PC36100 using Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes