5,814,939 Members 46,830 Now Online
XDA Developers Android and Mobile Development Forum

[FP1H][Rom][Cwm][Odin]Tweaked v2.2 UPDATED 06/26/12

Tip us?
 
o0BlacknesS0o
Old
#691  
o0BlacknesS0o's Avatar
Senior Member
Thanks Meter 1,905
Posts: 2,715
Join Date: Mar 2012
Location: Fincastle, VA

 
DONATE TO ME
This is what the font looked like before and after the default clock cwm mod


Droid Charge running Tweaked 2.0 by TSM w/ Dirty PBJ
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1335727159388.jpg
Views:	223
Size:	27.8 KB
ID:	1031340  
 
dwitherell
Old
#692  
dwitherell's Avatar
Recognized Contributor - OP
Thanks Meter 8,134
Posts: 3,836
Join Date: May 2011

 
DONATE TO ME
Huh... Are other lockscreen clocks that font? I thought I was using the same stuff as what I uploaded (just reflashed a few days ago) and mine are not like that. I may have some things crossed - I'll check it out.
If you like what I've done... I like sammiches so feel free to buy me one!
 
o0BlacknesS0o
Old
#693  
o0BlacknesS0o's Avatar
Senior Member
Thanks Meter 1,905
Posts: 2,715
Join Date: Mar 2012
Location: Fincastle, VA

 
DONATE TO ME
Quote:
Originally Posted by dwitherell View Post
Huh... Are other lockscreen clocks that font? I thought I was using the same stuff as what I uploaded (just reflashed a few days ago) and mine are not like that. I may have some things crossed - I'll check it out.
Well, my other lockscreens used to have regular font but now all my lockscreens use that honeycomb font...very disappointed cuz I only did this to help out, now I'm stuck with it lol. Flashing the default is not fixing the font


Droid Charge running Tweaked 2.0 by TSM w/ Dirty PBJ
 
GreenMunky
Old
#694  
GreenMunky's Avatar
Senior Member
Thanks Meter 49
Posts: 367
Join Date: Jul 2010
Location: Houston, TX
Quote:
Originally Posted by dwitherell View Post
Did you try what I suggested? I'm telling you - that is the most likely culprit as honeycomb lockscreen fonts are not what comes with the rom as-is - let me know if there are any problems with it.
I did try flashing the default but to no avail. I think, like you said, some of the lockscreens have embedded fonts for their respective clocks.

Sent from my Tweaked Droid Charge by TSM, ext4, OC 1200
 
tintn00
Old
#695  
Senior Member
Thanks Meter 3
Posts: 127
Join Date: Jul 2011
I tried downloading and flashing the cwm version multiple times. It would freeze on the samsung screen at boot. The odin version worked fine. Ever since doing a fresh install of Tweaked 2.0 with no backup restoration, my phone has shut off three times within the last few hours, first with google maps, second with browser, third with google reader. Couldn't turn the phone back on unless I pull out the battery.

Sent from my SCH-I510 using XDA
 
tkm20
Old
#696  
Member
Thanks Meter 2
Posts: 65
Join Date: Jul 2011
Location: Tennessee
Quote:
Originally Posted by kintwofan View Post
I just wanted to come back and say this ROM is AMAZING! I had switched back to eclipse because I was one getting hot boots, but missed the customization and media controls so I came back. All I did was wipe data and flash in cwm and haven't had a hotboot yet.I'm lovin everything about it, great work!
Sent from my SCH-I510 using XDA
Just checking to see if you happen to have any hotboots? I'll get one or two a day, randomly. When I was in the gym the other day, the only thing I was using was PowerAMP and all of a sudden my music stopped playing, looked at my phone and it was booting up. Kinda frustrated.
 
GreenMunky
Old
#697  
GreenMunky's Avatar
Senior Member
Thanks Meter 49
Posts: 367
Join Date: Jul 2010
Location: Houston, TX
Click image for larger version

Name:	uploadfromtaptalk1335747921458.jpg
Views:	146
Size:	8.6 KB
ID:	1031920
Check it out! I used ROMToolbox Lite and installed the Roboto font like ICS uses. Now all the lockscreens use the same font no matter what they are.

Sent from my Tweaked Droid Charge by TSM, ext4, OC 1200
 
cujo6801
Old
#698  
cujo6801's Avatar
Senior Member
Thanks Meter 2,006
Posts: 3,285
Join Date: Jan 2011
Location: San Diego,Ca.
Quote:
Originally Posted by GreenMunky View Post
Attachment 1031920
Check it out! I used ROMToolbox Lite and installed the Roboto font like ICS uses. Now all the lockscreens use the same font no matter what they are.

Sent from my Tweaked Droid Charge by TSM, ext4, OC 1200
Sweet ...glad it worked for ya ...

SENT FROM THE DOG POUND
SENT FROM THE DOG POUND
The Following User Says Thank You to cujo6801 For This Useful Post: [ Click to Expand ]
 
dwitherell
Old
#699  
dwitherell's Avatar
Recognized Contributor - OP
Thanks Meter 8,134
Posts: 3,836
Join Date: May 2011

 
DONATE TO ME
Quote:
Originally Posted by tintn00 View Post
I tried downloading and flashing the cwm version multiple times. It would freeze on the samsung screen at boot. The odin version worked fine. Ever since doing a fresh install of Tweaked 2.0 with no backup restoration, my phone has shut off three times within the last few hours, first with google maps, second with browser, third with google reader. Couldn't turn the phone back on unless I pull out the battery.
Sent from my SCH-I510 using XDA
I haven't heard of the need-to-pull-battery issue before - could it be an app you installed? Also - did you mount /system in cwm before flashing the cwm version? I've used that one quite a bit without issues.
Quote:
Originally Posted by tkm20 View Post
Just checking to see if you happen to have any hotboots? I'll get one or two a day, randomly. When I was in the gym the other day, the only thing I was using was PowerAMP and all of a sudden my music stopped playing, looked at my phone and it was booting up. Kinda frustrated.
Yeah at some point in the near future I plan on putting out a toned down version of this - my gut says the music widget isn't playing nice, but we shall see.
Quote:
Originally Posted by GreenMunky View Post
Check it out! I used ROMToolbox Lite and installed the Roboto font like ICS uses. Now all the lockscreens use the same font no matter what they are.
Sent from my Tweaked Droid Charge by TSM, ext4, OC 1200
I'm glad you got it figured out - I went through and triple-checked the original rom cwm zip, the defaultlock zip, and the honeycomblock zip - and all appears as it should. There must have been a problem with the defaultlock flashing - though that still doesn't explain how it got there in the first place. Sorry for the troubles!
If you like what I've done... I like sammiches so feel free to buy me one!
 
GreenMunky
Old
#700  
GreenMunky's Avatar
Senior Member
Thanks Meter 49
Posts: 367
Join Date: Jul 2010
Location: Houston, TX
Quote:
Originally Posted by dwitherell View Post
I haven't heard of the need-to-pull-battery issue before - could it be an app you installed? Also - did you mount /system in cwm before flashing the cwm version? I've used that one quite a bit without issues.

Yeah at some point in the near future I plan on putting out a toned down version of this - my gut says the music widget isn't playing nice, but we shall see.

I'm glad you got it figured out - I went through and triple-checked the original rom cwm zip, the defaultlock zip, and the honeycomblock zip - and all appears as it should. There must have been a problem with the defaultlock flashing - though that still doesn't explain how it got there in the first place. Sorry for the troubles!
Not at all... I think the problem came from me flashing the honeycomb lock font via tweaktools a while back and flashing back to default didn't seem to help. Thank you sir, awesome ROM!

Sent from my Tweaked Droid Charge by TSM, ext4, OC 1200

THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes