Thread Closed

[FP1H][Rom][Cwm][Odin]Tweaked v2.2 UPDATED 06/26/12

OP dwitherell

29th April 2012, 08:20 PM   |  #691  
o0BlacknesS0o's Avatar
Senior Member
Flag Fincastle, VA
Thanks Meter: 1,905
 
2,716 posts
Join Date:Joined: Mar 2012
Donate to Me
More
This is what the font looked like before and after the default clock cwm mod


Droid Charge running Tweaked 2.0 by TSM w/ Dirty PBJ
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1335727159388.jpg
Views:	223
Size:	27.8 KB
ID:	1031340  
29th April 2012, 08:41 PM   |  #692  
dwitherell's Avatar
OP Recognized Contributor
Thanks Meter: 8,596
 
3,971 posts
Join Date:Joined: May 2011
Donate to Me
Huh... Are other lockscreen clocks that font? I thought I was using the same stuff as what I uploaded (just reflashed a few days ago) and mine are not like that. I may have some things crossed - I'll check it out.
29th April 2012, 09:59 PM   |  #693  
o0BlacknesS0o's Avatar
Senior Member
Flag Fincastle, VA
Thanks Meter: 1,905
 
2,716 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Quote:
Originally Posted by dwitherell

Huh... Are other lockscreen clocks that font? I thought I was using the same stuff as what I uploaded (just reflashed a few days ago) and mine are not like that. I may have some things crossed - I'll check it out.

Well, my other lockscreens used to have regular font but now all my lockscreens use that honeycomb font...very disappointed cuz I only did this to help out, now I'm stuck with it lol. Flashing the default is not fixing the font


Droid Charge running Tweaked 2.0 by TSM w/ Dirty PBJ
29th April 2012, 10:38 PM   |  #694  
GreenMunky's Avatar
Senior Member
Flag Houston, TX
Thanks Meter: 53
 
396 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by dwitherell

Did you try what I suggested? I'm telling you - that is the most likely culprit as honeycomb lockscreen fonts are not what comes with the rom as-is - let me know if there are any problems with it.

I did try flashing the default but to no avail. I think, like you said, some of the lockscreens have embedded fonts for their respective clocks.

Sent from my Tweaked Droid Charge by TSM, ext4, OC 1200
29th April 2012, 11:18 PM   |  #695  
Senior Member
Thanks Meter: 3
 
128 posts
Join Date:Joined: Jul 2011
I tried downloading and flashing the cwm version multiple times. It would freeze on the samsung screen at boot. The odin version worked fine. Ever since doing a fresh install of Tweaked 2.0 with no backup restoration, my phone has shut off three times within the last few hours, first with google maps, second with browser, third with google reader. Couldn't turn the phone back on unless I pull out the battery.

Sent from my SCH-I510 using XDA
30th April 2012, 12:22 AM   |  #696  
Member
Flag Tennessee
Thanks Meter: 2
 
65 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by kintwofan

I just wanted to come back and say this ROM is AMAZING! I had switched back to eclipse because I was one getting hot boots, but missed the customization and media controls so I came back. All I did was wipe data and flash in cwm and haven't had a hotboot yet.I'm lovin everything about it, great work!
Sent from my SCH-I510 using XDA

Just checking to see if you happen to have any hotboots? I'll get one or two a day, randomly. When I was in the gym the other day, the only thing I was using was PowerAMP and all of a sudden my music stopped playing, looked at my phone and it was booting up. Kinda frustrated.
30th April 2012, 02:06 AM   |  #697  
GreenMunky's Avatar
Senior Member
Flag Houston, TX
Thanks Meter: 53
 
396 posts
Join Date:Joined: Jul 2010
More
Click image for larger version

Name:	uploadfromtaptalk1335747921458.jpg
Views:	146
Size:	8.6 KB
ID:	1031920
Check it out! I used ROMToolbox Lite and installed the Roboto font like ICS uses. Now all the lockscreens use the same font no matter what they are.

Sent from my Tweaked Droid Charge by TSM, ext4, OC 1200
30th April 2012, 02:12 AM   |  #698  
cujo6801's Avatar
Senior Member
Flag San Diego,Ca.
Thanks Meter: 2,125
 
3,388 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by GreenMunky

Attachment 1031920
Check it out! I used ROMToolbox Lite and installed the Roboto font like ICS uses. Now all the lockscreens use the same font no matter what they are.

Sent from my Tweaked Droid Charge by TSM, ext4, OC 1200

Sweet ...glad it worked for ya ...

SENT FROM THE DOG POUND
The Following User Says Thank You to cujo6801 For This Useful Post: [ View ]
30th April 2012, 02:49 AM   |  #699  
dwitherell's Avatar
OP Recognized Contributor
Thanks Meter: 8,596
 
3,971 posts
Join Date:Joined: May 2011
Donate to Me
Quote:
Originally Posted by tintn00

I tried downloading and flashing the cwm version multiple times. It would freeze on the samsung screen at boot. The odin version worked fine. Ever since doing a fresh install of Tweaked 2.0 with no backup restoration, my phone has shut off three times within the last few hours, first with google maps, second with browser, third with google reader. Couldn't turn the phone back on unless I pull out the battery.
Sent from my SCH-I510 using XDA

I haven't heard of the need-to-pull-battery issue before - could it be an app you installed? Also - did you mount /system in cwm before flashing the cwm version? I've used that one quite a bit without issues.
Quote:
Originally Posted by tkm20

Just checking to see if you happen to have any hotboots? I'll get one or two a day, randomly. When I was in the gym the other day, the only thing I was using was PowerAMP and all of a sudden my music stopped playing, looked at my phone and it was booting up. Kinda frustrated.

Yeah at some point in the near future I plan on putting out a toned down version of this - my gut says the music widget isn't playing nice, but we shall see.
Quote:
Originally Posted by GreenMunky

Check it out! I used ROMToolbox Lite and installed the Roboto font like ICS uses. Now all the lockscreens use the same font no matter what they are.
Sent from my Tweaked Droid Charge by TSM, ext4, OC 1200

I'm glad you got it figured out - I went through and triple-checked the original rom cwm zip, the defaultlock zip, and the honeycomblock zip - and all appears as it should. There must have been a problem with the defaultlock flashing - though that still doesn't explain how it got there in the first place. Sorry for the troubles!
30th April 2012, 02:53 AM   |  #700  
GreenMunky's Avatar
Senior Member
Flag Houston, TX
Thanks Meter: 53
 
396 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by dwitherell

I haven't heard of the need-to-pull-battery issue before - could it be an app you installed? Also - did you mount /system in cwm before flashing the cwm version? I've used that one quite a bit without issues.

Yeah at some point in the near future I plan on putting out a toned down version of this - my gut says the music widget isn't playing nice, but we shall see.

I'm glad you got it figured out - I went through and triple-checked the original rom cwm zip, the defaultlock zip, and the honeycomblock zip - and all appears as it should. There must have been a problem with the defaultlock flashing - though that still doesn't explain how it got there in the first place. Sorry for the troubles!

Not at all... I think the problem came from me flashing the honeycomb lock font via tweaktools a while back and flashing back to default didn't seem to help. Thank you sir, awesome ROM!

Sent from my Tweaked Droid Charge by TSM, ext4, OC 1200

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes