FORUMS

OnePlus Addresses Reservation List Cheating

Jake Cooper figured out how to bump his place up on OnePlus’ reservation list and … more

OnePlus 2 Benchmark Scores Show Its Muscle

This video by FoneArena contains all the popular benchmarks being tested on the OnePlus 2, … more

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

In need of help.

3 posts
Thanks Meter: 0
 
By daithixpxd, Junior Member on 29th April 2012, 10:33 AM
Thread Closed Subscribe to Thread Email Thread
As you can probably tell, I am new here.
I joined to try and solve an issue with my galaxy s.

For the last few months my phone has been randomly resetting itself which is becoming more and more common. Sometime it happens every few minutes.
It also keeps freezing when i try to do anything. The internet is barely useable anymore as it just crashes.

If you need any information before you can help, please just ask.

Thanks to anyone that can suggest some fixes.
 
 
29th April 2012, 11:43 AM |#2  
Junior Member
Flag Zielona Gra
Thanks Meter: 2
 
More
thginge Parlor
Tell about Your soft, kernel.

Do You use SetCPU (or other) to overclocking?
29th April 2012, 12:29 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
I don't have any overclocking software installed.

I am running android 2.2 and my kernal is: 2.6.32.9
It is rooted.
29th April 2012, 09:59 PM |#4  
mariachi202's Avatar
Senior Member
Flag Skopje, Macedonia
Thanks Meter: 101
 
More
A rooted phone running 2.2?!

Blasphemy.... BLASPHEMY I say to you!

Just kidding, yet again wondering why wouldn't you try a custom rom based on 4.0.4? Maybe it will fix your problems, maybe it won't, but I strongly believe it's still worth a try.

Try the CM9 nightlies.
29th April 2012, 10:11 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
I have tried to run 4.0.4 earlier today and my phone just went nuts. Became very un-responsive.

I decided to load up Kies and it prompted me to update to gingerbread (2.3), so I did. Problem is solved. Running so smoothly now.

Thanks for the suggestions anyway.
29th April 2012, 10:20 PM |#6  
Whiskey103's Avatar
Forum Moderator/Recognized Themer/Recognized Developer/Portal Supporter
Flag Tell me, Im lost . . .
Thanks Meter: 13,365
 
Donate to Me
More
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes