FORUMS

Analysis & Opinion

Top Forum Discussions

New ICS ADB Windows drivers

1,058 posts
Thanks Meter: 160
 
By sebarkh, Senior Member on 27th April 2012, 11:24 PM
Post Reply Subscribe to Thread Email Thread
 
 
29th April 2012, 10:21 PM |#2  
DreadPirateDan's Avatar
Senior Member
Flag Queensland
Thanks Meter: 114
 
More
Do the old ones no-longer work ? :S
Cause I just re-installed them and haven't had an issue so far - it still changed all the buil.prop, init.d, install custom market etc from all in one tool. Unless there's some horrible disaster waiting to happen
30th April 2012, 09:51 AM |#3  
OP Senior Member
Flag Warsaw
Thanks Meter: 160
 
More
Quote:
Originally Posted by DreadPirateDan

Do the old ones no-longer work ? :S
Cause I just re-installed them and haven't had an issue so far - it still changed all the buil.prop, init.d, install custom market etc from all in one tool. Unless there's some horrible disaster waiting to happen

Maaybe you already had the new ones. 8-)
4th May 2012, 02:51 AM |#4  
Junior Member
Thanks Meter: 1
 
More
Thank you sebarkh and condi.
This fixed my driver issues on XP and I finally have working ADB in recovery.

What is the real source of these drivers? Are they available on sony's website?
4th May 2012, 07:26 PM |#5  
Senior Member
Thanks Meter: 944
 
Donate to Me
More
Quote:
Originally Posted by sfctac

Thank you sebarkh and condi.
This fixed my driver issues on XP and I finally have working ADB in recovery.

What is the real source of these drivers? Are they available on sony's website?

The source is me lol modified .inf
The Following 2 Users Say Thank You to condi For This Useful Post: [ View ]
20th May 2012, 08:49 PM |#6  
Junior Member
Thanks Meter: 0
 
More
i still can't get AiO to work after updated to rooted ICS. no matter what i do it hangs at waiting for device...
Attached Thumbnails
Click image for larger version

Name:	Untitled.jpg
Views:	173
Size:	45.6 KB
ID:	1073278  
21st May 2012, 08:07 AM |#7  
Member
Thanks Meter: 1
 
More
Premium Users
I can´t download the Drivers cause they are limited for Premium Users on 4shared.com.
21st May 2012, 02:30 PM |#8  
renanterzi's Avatar
Senior Member
Flag São Paulo
Thanks Meter: 12
 
More
Quote:
Originally Posted by nuclandsux

i still can't get AiO to work after updated to rooted ICS. no matter what i do it hangs at waiting for device...

the same is happening to me...i can´t root.
22nd May 2012, 12:13 PM |#9  
Member
Thanks Meter: 5
 
More
Quote:

i still can't get AiO to work after updated to rooted ICS. no matter what i do it hangs at waiting for device...

Quote:
Originally Posted by renanterzi

the same is happening to me...i can´t root.

If u r indeed on an unrooted ICS there is no way (yet) to root ur device. But if ur still on HC I'm not sure if these drivers will work for ya.
Try this instead:
Automated ADB Driver Installer for Sony Tablet S and P

Personally I still use them, even after updating to ICS. Havent really tested every function but it seems to work fine.
22nd May 2012, 05:39 PM |#10  
renanterzi's Avatar
Senior Member
Flag São Paulo
Thanks Meter: 12
 
More
Quote:
Originally Posted by Lunat1c

If u r indeed on an unrooted ICS there is no way (yet) to root ur device. But if ur still on HC I'm not sure if these drivers will work for ya.
Try this instead:
Automated ADB Driver Installer for Sony Tablet S and P

Personally I still use them, even after updating to ICS. Havent really tested every function but it seems to work fine.

ICS I have 4.0.3 installed in my tablet ...
It is not possible to root with the ICS yet?
23rd May 2012, 10:28 AM |#11  
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by renanterzi

ICS I have 4.0.3 installed in my tablet ...
It is not possible to root with the ICS yet?

Not its not possible yet, sry!

Read More
Post Reply Subscribe to Thread

Tags
driver, ics, windows, x32, x64
Previous Thread Next Thread
Thread Tools
Display Modes