Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[GB/JB] ***Feralab*** Discussion Thread - Break The Limits...

OP JeffreyPiket

29th April 2012, 07:55 PM   |  #4381  
Senior Member
Flag china Jilin Changchun
Thanks Meter: 242
 
101 posts
Join Date:Joined: Apr 2012
More
hi
Quote:
Originally Posted by zimmerAndy

is there when its there do not ask for eta!!!!

sorry i dont get u
The Following 2 Users Say Thank You to dr,abd For This Useful Post: [ View ]
29th April 2012, 07:58 PM   |  #4382  
zimmerAndy's Avatar
Senior Member
Thanks Meter: 439
 
1,464 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by dr,abd

hi


sorry i dont get u


Do not ask when the rom is ready!!! it puts a pressure on the devs!!

you will see it when its ready..
29th April 2012, 08:04 PM   |  #4383  
Member
Flag Singapore
Thanks Meter: 4
 
62 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by FeraVolt

Changelog:




wub wub wub.....
cheers.

Thank Fera for your wonderful works!!!
When I'm listening music thru my MW600 bluetooth headset, I face some lags.
I have tested my headset on other phones, ip4 & milestone 2, no problem.
Will the fixed audio libs in v16 solved my problem?
again, really thank you alot. even it wont solve my prob, i will always support ur works!

---------- Post added at 02:04 AM ---------- Previous post was at 02:02 AM ----------

Quote:
Originally Posted by quim-net

hi

I have my x10 with kernel "v06-1113 [medium OVERCLOCK VERSION]" installed, I struggled a bit as I had the damn white light, but deleting this "/ System/etc/init.d/07g" is resolved the problem.

regards

same. I also faced some prob b4 i deleted this file.
but i would like to ask whether deleting this file will create some problems?
The Following User Says Thank You to XIAO-WEI For This Useful Post: [ View ]
29th April 2012, 08:14 PM   |  #4384  
quim-net's Avatar
Senior Member
Flag Barcelona
Thanks Meter: 135
 
363 posts
Join Date:Joined: Apr 2011
Thumbs up
Quote:
Originally Posted by XIAO-WEI

Thank Fera for your wonderful works!!!
When I'm listening music thru my MW600 bluetooth headset, I face some lags.
I have tested my headset on other phones, ip4 & milestone 2, no problem.
Will the fixed audio libs in v16 solved my problem?
again, really thank you alot. even it wont solve my prob, i will always support ur works!
same. I also faced some prob b4 i deleted this file.
but i would like to ask whether deleting this file will create some problems?


hi

has made to increase the volume from the keyboard side of the x10, I have the same MV600 and it works great, but ... when I turn up the volume via the keyboard of the X10 during an incoming call is disconnected and off the MV600, this only happens to me with the v 15, before the v14.2 not had this problem, if you have not tried it yet, and tell me if it is the same


no problem, on the contrary, this was already done with the v14, 2 and now I have the v15, and well, fantastic rom.
Last edited by quim-net; 29th April 2012 at 08:22 PM.
29th April 2012, 08:40 PM   |  #4385  
Member
Flag Singapore
Thanks Meter: 4
 
62 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by quim-net

hi

has made to increase the volume from the keyboard side of the x10, I have the same MV600 and it works great, but ... when I turn up the volume via the keyboard of the X10 during an incoming call is disconnected and off the MV600, this only happens to me with the v 15, before the v14.2 not had this problem, if you have not tried it yet, and tell me if it is the same


no problem, on the contrary, this was already done with the v14, 2 and now I have the v15, and well, fantastic rom.

For your prob, I faced once b4, but no longer happened anymore, I didnt do anything on it.
So you have not faced any music lags while listening music thru mw600? y mine got the prob...
The Following User Says Thank You to XIAO-WEI For This Useful Post: [ View ]
29th April 2012, 08:47 PM   |  #4386  
FeraVolt's Avatar
Senior Member
Thanks Meter: 13,193
 
1,766 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Update for changelog of v16:
- Panorama tweak
- Flash player update/fix
- Torch app deleted (you will be able to launch led from statusbar(being customizable/removable))
- Tactile Player and chainfire 3d with libs are added to installation applist
- Removed lag on apps launch
- AutoRotate home launcher (thx 2 dikej)
- No charging LED (working on it)

Cheers
The Following 7 Users Say Thank You to FeraVolt For This Useful Post: [ View ]
29th April 2012, 08:50 PM   |  #4387  
zimmerAndy's Avatar
Senior Member
Thanks Meter: 439
 
1,464 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by FeraVolt

Update for changelog of v16:
- Panorama tweak
- Flash player update/fix
- Torch app deleted (you will be able to launch led from statusbar(being customizable/removable))
- Tactile Player and chainfire 3d with libs are added to installation applist
- Removed lag on apps launch
- AutoRotate home launcher (thx 2 dikej)
- No charging LED (working on it)

Cheers

Cool nice work fera!! youre the man!!!!!!!!


its a lot promissing buddy
The Following User Says Thank You to zimmerAndy For This Useful Post: [ View ]
29th April 2012, 10:00 PM   |  #4388  
FeraVolt's Avatar
Senior Member
Thanks Meter: 13,193
 
1,766 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Fixed low volume and all audio shutting issues... with v16 you will feel your x10 like a wild animal... I think the best release I ever produced..
just needs some ui works an test...tests.. and done !)
Last edited by FeraVolt; 29th April 2012 at 10:03 PM.
The Following 12 Users Say Thank You to FeraVolt For This Useful Post: [ View ]
29th April 2012, 10:46 PM   |  #4389  
ensmed's Avatar
Senior Member
Flag Stockholm
Thanks Meter: 55
 
308 posts
Join Date:Joined: Nov 2010
More
Thumbs up
Quote:
Originally Posted by FeraVolt

Fixed low volume and all audio shutting issues... with v16 you will feel your x10 like a wild animal... I think the best release I ever produced..
just needs some ui works an test...tests.. and done !)

will it be leightweight or 3 different version as v.15?

so perhaps tomorrow then
29th April 2012, 11:24 PM   |  #4390  
fr33pr0d's Avatar
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2011
Great work
Easy install, works like a charm. Great work!

As far as I noticed there are 2 downsides:
1: Google search widget force-closes every time I touch the search bar but it works if I use Voice Search. I reinstalled it quite a few times, same result (before I used stock 2.3.3)
2: NatWest app is not compatible with my phone anymore


Everything else works beautifully.

Post Reply Subscribe to Thread

Tags
awesome, best rom for x10, blazing fast, discussion, feralab, love it!, masterpiece
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes