Post Reply

Force the new 12072 update on Lumia 800

29th April 2012, 04:37 PM   |  #1  
ybregeon's Avatar
OP Member
Flag La Valette du Var
Thanks Meter: 37
 
74 posts
Join Date:Joined: Aug 2010
More
Hi guys, if you are like me and didn't receive the new 12072 update yet, it's very easy to force it on your Lumia 800. I did it this morning, and my phone is locked and branded, and everything went well, so here is how to make it.
First, grab the update http://download.windowsupdate.com/ms...e119de2ccd.cab. It's a cab archive, so don't extract it, just leave it as it is.
Then download this tool and install the x32 or x64 version according to your configuration.
Now download this one and simply extract it in a folder. Connect your Lumia to Zune and wait for the sync process to end. Close Zune. Put the .cab file in the same folder than the tool called WP7 cab sender, at the root of the file "WP7 Update Cab Sender.bat", it's important.
Launch the batch file "WP7 Update Cab Sender.bat", an msDos window should open, asking you to choose a letter for an option: choose the option of your choice but don't forget to make a backup before installing the new update.
Then you only have to wait for the backup / update to end. Don't close the MS-DOS window before the end of the process. It's done, your phone is now running the new update.
The Following 19 Users Say Thank You to ybregeon For This Useful Post: [ View ]
29th April 2012, 05:13 PM   |  #2  
Senior Member
Thanks Meter: 70
 
357 posts
Join Date:Joined: Jan 2009
More
Well technically its a command prompt and not a "MSDOS" I update mine a few minutes ago. The whole procedure with backup should take about 20 minutes.
29th April 2012, 05:20 PM   |  #3  
Member
Thanks Meter: 4
 
38 posts
Join Date:Joined: Mar 2012
Yup. And the Volume bug does indeed seem to have disappeared


Sent from my iPad using Tapatalk
29th April 2012, 06:22 PM   |  #4  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Nov 2007
Big Yes,

it seems to fix the volume bug, which was a big issue for me.
For the rest, I don't know; I only have had it for 5 minutes!
29th April 2012, 06:32 PM   |  #5  
Senior Member
Thanks Meter: 28
 
389 posts
Join Date:Joined: Jun 2010
More
Smile
Thank u a lot,the bug audio disappear now
29th April 2012, 08:11 PM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2008
Thanks for instructions/link.

Easy update, everything working.
29th April 2012, 08:45 PM   |  #7  
Member
Thanks Meter: 2
 
37 posts
Join Date:Joined: Aug 2010
More
Seems that the audio bug (using the headset during a call) disappeared for me too.
29th April 2012, 09:18 PM   |  #8  
voluptuary's Avatar
Senior Member
Flag Mukwonago
Thanks Meter: 745
 
941 posts
Join Date:Joined: Dec 2010
Donate to Me
More
does this mess with the bootloader at all?
29th April 2012, 10:14 PM   |  #9  
Member
Thanks Meter: 8
 
58 posts
Join Date:Joined: Sep 2011
can't w8 to try it~~~
29th April 2012, 10:32 PM   |  #10  
Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Apr 2008
More
Just got the update today, Vodafone, Netherlands.
(Pre-ordered Lumia 800 from Vodafone webstore)

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes