Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Stuck at bootscreen!!

OP ThE_SoUrCe

29th April 2012, 08:09 PM   |  #11  
OP Senior Member
Thanks Meter: 27
 
232 posts
Join Date:Joined: Jul 2007
More
have you tried flashing other stock firmware?
29th April 2012, 08:17 PM   |  #12  
Senior Member
Flag Cairo
Thanks Meter: 636
 
1,598 posts
Join Date:Joined: Apr 2008
More
Quote:
Originally Posted by ThE_SoUrCe

have you tried flashing other stock firmware?

Yes , with the same problem,
29th April 2012, 08:36 PM   |  #13  
Junior Member
Flag Warsaw, Poland
Thanks Meter: 5
 
12 posts
Join Date:Joined: Apr 2008
Now there are two of us. I have exactly the same issue.
Tab was working fine (stock XXLB3+root from XDA), suddenly reset, 1st static logo appeared, then 2nd Samsung animeted logo, tab reseted again during 2nd logo, and now only 1st static logo shows (no loop, just hung). Going to recovery mode resets on "Copying common apks", so I cannot do anything. Download mode is working, so I tried CWM rec. & wipes: data, cache, dalvik. Tried reflashing stock LB3 (P6810) as well. No luck. @#$@$ I did nothing serious to the tab for at least 3 weeks.
Now I'm waiting for battery death.
Last edited by Tom Ber; 29th April 2012 at 08:41 PM.
29th April 2012, 08:46 PM   |  #14  
OP Senior Member
Thanks Meter: 27
 
232 posts
Join Date:Joined: Jul 2007
More
Quote:
Originally Posted by Tom Ber

Now there are two of us. I have exactly the same issue.
Tab was working fine (stock XXLB3+root from XDA), suddenly reset, 1st static logo appeared, then 2nd Samsung animeted logo, tab reseted again during 2nd logo, and now only 1st static logo shows (no loop, just hung). Going to recovery mode resets on "Copying common apks", so I cannot do anything. Download mode is working, so I tried CWM rec. & wipes: data, cache, dalvik. Tried reflashing stock LB3 (P6810) as well. No luck. @#$@$ I did nothing serious to the tab for at least 3 weeks.
Now I'm waiting for battery death.

I can't wait for my battery to drain, the Samung Galaxy Tab 7.7 logo will burn in to the AMOLED screen
29th April 2012, 08:54 PM   |  #15  
Junior Member
Flag Warsaw, Poland
Thanks Meter: 5
 
12 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by ThE_SoUrCe

I can't wait for my battery to drain, the Samung Galaxy Tab 7.7 logo will burn in to the AMOLED screen

Do you have any better idea?

I put it for 15 minutes in download mode, 1st screen, then 2nd screen, then again on samsung logo for another couple of minutes. And again download -> logo -> download.
29th April 2012, 09:04 PM   |  #16  
OP Senior Member
Thanks Meter: 27
 
232 posts
Join Date:Joined: Jul 2007
More
I don't have other than prying your tab open, well, I just formatted mine few hours back, goodbye files I'm still installing some of my apps and trying to recover data as much as possible
29th April 2012, 10:09 PM   |  #17  
Senior Member
Flag Cairo
Thanks Meter: 636
 
1,598 posts
Join Date:Joined: Apr 2008
More
Quote:
Originally Posted by ThE_SoUrCe

I don't have other than prying your tab open, well, I just formatted mine few hours back, goodbye files I'm still installing some of my apps and trying to recover data as much as possible

Got mine up & running again after a flat battery

Thanks for all feedbacks.
29th April 2012, 11:36 PM   |  #18  
OP Senior Member
Thanks Meter: 27
 
232 posts
Join Date:Joined: Jul 2007
More
Unhappy
Quote:
Originally Posted by lsherif

Got mine up & running again after a flat battery

Thanks for all feedbacks.

I shouldve done the same =(
30th April 2012, 04:05 AM   |  #19  
Senior Member
Thanks Meter: 16
 
459 posts
Join Date:Joined: Sep 2006
Guys, the only fix to the problem where you tried to recover to factory default and stuck at "updating application" @ recovery is battery death. Other than that, then you would need to bring it to the nearest samsung service centre for them to flash a firmware which can do a complete wipe.

Well, at least for me, i didnt have the patience to wait, so i pop by the nearest samsung centre to do a factory reset.
30th April 2012, 07:52 AM   |  #20  
Junior Member
Flag Warsaw, Poland
Thanks Meter: 5
 
12 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by ruffruff

Guys, the only fix to the problem where you tried to recover to factory default and stuck at "updating application" @ recovery is battery death. Other than that, then you would need to bring it to the nearest samsung service centre for them to flash a firmware which can do a complete wipe.

1. I waited, and nothing changed, so I installed CWM 5.0.2.7, and tried to format /data, --> reset. No luck. Now I'm waiting for e2fsck to finish but it last really long - a lot of errors...
How can I format from adb shell /dev/block/mmcblk0p9 (/data)? using simple mke2fs shows me something about "lseek: value too large"...

2. # fdisk -l /dev/block/mmcblk0
fdisk -l /dev/block/mmcblk0

Disk /dev/block/mmcblk0: 15.7 GB, 15758000128 bytes
1 heads, 16 sectors/track, 1923584 cylinders
Units = cylinders of 16 * 512 = 8192 bytes

Device Boot Start End Blocks Id System
/dev/block/mmcblk0p1 1 1923584 15388671+ ee EFI GPT
Partition 1 does not end on cylinder boundary

Nothing more....

3. I cannot mount /emmc from CWM. I can mount /cache, /system, even /data with errors (doing ls -R resets tab)

Any ideas? I did completely nothing to the tab before yesterday.
Last edited by Tom Ber; 30th April 2012 at 08:00 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes