Post Reply

[ROM]"X10S" |v9 Final released FTF File| 21/07/2012 |xperia s firmware ported to x10

29th April 2012, 08:19 AM   |  #1971  
Tony84's Avatar
Senior Member
Flag Bex (Switzerland) But I'm Italian
Thanks Meter: 24
 
488 posts
Join Date:Joined: Apr 2008
More
Quote:
Originally Posted by Tof37

Reflash the zip you download (v8screenshotstockbatt)

Different framework and jar files ... that's why it's not compatible

Yes allready done, but the modified status bar is better than stock one. Is there no possibility to make it working?
29th April 2012, 09:30 AM   |  #1972  
Quote:
Originally Posted by Tony84

Yes allready done, but the modified status bar is better than stock one. Is there no possibility to make it working?

we actually do not know which lines specifically TEAM and th_jap have edited in various jar files....(the rom from where that status bar is taken)

Sent from my X10S using xda premium
29th April 2012, 09:42 AM   |  #1973  
Tony84's Avatar
Senior Member
Flag Bex (Switzerland) But I'm Italian
Thanks Meter: 24
 
488 posts
Join Date:Joined: Apr 2008
More
Quote:
Originally Posted by championswimmer

we actually do not know which lines specifically TEAM and th_jap have edited in various jar files....(the rom from where that status bar is taken)

Sent from my X10S using xda premium

ah ok. but it would be nice if you'll be able to make it ^^ no pressure just an idea because the status bar like this is wonderfull
29th April 2012, 07:06 PM   |  #1974  
bodomfan's Avatar
Senior Member
Flag Swansea
Thanks Meter: 4,207
 
4,611 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Bug with equalizer bass control goes back to 0 if exit and go back to equalizer

Sent from my X10S using xda premium
29th April 2012, 07:21 PM   |  #1975  
wo88les's Avatar
Senior Member
Thanks Meter: 382
 
822 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by bodomfan

Bug with equalizer bass control goes back to 0 if exit and go back to equalizer

Sent from my X10S using xda premium

Same here. Bug confirmed :)

Sent from my x10s v8
29th April 2012, 07:33 PM   |  #1976  
Quote:
Originally Posted by wo88les

Same here. Bug confirmed :)

Sent from my x10s v8

delete system/lib/soundfx folder and copy the one from v7

Sent from my X10S using xda premium
The Following User Says Thank You to championswimmer For This Useful Post: [ View ]
29th April 2012, 11:37 PM   |  #1977  
bodomfan's Avatar
Senior Member
Flag Swansea
Thanks Meter: 4,207
 
4,611 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Do I reinstall Rom after copying from v7?

Sent from my X10S using xda premium
30th April 2012, 01:57 AM   |  #1978  
3Dota's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 88
 
416 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by bodomfan

Do I reinstall Rom after copying from v7?

Sent from my X10S using xda premium

no ... u don't need to reinstall the rom

Sent from my Xperia X10 using Tapatalk 2
30th April 2012, 02:18 AM   |  #1979  
Senior Member
Thanks Meter: 14
 
114 posts
Join Date:Joined: Dec 2010
i'm using v7-update-1a and every once and then i get all my messages deleted when rebooting the phone, anyone else have this bug?
30th April 2012, 11:42 AM   |  #1980  
Tof37's Avatar
OP Senior Member
Flag Tours
Thanks Meter: 2,624
 
608 posts
Join Date:Joined: Oct 2009
Donate to Me
More
Need Help please
Hi all !

I need someone you know how to use searh option (obviously nearly everyone here )

Seriously, I need that someone provide me a list of all kernel for stock based rom (for our device of course) that needs wifi specific modules.

I don't have time to do it cause I actually working to make a wonderful v8 final release with surprising suff won't tell more about it for now


Thanks a lot

Post Reply Subscribe to Thread

Tags
championswimmer, firmware port, tof37, x10s, x10s v8 final, xperia s, xperia s apps x10, xperia x10s
Previous Thread Next Thread
Thread Tools
Display Modes