Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] bootloader problem think i brick phone but it acts wierd when conected to pc

OP inchewazu

29th April 2012, 11:29 PM   |  #1  
OP Member
Thanks Meter: 11
 
36 posts
Join Date:Joined: Sep 2010
so a couple days ago i was about to put on a custom rom to my captivate.. but first the 3 download buttons doesnt work so i put it in download via adb.. for my suprise when in download i uloaded a wrong bootloader or kernel to the phone so now every time i try to boot the phone it onl shows at&t logo then diferent samsung logo(not the original S) and loops for ever..! and if i try to connect phone to computer via usb it shows the battery power,then vibrates, then shows an empty battery with a yellow sign /!\ and a temperature meter.(all that in a loop also). any ideas? i already try making my own jig but no download mode.. ando pc only recongnize sometimes a intel flasing device instead of a phone... HELP...!
Last edited by inchewazu; 29th April 2012 at 11:34 PM.
29th April 2012, 11:39 PM   |  #2  
patrick8996's Avatar
Senior Member
Flag Oregon
Thanks Meter: 756
 
671 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Quote:
Originally Posted by inchewazu

so a couple days ago i was about to put on a custom rom to my captivate.. but first the 3 download buttons doesnt work so i put it in download via adb.. for my suprise when in download i uloaded a wrong bootloader or kernel to the phone so now every time i try to boot the phone it onl shows at&t logo then diferent samsung logo(not the original S) and loops for ever..! and if i try to connect phone to computer via usb it shows the battery power,then vibrates, then shows an empty battery with a yellow sign /!\ and a temperature meter.(all that in a loop also). any ideas? i already try making my own jig but no download mode.. ando pc only recongnize sometimes a intel flasing device instead of a phone... HELP...!

You might need to buy a jig

Sent From My Cappy Using Tapatalk 2
29th April 2012, 11:47 PM   |  #3  
OP Member
Thanks Meter: 11
 
36 posts
Join Date:Joined: Sep 2010
mmm i made my own with the resistancees and all but it doesnt seems to work on the phone and also i havnt found something about the battery with the yellow sing and the temperature logo
30th April 2012, 05:33 AM   |  #4  
mikel.canovas's Avatar
Senior Member
Flag Chicago
Thanks Meter: 187
 
707 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by inchewazu

so a couple days ago i was about to put on a custom rom to my captivate.. but first the 3 download buttons doesnt work so i put it in download via adb.. for my suprise when in download i uloaded a wrong bootloader or kernel to the phone so now every time i try to boot the phone it onl shows at&t logo then diferent samsung logo(not the original S) and loops for ever..! and if i try to connect phone to computer via usb it shows the battery power,then vibrates, then shows an empty battery with a yellow sign /!\ and a temperature meter.(all that in a loop also). any ideas? i already try making my own jig but no download mode.. ando pc only recongnize sometimes a intel flasing device instead of a phone... HELP...!

You're definitely not hard bricked since your phone still does something when it's plugged in -- so there's hope. Keep trying your homemade jig and see if that works eventually (it's very frustrating trust me). USB combos don't work for download mode?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes