Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Radio Issue

OP Josih

22nd April 2012, 04:11 AM   |  #1  
OP Member
Thanks Meter: 0
 
33 posts
Join Date:Joined: Apr 2012
So my phone i think it's having radio issues because it constantly reboots except when i put it in airplane mode i tried flashing the radio to the latest at&t one N_01.77.36P but it keeps rebooting any suggestions? which radio should i flash? any help will be greatly appreciated
22nd April 2012, 04:20 AM   |  #2  
barry_'s Avatar
Senior Member
Flag St Asaph
Thanks Meter: 78
 
295 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by Josih

So my phone i think it's having radio issues because it constantly reboots except when i put it in airplane mode i tried flashing the radio to the latest at&t one N_01.77.36P but it keeps rebooting any suggestions? which radio should i flash? any help will be greatly appreciated

hello there... I think it would be helpful if you told us your location, carrier and the rom you're using.
The Following User Says Thank You to barry_ For This Useful Post: [ View ]
22nd April 2012, 04:25 AM   |  #3  
OP Member
Thanks Meter: 0
 
33 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by barry_

hello there... I think it would be helpful if you told us your location, carrier and the rom you're using.

Hi! im using stock 2.3.4/4.5.91 rom, At&t carrier im in mexico
22nd April 2012, 06:03 AM   |  #4  
OP Member
Thanks Meter: 0
 
33 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by Josih

Hi! im using stock 2.3.4/4.5.91 rom, At&t carrier im in mexico

Hi! im using stock 2.3.4/4.5.91 rom, At&t carrier im in mexico
22nd April 2012, 06:11 AM   |  #5  
OP Member
Thanks Meter: 0
 
33 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by barry_

hello there... I think it would be helpful if you told us your location, carrier and the rom you're using.

Hi! im using stock 2.3.4/4.5.91 rom, At&t carrier im in mexico
30th April 2012, 02:31 AM   |  #6  
Junior Member
Flag Sydney
Thanks Meter: 1
 
6 posts
Join Date:Joined: Feb 2011
More
Hi all,

Have had a bit of a search but am unsure which radio to flash myself. Somewhat of a noob.

I am using CM7 on my Atrix 4G, and I am in Australia on the Telstra network.
I should mention that I bought the phone from ATT, which is why I assume it's using the following radio. Should I apply an Australia one?

MB860, 2.3.7
Radio: N_01.77.37P
Kernal: 2.6.32.39-MB860-g54722f1
Mod version: CyanogenMod-7.1.0-Ba2tf-Olympus
Build: GWK74

(Happy to take suggestions on other updates too!)

Thanks in advance,
James
30th April 2012, 06:08 AM   |  #7  
Member
Thanks Meter: 21
 
38 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by Josih

So my phone i think it's having radio issues because it constantly reboots except when i put it in airplane mode i tried flashing the radio to the latest at&t one N_01.77.36P but it keeps rebooting any suggestions? which radio should i flash? any help will be greatly appreciated

A number of folks recently suggested that if you are getting constant reboots, trying getting your SIM card replaced. There are 3-4 reports that say that stopped the rebooting problem immediately.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes