Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone (fakes) death!

OP Haldi4803

24th April 2012, 08:11 PM   |  #1  
Haldi4803's Avatar
OP Senior Member
Thanks Meter: 377
 
1,488 posts
Join Date:Joined: Oct 2010
More
Hei Guys.

My phone is shut down and i haven't managed to get it working in any way i could think of. No LED, no vibrating. nothing!

What did i do ? Just normal Everyday usage! New: Got a 64GB microSD card. Used that for 4-6 days without any problems! Switched from Pop3 to Active Exchange mail server to get Push emails. worked fine! Used an Canadian USB to micro USB cable (original SE Jack!) to charge phone.
Used it the whole day normaly. was on 64% battery at lunch, used it to brows the web, checked some e-mails
Then! around 3-4pm i felt the virbating. Took a look at my phone. 15% Battery! W00t? No idea why ? it was idle in my pocket! 3-10 minutes Later i felt a 2nd virbrating. And phone went off! Forever! RIP.

The Battery is still alive! Got a multimeter here, still 3.7Volt !

Pluged USB to computer and connected with Phone! Nothing happened! Even after 2h. and battery is still on 3.7V.

What i Tried:
Press Power button for 30sec
Press Power button for 3 minutes
Press Power button and back.
Take battery out.
Return Battery while USB is connected.
Return Battery while USB is connected and i press back
Return Battery while usb is connected and i press Power and Back


Nothing happening

Any1 a genious idea how i could safe it ? i think i'm not on waranty anymore(not sure though...)
Last edited by Haldi4803; 25th April 2012 at 12:36 AM.
24th April 2012, 10:12 PM   |  #2  
Senior Member
Thanks Meter: 50
 
207 posts
Join Date:Joined: Jan 2011
...
Last edited by Andre Verissimo; 25th April 2012 at 12:49 AM.
25th April 2012, 12:29 AM   |  #3  
Haldi4803's Avatar
OP Senior Member
Thanks Meter: 377
 
1,488 posts
Join Date:Joined: Oct 2010
More
Exclamation
WTF ? Took Simcard out. din't help!

Used old phone for a while. Wanted to RMA my X10i, check: doesnt work! *Oh wait, sill 64gb SD Card inside!* Take micro SD card out. insert battery, WORKS!!!
says 17% Battery life. and i had it connected via USB for something like 3-4h!


wtf ? seriously?

No Joking! Sandisk 64GB MicroSD card class 6. Phone donesnt move!
Transcend 32gb MicroSD Card! Phone Starts!
no MicroSD Card! Phone Starts!

Dear Sony! Pleas consider making phones which you can change Card without taking out the Battery -.-
Last edited by Haldi4803; 25th April 2012 at 12:38 AM.
25th April 2012, 01:58 PM   |  #4  
Senior Member
Flag Goa,India
Thanks Meter: 30
 
316 posts
Join Date:Joined: Mar 2012
More
i think this phone supports only 32 gb!!!!!
26th April 2012, 10:12 PM   |  #5  
Haldi4803's Avatar
OP Senior Member
Thanks Meter: 377
 
1,488 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by addak

i think this phone supports only 32 gb!!!!!

Oficially! yes.

Insert the card, reformat from EXT4 to (whatever it does if you press format in your phone) and the Card runs fine ! at least did....
30th April 2012, 06:41 PM   |  #6  
burnleyheff's Avatar
Member
Flag Burnley
Thanks Meter: 18
 
56 posts
Join Date:Joined: Mar 2012
More
Panic over

Sent from my X10i using xda premium
30th April 2012, 07:21 PM   |  #7  
laneyofdeath's Avatar
Senior Member
Flag Manchester
Thanks Meter: 329
 
1,421 posts
Join Date:Joined: Jun 2011
More
I dont understand did u solve problem or what? :)

Sent from my X10S using XDA

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes