Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Erikmm MIUI Revenge mtd[6/1/12] Q & A

OP John McClane

30th April 2012, 07:21 PM   |  #21  
eb13's Avatar
Senior Member
Flag Denver
Thanks Meter: 67
 
208 posts
Join Date:Joined: Mar 2012
More
Has anyone else tried bluetooth yet?

It turns on, scans and discovers devices but I haven't got it to connect to any.

When trying to pair and connect to my Samsung headset bluetooth turns itself off and back on but won't even pair.

When connecting to my Lg stereo headset it just says connecting and does nothing but when I pushed the play button on headset it started the music player but it was not rooting audio to the headset, it was playing from the phone speaker. I could play, pause and skip songs though :D

Would be nice to have BT working

Sent from my SGH-T959V using xda premium
30th April 2012, 07:30 PM   |  #22  
eb13's Avatar
Senior Member
Flag Denver
Thanks Meter: 67
 
208 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by Zombie138

the "H" that shows up next to the signal bars means it is running 4G. That's what I've been told before, so I hope I'm right. lol :)

Sent from my SGH-T959V using XDA

It does run in 4g. My has said 3g a lot but for some reason it's when i'm connected to UMTS (which is still 4g just not HSPA+)

from what t mobile teaches it's and my understanding 4g is mostly a hardware and network dependency. Most newer 3g phones are rated for higher than 3g speeds and 4g is backwards compatible. So the device will handle as much data as it's made for. But as long as you have a 4g phone and 4g network then you're running 4g

Sent from my SGH-T959V using xda premium
30th April 2012, 07:32 PM   |  #23  
Beastmode's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 7,420
 
3,791 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by eb13

Has anyone else tried bluetooth yet?

It turns on, scans and discovers devices but I haven't got it to connect to any.

When trying to pair and connect to my Samsung headset bluetooth turns itself off and back on but won't even pair.

When connecting to my Lg stereo headset it just says connecting and does nothing but when I pushed the play button on headset it started the music player but it was not rooting audio to the headset, it was playing from the phone speaker. I could play, pause and skip songs though :D

Would be nice to have BT working

Sent from my SGH-T959V using xda premium

If you can get me a log then ill be happy to look into it. Zombie gave me a pinch to zoom log. So if u can get me Bluetooth log id appreciate it
30th April 2012, 07:46 PM   |  #24  
Zombie138's Avatar
Senior Member
Thanks Meter: 30
 
380 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by eb13

sdcard/miui/screen_cap



Sent from my SGH-T959V using xda premium

Screen shots not in there. I tried twice

Sent from my SGH-T959V using XDA
30th April 2012, 07:50 PM   |  #25  
Beastmode's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 7,420
 
3,791 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by Zombie138

Screen shots not in there. I tried twice

Sent from my SGH-T959V using XDA

Its an issue I'm trying to fix atm
30th April 2012, 08:00 PM   |  #26  
Zombie138's Avatar
Senior Member
Thanks Meter: 30
 
380 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by erikmm

Its an issue I'm trying to fix atm

Oh ok lol. I thought I was doing something wrong again haha :P

Whenever you get a chance hit me up on gtalk
Sent from my SGH-T959V using XDA
30th April 2012, 08:06 PM   |  #27  
Beastmode's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 7,420
 
3,791 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by Zombie138

Oh ok lol. I thought I was doing something wrong again haha :P

Whenever you get a chance hit me up on gtalk
Sent from my SGH-T959V using XDA

Np I think I got Bluetooth fixed now and yea I will but got school today so it'll have to be til the afternoon
30th April 2012, 08:10 PM   |  #28  
Zombie138's Avatar
Senior Member
Thanks Meter: 30
 
380 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by erikmm

Np I think I got Bluetooth fixed now and yea I will but got school today so it'll have to be til the afternoon

No prob

Sent from my SGH-T959V using XDA
30th April 2012, 08:40 PM   |  #29  
eb13's Avatar
Senior Member
Flag Denver
Thanks Meter: 67
 
208 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by erikmm

If you can get me a log then ill be happy to look into it. Zombie gave me a pinch to zoom log. So if u can get me Bluetooth log id appreciate it

As soon as I have time to mess with it again I will (effing mondays!) :D

Sent from my SGH-T959V using xda premium
30th April 2012, 11:21 PM   |  #30  
Zombie138's Avatar
Senior Member
Thanks Meter: 30
 
380 posts
Join Date:Joined: Dec 2011
More
Has anyone else noticed their bars disappeared but the connection is still good? In writing this the bars were gone but then suddenly reappeared

Sent from my SGH-T959V using XDA

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes