Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Re-House Your Xperia Play : Things to Know

OP 216Monster

30th April 2012, 03:01 PM   |  #111  
addictivesundew's Avatar
Member
Flag Lahore
Thanks Meter: 1
 
39 posts
Join Date:Joined: Aug 2010
well, upon further investigation ... i found the problem..

i may have accidently put the battery in the wrong direction. positive to the negative and vice versa.
as in the picture, the IC "TriQuint" was found damaged. i found a small hole near the "I" of the logo TriQuint. Because of wrong connection of the battery this IC got damaged. The phone itself was turning on perfectly, but even though i used the battery of another phone which was around 80% charged, this phone always showed battery at around 5% mark. Also at first i thought that the battery was heating up, but actually the board was.

So now this IC is damaged, and in my part of the world, THIS IC IS NOT AVAILABLE.

anyone, FROM ANYWHERE, who can help me. .. please help me out to find this IC so i can get my phone to start working again ..
Attached Thumbnails
Click image for larger version

Name:	DSC00018.jpg
Views:	203
Size:	245.4 KB
ID:	1032611  
30th April 2012, 05:17 PM   |  #112  
savage24x's Avatar
Senior Member
Thanks Meter: 90
 
597 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by addictivesundew

well, upon further investigation ... i found the problem..

i may have accidently put the battery in the wrong direction. positive to the negative and vice versa.
as in the picture, the IC "TriQuint" was found damaged. i found a small hole near the "I" of the logo TriQuint. Because of wrong connection of the battery this IC got damaged. The phone itself was turning on perfectly, but even though i used the battery of another phone which was around 80% charged, this phone always showed battery at around 5% mark. Also at first i thought that the battery was heating up, but actually the board was.

So now this IC is damaged, and in my part of the world, THIS IC IS NOT AVAILABLE.

anyone, FROM ANYWHERE, who can help me. .. please help me out to find this IC so i can get my phone to start working again ..

YOU RIPPED OFF THAT METAL COVERING?!?!??!??!?! That's a heatsink.
30th April 2012, 05:24 PM   |  #113  
216Monster's Avatar
OP Senior Member
Flag Cleveland
Thanks Meter: 334
 
1,164 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by addictivesundew


anyone, FROM ANYWHERE, who can help me. .. please help me out to find this IC so i can get my phone to start working again ..

Taking that off was not in anyway involved in this process Why did you remove that ... You probably need a new motherboard

I'm really surprised you didn't mention that yesterday when I was trying to help

Sent from my R800x
Last edited by 216Monster; 30th April 2012 at 05:45 PM.
30th April 2012, 07:32 PM   |  #114  
addictivesundew's Avatar
Member
Flag Lahore
Thanks Meter: 1
 
39 posts
Join Date:Joined: Aug 2010
the problem at the moment is the IC, not the heatsink.

IC = TriQuint TQM7M5013
Last edited by addictivesundew; 30th April 2012 at 07:37 PM.
30th April 2012, 08:09 PM   |  #115  
savage24x's Avatar
Senior Member
Thanks Meter: 90
 
597 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by addictivesundew

the problem at the moment is the IC, not the heatsink.

IC = TriQuint TQM7M5013

Do you have a hot air soldering station?

Sent from my R800x using XDA
30th April 2012, 08:39 PM   |  #116  
addictivesundew's Avatar
Member
Flag Lahore
Thanks Meter: 1
 
39 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by savage24x

Do you have a hot air soldering station?

Sent from my R800x using XDA

no problem finding one ... DO you have the IC ?
7th May 2012, 02:23 AM   |  #117  
sdojoin's Avatar
Senior Member
Flag No_Where
Thanks Meter: 620
 
1,701 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by addictivesundew

no problem finding one ... DO you have the IC ?

Jst a suggestion, y dont u jst buy a new 1.. Tht wouldve been a lot easier..

Sent from my R800i using xda premium
Last edited by sdojoin; 7th May 2012 at 02:27 AM.
7th May 2012, 02:26 PM   |  #118  
216Monster's Avatar
OP Senior Member
Flag Cleveland
Thanks Meter: 334
 
1,164 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by sdojoin

Jst a suggestion, y dont u jst buy a new 1.. Tht wouldve been a lot easier..

Sent from my R800i using xda premium

I let him know I have an r800a motherboard He may have moved on..
8th May 2012, 09:42 AM   |  #119  
addictivesundew's Avatar
Member
Flag Lahore
Thanks Meter: 1
 
39 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by 216Monster

I let him know I have an r800a motherboard He may have moved on..

yeah you offered, and i asked you for your motherboard, but you never replied me. i even sent you an email, but u didnt gave me any reply...

anyways, do you still have the motherborad? i want it.. PLZZZZZZZzzzzzzzzzz.
8th May 2012, 02:11 PM   |  #120  
216Monster's Avatar
OP Senior Member
Flag Cleveland
Thanks Meter: 334
 
1,164 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by addictivesundew

yeah you offered, and i asked you for your motherboard, but you never replied me. i even sent you an email, but u didnt gave me any reply...

anyways, do you still have the motherborad? i want it.. PLZZZZZZZzzzzzzzzzz.

Oh but this is not the case my friend, You should check you pm ... I still have the sent pm I sent you in my sent folder offering it

Sent on May 2 at 10:32am

Sent from my R800x using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes