FORUMS

[Q] White triangle with orange exclamstion mark

4 posts
Thanks Meter: 0
 
By Fun in the sun, Junior Member on 22nd April 2012, 01:43 AM
Post Reply Subscribe to Thread Email Thread
I Accidently loaded a rom from a file manager, and now a white triangle with a orange exclamation mark came up, with an andoid next to it. How do I fix this?
 
 
22nd April 2012, 02:36 AM |#2  
chicle_11's Avatar
Senior Member
Flag Miami, Florida
Thanks Meter: 217
 
More
Quote:
Originally Posted by Fun in the sun

I Accidently loaded a rom from a file manager, and now a white triangle with a orange exclamation mark came up, with an andoid next to it. How do I fix this?

You didn't give much info, but it sounds like you have to Dr.

Read / search the forum for webos doctor, there are good, easy easy to follow instructions.
22nd April 2012, 07:13 AM |#3  
Member
Thanks Meter: 3
 
More
WEBOS Doctor

Sent from my cm_tenderloin using Tapatalk 2
22nd April 2012, 09:39 PM |#4  
rohan32's Avatar
Retired Forum Moderator / Retired Recognized Developer
Flag New Jersey
Thanks Meter: 5,049
 
Donate to Me
More
Just hold down power and home for 15 seconds and your touchpad should reboot
The Following User Says Thank You to rohan32 For This Useful Post: [ View ]
1st May 2012, 03:32 AM |#5  
Treken's Avatar
Senior Member
Flag Houston
Thanks Meter: 300
 
More
Quote:
Originally Posted by rohan32

Just hold down power and home for 15 seconds and your touchpad should reboot

Just wanted to say thanks and confirm this method was the fix!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes