Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,799 Members 38,059 Now Online
XDA Developers Android and Mobile Development Forum

Data connection issue ics

Tip us?
 
rkanwar
Old
(Last edited by rkanwar; 28th April 2012 at 12:42 AM.)
#1  
rkanwar's Avatar
Senior Member - OP
Thanks Meter 59
Posts: 1,228
Join Date: Aug 2010
Location: West Bromwich
Default Data connection issue ics

Hi guys, is anyone else experiencing issues with data on ics? Like you can still see the h icon but you cannot browse the net or go on to play store?

Edit: its an intermittent problem. Occurs sometimes.

Sent from my LT18i using Tapatalk 2


Sony Xperia S | Asus Nexus 7
 
meyourchum
Old
(Last edited by meyourchum; 26th April 2013 at 02:33 PM.)
#2  
meyourchum's Avatar
Senior Member
Thanks Meter 195
Posts: 126
Join Date: Apr 2011
Location: TRIVANDRUM

 
DONATE TO ME
Question Same problem for me too

I xperienced the same problem 2-3 times. I thought it might be an issue to do with the service provider. I am attaching my software info too. Any solution will be appreciated.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-04-28-09-58-50[1].jpg
Views:	29
Size:	23.2 KB
ID:	1028484  
dr a N g

The Following User Says Thank You to meyourchum For This Useful Post: [ Click to Expand ]
 
ArcMan09
Old
#3  
ArcMan09's Avatar
Senior Member
Thanks Meter 324
Posts: 853
Join Date: Jan 2012
Location: Mumbai
for me no issues for gsm data..!
Previous Model (DEAD) :-
Xperia arc
Xperia X8


Current Model :-
Galaxy Grand Duos Gt-I9082


If i have helped U, don't forget to hit thanks Button.
It Will be My pleasure For Sure.
 
Flo95
Old
#4  
Flo95's Avatar
Senior Member
Thanks Meter 634
Posts: 2,882
Join Date: Oct 2010
Data for 3G and 2G works fine here


Sent from my iPad 2 using Tapatalk
Samsung Galaxy S4 - White Frost - Beats by Dr. Dre urBeats 2
HTC One X - Polar White
Apple iPad 2 - iOS 6.1.3

Feel free to hit the thanks button if I helped you
 
rustynuts34
Old
#5  
rustynuts34's Avatar
Senior Member
Thanks Meter 35
Posts: 454
Join Date: Apr 2010
Mines a little temperamental, I have had to reboot a couple of times where it's locked up on g

Sent from my LT15i using Tapatalk
 
fuikean
Old
#6  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Feb 2012
i have the same problem.. the network very unstable..
Slow when using FB or browse website.. Line totally cannot use..
 
rkanwar
Old
#7  
rkanwar's Avatar
Senior Member - OP
Thanks Meter 59
Posts: 1,228
Join Date: Aug 2010
Location: West Bromwich
Mine actually is fine but at least once everyday the h is still there but the arrows dont flash and my connection hangs

Sent from my LT18i using Tapatalk 2


Sony Xperia S | Asus Nexus 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes