Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

FXP Team Delivers Lollipop to Various Xperia Devices!

From all of us here at XDA-Developers, we’d like to wish you Happy Holidays! If … more

Turn Your Camera Into a Live Puzzle Game

The classic sliding puzzle game hasnt changed much, if at all, over the years. Dating all the way … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Laggy response?

OP frozndevl

1st May 2012, 09:33 PM   |  #1  
frozndevl's Avatar
OP Senior Member
Seattle
Thanks Meter: 33
 
351 posts
Join Date:Joined: Jun 2010
More
I've had my Photon since last October, and have been thoroughly enjoying my phone. I keep my phone locked (for the 4g) but rooted so I have more flexibility. I have been noticing a slowdown in overall effectiveness when using apps on the phone, such as hitting the button in gmail to change accounts, and the button lights up for a few seconds then finally prompts me for the new account. Have had persistent issues with my cardock and bluetooth

Also have consistently been having issues where a program thrown into the background is immediately killed.

I've messed around with the Overcharge script in the past (maybe that did something), I've used motomizer, Loki's de-blur script. I've also added the modified app widget picker and removed a few Blur items.

I decided to sbf to 198_7 and start over from scratch, I've only installed a few new programs (google Reader, TB, Rom toolbox, Solid file Explorer, ES File explorer) and uninstalled the Sprint apps that are easy to remove (Nascar, Telenav, etc). My BT headset works while the phone is in the cardock now (yay) but I am still having the slow / laggy response in the UI.

A good example of the lag is when I unlock the phone. Remember, at this point I am near total stock, only with root. When I slide to unlock from the screen, there is a noticable delay before I get the homescreen. I watched one of qbking77's videos about restoring via SBF last night and on his demo, when he would unlock his photon it would "immediately" show the homescreen.

TLDR: Is it possible to have a problem re: performance separate from the image on the phone, something in the hardware. Totally subjective but something doesn't seem right and I've reset it as much as I can.
1st May 2012, 10:25 PM   |  #2  
cornelious2's Avatar
Senior Member
Saint Chuck
Thanks Meter: 170
 
818 posts
Join Date:Joined: Dec 2007
Donate to Me
One of the big issues is we don't have a really good wiping mechanism so even if you and and factory reset stuff can still hang around.


Sent from my mopho
1st May 2012, 10:32 PM   |  #3  
frozndevl's Avatar
OP Senior Member
Seattle
Thanks Meter: 33
 
351 posts
Join Date:Joined: Jun 2010
More
So a factory reset followed by an SBF isn't completely clean? Well, that blows.
1st May 2012, 10:36 PM   |  #4  
cornelious2's Avatar
Senior Member
Saint Chuck
Thanks Meter: 170
 
818 posts
Join Date:Joined: Dec 2007
Donate to Me
yes I have files from Feb and I've gone from cm7 to cm9 to stock and back again wiping every time. I want to try that wipe all zip.


Sent from my mopho
1st May 2012, 10:54 PM   |  #5  
frozndevl's Avatar
OP Senior Member
Seattle
Thanks Meter: 33
 
351 posts
Join Date:Joined: Jun 2010
More
When you say you have files left, are you refering to files left in the / or on your sd card? I assume the former, but I want to make sure I am clear in my understanding.
1st May 2012, 10:57 PM   |  #6  
CCallahan's Avatar
Senior Member
Flag Rock Chalk
Thanks Meter: 692
 
1,972 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by cornelious2

yes I have files from Feb and I've gone from cm7 to cm9 to stock and back again wiping every time. I want to try that wipe all zip.

The wipe all zip should do nothing more than can be done in recovery. Just packaged so the process is faster.

I'm not entirely sure about the Photon CWM recovery versions but they have been known to not wipe properly so the process should be done numerous times. Maybe using recovery and then the wipe all zip.

Always a good idea after flashing a few roms to go in and format all sd storage as well. A lot of android apps do not uninstall completely which drives me nuts. I suppose a cluttered directory structure could create some slowdown as well (although probably not noticable).

I have to say I wish my Photon was as speedy as the IPhone when zooming around the interface. I like to run a decent amount of widgets and those really start to slow things down depending on the launcher used.
2nd May 2012, 12:18 AM   |  #7  
cornelious2's Avatar
Senior Member
Saint Chuck
Thanks Meter: 170
 
818 posts
Join Date:Joined: Dec 2007
Donate to Me
Quote:
Originally Posted by frozndevl

When you say you have files left, are you refering to files left in the / or on your sd card? I assume the former, but I want to make sure I am clear in my understanding.

on / an example would be build.prop.bak on /system


Sent from my mopho
8th May 2012, 05:49 AM   |  #8  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2012
hi

it seems to be not a software problem. I've thought too that it is software, tried 'process killers' without any result, flashed stock 2.3.4, hybrid cm7 2.3.5, now i'm on jokersax's cm9 beta 0.6.1 - my problem is the same - touchscreen becomes very laggy without any reason, it 'wakes' only after pressing power button one to few times.

Here seems to be the same problem http://forum.xda-developers.com/show....php?t=1265289

one more http://androidforums.com/motorola-ph...something.html

i've shot a video of this lag http://youtu.be/KWDT1KTG-f8
Last edited by gunnzolder; 8th May 2012 at 06:04 AM. Reason: added a link to video

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes