Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,363 Members 44,527 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Play Store probs

Tip us?
 
lvleph
Old
(Last edited by lvleph; 19th April 2012 at 06:55 PM.)
#11  
Member
Thanks Meter 2
Posts: 30
Join Date: Apr 2012
Quote:
Originally Posted by Linch89 View Post
Like factory resetting your entire phone is a reasonable fix for ONE APP gtfo try franks fix it worked for me still a little hit or miss. I had to uninstall all the updates to revert it back to like novembers market update but of course it upgraded on the next launch
Maybe you should read the suggestion again, because there was nothing about a factory reset. He was saying to go to
settings>>apps>>google play store>> clear data
and
settings>>apps>>google services framework>> clear data

For me on MIUI 2.3.23, the fix and su killall drmserver plus franks suggestion is not working.
 
Tarpit_Carnivore
Old
#12  
Senior Member
Thanks Meter 63
Posts: 569
Join Date: Apr 2010
Forgot to add in you have to restart after you clear data on both.

This has worked for me twice now and a ton of other people on XDA.
 
Aldo101t
Old
#13  
Aldo101t's Avatar
Senior Member
Thanks Meter 1,280
Posts: 3,070
Join Date: Mar 2012
Location: Pittsburgh
if you go into manage apps and remove updates to play store, it will work fine for that session, but when you close and go back it updates again, so remove updates again, i know its a pain in the butt but you can download stuff, just a suggestion, works for me
 
Tarpit_Carnivore
Old
#14  
Senior Member
Thanks Meter 63
Posts: 569
Join Date: Apr 2010
Quote:
Originally Posted by Aldo101t View Post
if you go into manage apps and remove updates to play store, it will work fine for that session, but when you close and go back it updates again, so remove updates again, i know its a pain in the butt but you can download stuff, just a suggestion, works for me
Clear data on the play store
Clear data on google services framework
Restart
 
lvleph
Old
(Last edited by lvleph; 19th April 2012 at 08:39 PM.)
#15  
Member
Thanks Meter 2
Posts: 30
Join Date: Apr 2012
Quote:
Originally Posted by frankspin View Post
Clear data on the play store
Clear data on google services framework
Restart
What is this Windows?

EDIT: In the end I got things to work. I opened terminal and type the su and killall commands seperately, i.e.
> su
> killall drmserver

What seemed to be happening for me was that the super user app was not granted super user permissions when I did this in one command.
 
Linch89
Old
#16  
Linch89's Avatar
Senior Member - OP
Thanks Meter 304
Posts: 1,742
Join Date: Jul 2011
Location: Jacksonville
Quote:
Originally Posted by faehsemc View Post
I've made a call to Google about it already.. I was having parsing errors and it was giving me a purchase cannot be processed error on everything including free apps they tried denying anything, told me to do a factory reset.. did all that, told them I'm rooted with different Roms and kernels and then all of the sudden one of the advanced tech guys sent me an email saying that it's been happening a lot since the play store change and they need a logcat.. it's intermittent for me and everytime it happens again, I'm nowhere near a pc for logcat

Sent from my Incredible 2 using xda premium
This is what I was referring to about factory resetting
 
lvleph
Old
#17  
Member
Thanks Meter 2
Posts: 30
Join Date: Apr 2012
For that error you need to clear the data in play store and then remove your google account from accounts and sync. After that open play store. I actually told google about this solution two Weeks ago.
 
Moussa Dastgheib
Old
#18  
Junior Member
Thanks Meter 0
Posts: 10
Join Date: Jan 2012
Location: San Antonio

 
DONATE TO ME
Default Try Changing Time and date

Quote:
Originally Posted by knipp21 View Post
I did a little today. Prob Google doing stuff.

Dear Inc2 owners..

http://forum.xda-developers.com/show....php?t=1068236

btw..

su
killall drmserver
Hey try making sure your time and date is correct.
find out mine was on 2004!
Then it worked

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes