Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,607 Members 53,147 Now Online
XDA Developers Android and Mobile Development Forum

Atrix video recording issue/problem!It's freeze

Tip us?
 
Cloudus91
Old
#1  
Cloudus91's Avatar
Senior Member - OP
Thanks Meter 14
Posts: 115
Join Date: Nov 2011
Location: Naples
Unhappy Atrix video recording issue/problem!It's freeze

Hi guys!I bought Motorola Atrix one month ago..and since the first time I record a video,I noticed that sometimes(not always)the video looks like freeze.

Yesterday I take 10 minutes of video(1gb lol),and during recording it's freeze 3 times!

After I stopped the video, I watch it,it made the video 3x faster than it is.
Obviously it lost the audio/video sync..

I have the stock rom with 2.3.4(it is the latest version available in Italy)without Root.

This is very annoying..please help me!


Sorry for my english!
 
maajstor
Old
#2  
maajstor's Avatar
Senior Member
Thanks Meter 36
Posts: 117
Join Date: Jan 2011
Location: Varaždin
It happened to me with CM7 ba2tf. Not every time. Sometimes. But I can never tell what caused it.
I thought it was CM7 bug with Atrix, but you are on stock.. Anyone else having this problem?
 
Cloudus91
Old
#3  
Cloudus91's Avatar
Senior Member - OP
Thanks Meter 14
Posts: 115
Join Date: Nov 2011
Location: Naples
Quote:
Originally Posted by maajstor View Post
It happened to me with CM7 ba2tf. Not every time. Sometimes. But I can never tell what caused it.
I thought it was CM7 bug with Atrix, but you are on stock.. Anyone else having this problem?
I start to think it's a hardware problem..
 
kornolio80
Old
#4  
kornolio80's Avatar
Member
Thanks Meter 10
Posts: 70
Join Date: Jul 2009
Location: Bueos Aires
I'm having exactly the same problem... not really sure why though, but it happened on CM7 and Stock ROM, I also tried to record on the microSD and the internal memory (both options) with the same results... I'm hoping this is not a hardware problem, otherwise I'll have to sell my phone. I use it to record all kind of stuff...

Hope someone can help us here!
Thank you!
 
quetzalcoatl2435
Old
#5  
quetzalcoatl2435's Avatar
Senior Member
Thanks Meter 616
Posts: 811
Join Date: Apr 2012
Location: Yogyakarta
Judging by the time (10 minutes) and size (1 GB), I'm guessing the problem lies with the SD card being too slow. Try using a higher class SD card and defragmenting it first. From my experience, fragmentation kills SD card performance and defragmenting it makes a lot of difference for read/write speed.
 
kornolio80
Old
#6  
kornolio80's Avatar
Member
Thanks Meter 10
Posts: 70
Join Date: Jul 2009
Location: Bueos Aires
Did anyone find a solution to this?

cheers,
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Return to Outer Space Outer Space with Ship Up Game

Since the release of Flappy Birds, we’ve had the “fortune” to see … more

Device Review: OnePlus One

Seemingly every day, there are a bunch of new devices being released. Some are budget devices and some are … more

Browse the Internet with the Innovative Atlas Web Browser

For the most part, Chrome, Firefox, and Dolphin Browser have no real rivals among … more

Choose from Over a Thousand Battery Styles with 3Minit Battery Mod

The battery style in stock Android looks pretty dull. It doesn’t … more