Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[NIGHTLY][ROM][4.0.4][IMM76I] CyanogenMod 9 for Samsung Captivate

OP pawitp

2nd May 2012, 04:07 PM   |  #441  
Senior Member
Flag Houston, TX
Thanks Meter: 4
 
132 posts
Join Date:Joined: Aug 2010
More
Has anyone else experienced flaky cellular data on nightly 0429? Since flashing, my data connection will occasionally stop working, though the blue highlight says I'm still connected to Google's servers. A reboot or toggling flight mode seems to restore the connection. At first I thought it was a service problem but I've had it happen in several parts of the city.

This was on modem KP1. I'm currently using KG3 to see if there's any change.

Sent from my SGH-I897 using xda premium
2nd May 2012, 04:12 PM   |  #442  
Senior Member
Thanks Meter: 22
 
118 posts
Join Date:Joined: Jul 2010
I hate to ask a lazy question here, but it seems my google-fu just isn't up to the task today.

How can I get all video types to play again? I am getting a lot of "Media Error, Sorry, cannot play this video." messages. It seems that the mp4 extension is having better luck than mkv, avi, or wmv, but I even have trouble with some mp4 files that used to play.

Any suggestions? Is there a codec pack or something I need to install?
2nd May 2012, 04:43 PM   |  #443  
mnjm9b's Avatar
Senior Member
Thanks Meter: 151
 
919 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by GuitsBoy

I hate to ask a lazy question here, but it seems my google-fu just isn't up to the task today.

How can I get all video types to play again? I am getting a lot of "Media Error, Sorry, cannot play this video." messages. It seems that the mp4 extension is having better luck than mkv, avi, or wmv, but I even have trouble with some mp4 files that used to play.

Any suggestions? Is there a codec pack or something I need to install?

Try bsplayer...
Works pretty good.
The Following User Says Thank You to mnjm9b For This Useful Post: [ View ]
2nd May 2012, 05:20 PM   |  #444  
Senior Member
Thanks Meter: 145
 
810 posts
Join Date:Joined: Feb 2009
More
Quote:
Originally Posted by pwneman

I tried flashing a dif kernel on the latest nightly, and the phone won't recognize my internal sd card?

Do you seriously expect THS to help you figure out why an alternate kernel doesn't work? Post in the alternate kernel's thread, this thread is only for reporting and discussing problems when running "stock" CM 9 nightlies.
The Following User Says Thank You to nkrick For This Useful Post: [ View ]
2nd May 2012, 05:21 PM   |  #445  
Senior Member
Thanks Meter: 22
 
118 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by mnjm9b

Try bsplayer...
Works pretty good.

Good call, this seems to work. Still, Im perplexed why the other three players all worked in GB land... Just the same, thank you very much.
2nd May 2012, 06:50 PM   |  #446  
Jesterdtm's Avatar
Member
Flag Washington State
Thanks Meter: 5
 
69 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by Ikonomi

Has anyone else experienced flaky cellular data on nightly 0429? Since flashing, my data connection will occasionally stop working, though the blue highlight says I'm still connected to Google's servers. A reboot or toggling flight mode seems to restore the connection. At first I thought it was a service problem but I've had it happen in several parts of the city.

This was on modem KP1. I'm currently using KG3 to see if there's any change.

Sent from my SGH-I897 using xda premium

Ditto:

i am using znkp1 for ics which historically has done well in W. Washington.

However it bounces up to H/3G i think it's ATT actually, each time I've thought it was the phone they were doing something with their towers. in several places.
2nd May 2012, 07:01 PM   |  #447  
ThreeofNine's Avatar
Senior Member
Flag Maryland
Thanks Meter: 47
 
176 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by GuitsBoy

Good call, this seems to work. Still, Im perplexed why the other three players all worked in GB land... Just the same, thank you very much.

umm...maybe they haven't been updated to ICS specs?
2nd May 2012, 07:03 PM   |  #448  
Senior Member
Thanks Meter: 22
 
118 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by ThreeofNine

umm...maybe they haven't been updated to ICS specs?

The applications worked, they would only play select files. If the application was not ICS ready, Id imagine it would result in a FC.
2nd May 2012, 07:09 PM   |  #449  
Senior Member
Thanks Meter: 287
 
660 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by GuitsBoy

If the application was not ICS ready, Id imagine it would result in a FC.

That's not the only outcome of incompatibility.
2nd May 2012, 07:13 PM   |  #450  
Senior Member
Thanks Meter: 22
 
118 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by Wakamatsu

That's not the only outcome of incompatibility.

We're talking ES player, quickpic player, and the stock included video player. I would imagine that these are fairly popular programs and would have been updated in short order. But to be honest, I cant verify or deny that.

Anyway, BS player is indeed working, so all is well in movie land again.

Thanks guys.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes