Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,666 Members 39,873 Now Online
XDA Developers Android and Mobile Development Forum

[Q] build prop settings to get full market access.

Tip us?
 
jmac9
Old
#1  
jmac9's Avatar
Senior Member - OP
Thanks Meter 36
Posts: 229
Join Date: Feb 2011
Location: Omaha, NE
Default [Q] build prop settings to get full market access.

I posted this in Q&A and got zero responses so please no flaming about posting this there.......someone here knows because i got the info from here long ago. What changes in builds prop are done to "trick" the market? Nexus S in somewhere....just can't recall. TIA.
 
Keuka79
Old
#2  
Keuka79's Avatar
Member
Thanks Meter 0
Posts: 70
Join Date: Jul 2011
Quote:
Originally Posted by jmac9 View Post
I posted this in Q&A and got zero responses so please no flaming about posting this there.......someone here knows because i got the info from here long ago. What changes in builds prop are done to "trick" the market? Nexus S in somewhere....just can't recall. TIA.
I would also like to know that. I run mine at 200 DPI but and thats a little too low for the full market access.

It also pisses me off when I post a question in the proper section and no one responds.
 
bobloblaw1
Old
#3  
Senior Member
Thanks Meter 417
Posts: 1,222
Join Date: May 2010
Then bump the post in the proper section. Don't knowingly and willfully break the rules.

Sent from my SCH-I500 using xda premium
The Following User Says Thank You to bobloblaw1 For This Useful Post: [ Click to Expand ]
 
jt1134
Old
#4  
Recognized Developer
Thanks Meter 3,135
Posts: 1,085
Join Date: May 2010

 
DONATE TO ME
whole lotta derpin goin on...

First: ask an intelligible question if you want a sufficient answer. I for one have no idea wtf the OP is asking exactly since he gave virtually no details.

Second: don't ask in development when you know you shouldn't! See first response....

Third: getting "pissed off" when no one answers is extremely lame and immature. Either no one knew the answer, or no one knew wtf you were talking about and didn't feel like playing 20 questions. See first response....

Sent from my Galaxy Nexus using XDA
The Following 2 Users Say Thank You to jt1134 For This Useful Post: [ Click to Expand ]
 
MrManiacNF
Old
#5  
Senior Member
Thanks Meter 25
Posts: 169
Join Date: Jul 2011
Location: Newfoundland
I bought the app LCD Density modder pro, it comes with a modifed play store that reports your LCD Density at 240dpi to the market.

This fixes the "App not compatible errors"

I've been flashing a lot of ICS roms lately and I was sick of booting ICS, running LCD modded, installing the modded files, rebooting... etc.. etc.. so I made myself a CWM zip file that I just flash right after I flash a rom.

Even tho it's a personal file, I gave LCD Density modded all the credit. Although I know of other sources the show you how to do the mods yourself. I don't know if I'm allow to post the CWM zip file here for you guys to download, or even if you do in fact want to download it.

So, if it's ok for me to post the file, can a mod let me know? Please and thanks. I will post it in the main form for others and let you guys know where it's too.

Thanks
Maniac


Quote:
Originally Posted by jmac9 View Post
I posted this in Q&A and got zero responses so please no flaming about posting this there.......someone here knows because i got the info from here long ago. What changes in builds prop are done to "trick" the market? Nexus S in somewhere....just can't recall. TIA.
/~~~~~~~~~~~~~~| Get XDA-Developers App!! |~~~~~~~~~~~~~~\
//\---------------------------------------------------------------//\
|_Telus Samsung Galaxy Note II (i317M)_|
CleanROM ACE 4.9 - Saber Kernel @ 1800MHz
//\---------------------------------------------------------------//\
- | **A Thank You is nice, but not required! ** | -
The Following User Says Thank You to MrManiacNF For This Useful Post: [ Click to Expand ]
 
Keuka79
Old
#6  
Keuka79's Avatar
Member
Thanks Meter 0
Posts: 70
Join Date: Jul 2011
Quote:
Originally Posted by MrManiacNF View Post
I bought the app LCD Density modder pro, it comes with a modifed play store that reports your LCD Density at 240dpi to the market.

This fixes the "App not compatible errors"

I've been flashing a lot of ICS roms lately and I was sick of booting ICS, running LCD modded, installing the modded files, rebooting... etc.. etc.. so I made myself a CWM zip file that I just flash right after I flash a rom.

Even tho it's a personal file, I gave LCD Density modded all the credit. Although I know of other sources the show you how to do the mods yourself. I don't know if I'm allow to post the CWM zip file here for you guys to download, or even if you do in fact want to download it.

So, if it's ok for me to post the file, can a mod let me know? Please and thanks. I will post it in the main form for others and let you guys know where it's too.

Thanks
Maniac
Thank you for the response. I'll be sure to be more mature about my responses here. I wouldn't want anyone telling my 65 year old mother one me. I'd hate to have to explain all of that to her. I'll simply say puzzled from now on.
 
jmac9
Old
(Last edited by jmac9; 2nd May 2012 at 10:44 PM.)
#7  
jmac9's Avatar
Senior Member - OP
Thanks Meter 36
Posts: 229
Join Date: Feb 2011
Location: Omaha, NE
Quote:
Originally Posted by jt1134 View Post
whole lotta derpin goin on...

First: ask an intelligible question if you want a sufficient answer. I for one have no idea wtf the OP is asking exactly since he gave virtually no details.

Second: don't ask in development when you know you shouldn't! See first response....

Third: getting "pissed off" when no one answers is extremely lame and immature. Either no one knew the answer, or no one knew wtf you were talking about and didn't feel like playing 20 questions. See first response....

Sent from my Galaxy Nexus using XDA
Sorry for not explaining it better (being the OP). It sounded very clear inside my head when typing.......and that is a problem I know!

When trying to download some apps in the Market (Crackle TV app for example) I get the error "this app is not compatible with your phone". There was a "trick" posted awhile back that by changing something in the build prop using a text editor that would make the market think I had a newer modeled phone and thus could get the apps to download.

I had run for months with the market thinking I had a Nexus I believe (again, sorry I can't remember what I had changed it to) for a long time with no issues, but these latest builds of ICS just aren't playing nice with the Play Store.

I truly thought it was a common thing people were doing with the fascinate in order to have full access to the market/play store. Thus, I just condensed my question thinking it was going to get multiple hits and a quick answer. My mistake there again.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes