Post Reply

[ROM][KANG][2011.03.25]Unofficial CyanogenMod 6.3.7 (Froyo CM6+CM7 backports)

2nd May 2012, 05:59 AM   |  #1271  
fjfalcon's Avatar
Recognized Developer
Flag Schelkovo
Thanks Meter: 1,266
 
841 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by Mioze7Ae

I think the things fjfalcon's been working on for tethering in CM7 are low-level enough that they should also work here. Patches are welcome--it's not something I'm pursuing at the moment.

After i recompile tiap_drv.ko and tiwlan.ko and test it - i will commit it to cm6.
The Following 2 Users Say Thank You to fjfalcon For This Useful Post: [ View ]
2nd May 2012, 11:11 AM   |  #1272  
Senior Member
Thanks Meter: 42
 
168 posts
Join Date:Joined: Mar 2011
Milestone Overclock
I just noticed that Milestone Overclock fails to load the module at reboot...is this a known issue? any idea how to fix it?

---------- Post added at 12:11 PM ---------- Previous post was at 12:08 PM ----------

Quote:
Originally Posted by brianlili

I think hotspot isn't working, is that true? anyidea how to fix it?

Remove "3g hotspot" and install "wireless tether for root users"
3rd May 2012, 04:10 AM   |  #1273  
Mioze7Ae's Avatar
OP Retired Recognized Developer
Queen City of the West
Thanks Meter: 2,096
 
2,153 posts
Join Date:Joined: Dec 2010
More
Milestone overclock is working perfectly here. I've also been getting PMs about this, though. One thing I'm a little confused about, though is why people are trying to load and unload the module? Can someone explain why you're unloading the module? It's builtin to the ROM and automatically loaded by /system/etc/rootfs/init.mapphone_umts.rc... you should see module version as "1.4.8-xt720" without doing anything... can someone post dmesg? I'm using the latest Milestone Overclock from the market. I'm really confused.
Last edited by Mioze7Ae; 3rd May 2012 at 04:15 AM.
The Following User Says Thank You to Mioze7Ae For This Useful Post: [ View ]
20th May 2012, 06:04 PM   |  #1274  
jakelights's Avatar
Senior Member
Thanks Meter: 21
 
132 posts
Join Date:Joined: Jul 2010
More
Im stuck at "M" logo reboot. btw i'm using motoroi. any advice sir?
20th May 2012, 07:10 PM   |  #1275  
mchlbenner's Avatar
Senior Member
Thanks Meter: 496
 
1,696 posts
Join Date:Joined: Jul 2008
Quote:
Originally Posted by jakelights

Im stuck at "M" logo reboot. btw i'm using motoroi. any advice sir?

This was meant for the milestone xt720 not motoroi.
I believe you will need to rds lite back to your 2.2 unless you can boot into ercovery.

Sent from my SGH-T759 using xda premium
The Following User Says Thank You to mchlbenner For This Useful Post: [ View ]
21st May 2012, 02:18 AM   |  #1276  
jakelights's Avatar
Senior Member
Thanks Meter: 21
 
132 posts
Join Date:Joined: Jul 2010
More
Oh thanks for the info sir.
21st May 2012, 04:27 AM   |  #1277  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Sep 2009
i want to try this but i need mirror links please..???
dropbox perhaps..??
Last edited by tonosaur; 21st May 2012 at 04:31 AM.
7th June 2012, 02:33 PM   |  #1278  
spitcuba's Avatar
Member
Willich, North-Rhine-Westphalia
Thanks Meter: 11
 
71 posts
Join Date:Joined: Dec 2011
I can't install or uninstall any apps if I want to uninstall it just says computing.. but nothing happens anyone can help?
8th June 2012, 02:21 PM   |  #1279  
Mioze7Ae's Avatar
OP Retired Recognized Developer
Queen City of the West
Thanks Meter: 2,096
 
2,153 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by spitcuba

I can't install or uninstall any apps if I want to uninstall it just says computing.. but nothing happens anyone can help?

It's hard to say. How is that app setup? (app2ext, link2sd, app2sd, none, etc)
8th June 2012, 03:53 PM   |  #1280  
spitcuba's Avatar
Member
Willich, North-Rhine-Westphalia
Thanks Meter: 11
 
71 posts
Join Date:Joined: Dec 2011
In the cyanogenmod setting the install location is Automatic, but I didn't change anything.

Post Reply Subscribe to Thread

Tags
cyanogenmod, froyo, unofficial, xt720
Previous Thread Next Thread
Thread Tools
Display Modes