Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

I install wrong rom - Xperia mini - Fix NOW !

OP javad0111

1st May 2012, 03:47 PM   |  #91  
Junior Member
Flag Dorog
Thanks Meter: 9
 
17 posts
Join Date:Joined: May 2012
More
Unhappy
The Wotan-server, unfortunately, has been paid.
This is so I can not use.
3rd May 2012, 05:34 PM   |  #92  
Senior Member
Flag Drama
Thanks Meter: 192
 
263 posts
Join Date:Joined: Feb 2011
More
Guys i am gonna freak out completely. I read way too many articles. Also flashed every rom that there was like 4 weeks ago.
Can someone send me anything useful on how to fix my phone..???
3rd May 2012, 06:28 PM   |  #93  
Junior Member
Flag Dorog
Thanks Meter: 9
 
17 posts
Join Date:Joined: May 2012
More
Frankly, I do not know what I did.
Until then, I tried different ROMs, what began with the touch panel.
Now touch the two buttons at the bottom of the screen and a thin one-inch band is detected, but the other does not.
I'm afraid of anything again vary the mini and mini pro firmware for fear that the result will be lost.
It would be nice to know that what worked in the Wotan client differently than flashtool, because if you can restore it with the method, may be effective for others!
23rd May 2012, 09:17 PM   |  #94  
Member
Flag Aleppo
Thanks Meter: 12
 
45 posts
Join Date:Joined: May 2012
More
Unhappy .......
Quote:
Originally Posted by javad0111

How To Fix !

First flash fw 62,,but dont turn on your phone after flash,,then flash custom kernel, i use rage kernel,,,b4 on your phone you should copy hybrom v10 mini pro on sd card,,then flash Hybrom v10 mini pro in cwm,,,after that restart you phone,,,you will notice your phone can touch but it not work properly like b4,,,and your phone has problem with screen orientation,,,off your phone,,and flash back to fw 62,,,if it work,,please thank to original perso who post it b4,,,sory for my english

I did every thing step by step
and in Hybrom the touch screen worked with some error , then I flash FW 62 again but the touch screen doesn't work
26th May 2012, 11:39 PM   |  #95  
Member
Flag Aleppo
Thanks Meter: 12
 
45 posts
Join Date:Joined: May 2012
More
Thumbs up Worked
It worked :| :|
I don't know how or why but it just worked

really thank javad0111

We don't have any other solution
I searched a lot and asked all Service centers in my country and no one have a solution
------------------------
Sorry for my bad English
Last edited by WKhawam; 26th May 2012 at 11:44 PM.
10th June 2012, 04:47 PM   |  #96  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by WKhawam

It worked :| :|
I don't know how or why but it just worked

really thank javad0111

We don't have any other solution
I searched a lot and asked all Service centers in my country and no one have a solution
------------------------
Sorry for my bad English

can someone give me hybromv5 or hybrom v10????Sos!!Or another solution???
Last edited by diogenisz; 10th June 2012 at 08:24 PM.
18th June 2012, 01:47 PM   |  #97  
Member
Thanks Meter: 2
 
37 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by diogenisz

can someone give me hybromv5 or hybrom v10????Sos!!Or another solution???

Yes please! I flashed NeroICS on my Mini, and now my touchscreen is dead. I would like to try the solution in this thread, but I need hybrom v10 for this - and it can no longer be downloaded from the original Hybrom thread

Could anyone please upload hybrom_v10. for minipro (sk17i) that we need to try out the solution suggested by lunatic4nuts? Thanks guys!!!
21st June 2012, 10:37 AM   |  #98  
Member
Thanks Meter: 2
 
37 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by diogenisz

can someone give me hybromv5 or hybrom v10????Sos!!Or another solution???

You can get Hybromv10 here:
http://forum.xda-developers.com/show...3&postcount=39
21st June 2012, 02:44 PM   |  #99  
Member
Thanks Meter: 2
 
37 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by Comicmav

The Wotan-server, unfortunately, has been paid.
This is so I can not use.

I paid for Wotan and used it to flash both the .69 as well as the ICS firmware, but neither fixed the touchscreen problem

I also relocked the bootloader, flashed the original FW and tried the repair option in the PC Companion. The repair finished without a problem, but when I restarted my phone, the touchscreen was still dead.

I also tried both versions of using the proposed Hybromv10 fix:
Version a
Quote:

1. i flash .62
2. fastboot rage karnel
3. install hybromv10
(above step same as other person post)
4.then i flush Xperia 2011 Range_FreeXperia_ALL.tft from this post (http://forum.xda-developers.com/show....php?t=1553601)
fon will unable to boot, hang in SE logo..
5.flush back .62
6. greatfull my phone back to normal after 2 days brick..

Version b
Quote:

Similar fix as described by javad0111:
First flash fw 62,,but dont turn on your phone after flash
then flash custom kernel, i use rage kernel
b4 on your phone you should copy hybrom v10 mini pro on sd card,,then flash Hybrom v10 mini pro in cwm
after that restart you phone,,,you will notice your phone can touch but it not work properly like b4,,,and your phone has problem with screen orientation
off your phone,,and flash back to fw 62 -should work now

With version b, I at least got partial touchscreen use back - but once I flashed the .62 firmware in the last step, the touchscreen was dead again.


I really hope someone will be able to come up with a working fix for this problem soon!
Last edited by wutzin; 21st June 2012 at 04:42 PM. Reason: additional info
22nd June 2012, 12:43 PM   |  #100  
djRemov's Avatar
Junior Member
Thanks Meter: 8
 
8 posts
Join Date:Joined: Jun 2012
More
The solution for wt19i!
http://forum.xda-developers.com/show...76&postcount=6

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes