Post Reply

[Q] Hanging on initial boot with Virtuous Inquisition

3rd May 2012, 05:47 AM   |  #1  
OP Member
Thanks Meter: 12
 
37 posts
Join Date:Joined: May 2012
More
Sorry XDA, I'm new here, but I happen to have an issue when booting up the aforementioned ROM for the first time.
First off, I have a bootloader unlocked, S-ON Vivid (rooted) on a stock ROM and kernel, with WCX Recovery.

1) Extracted boot.img from the .zip file
2) Placed the .zip in the root of the internal SD card
3) Backup
4) Flashed the boot.img twice
5) Went to recovery, wiped dalvik, cache partition, and performed a factory reset
6) Immediately went to recovery and installed .zip from internal SD
7) ROM is installed, but on initial boot, hangs (not on the white HTC screen, but at the Virtuous logo).
- looking at adb logcat, it seems to loop (Sorry if I get the terminology wrong here); Fails, retries, and it repeats.

So, what am I doing wrong, or is there something that I need (or forgot) to do?

In advance, thanks for having to deal with a noob.
3rd May 2012, 12:25 PM   |  #2  
ideaLduK's Avatar
Senior Member
Flag Victoriaville
Thanks Meter: 26
 
119 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Were you on ics prior to ronning this procedure?

Sent from my HTC Raider 4G LTE running ICS.
3rd May 2012, 07:06 PM   |  #3  
OP Member
Thanks Meter: 12
 
37 posts
Join Date:Joined: May 2012
More
Yes, I was on the latest ICS build and HBOOT.
3rd May 2012, 10:31 PM   |  #4  
buckeyemike's Avatar
Member
Thanks Meter: 3
 
55 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by altanimi

Sorry XDA, I'm new here, but I happen to have an issue when booting up the aforementioned ROM for the first time.
First off, I have a bootloader unlocked, S-ON Vivid (rooted) on a stock ROM and kernel, with WCX Recovery.

1) Extracted boot.img from the .zip file
2) Placed the .zip in the root of the internal SD card
3) Backup
4) Flashed the boot.img twice
5) Went to recovery, wiped dalvik, cache partition, and performed a factory reset
6) Immediately went to recovery and installed .zip from internal SD
7) ROM is installed, but on initial boot, hangs (not on the white HTC screen, but at the Virtuous logo).
- looking at adb logcat, it seems to loop (Sorry if I get the terminology wrong here); Fails, retries, and it repeats.

So, what am I doing wrong, or is there something that I need (or forgot) to do?

In advance, thanks for having to deal with a noob.

I had this issue myself only I was running twrp recovery. What I did was to flash a new recovery from fastboot (the cwm in the cubed‘s guide, I would link but I'm on my phone) then re flash the boot.img and then wipe, factory reset then flash rom. Ymmv.

Sent from my HTC PH39100 using XDA
The Following User Says Thank You to buckeyemike For This Useful Post: [ View ]
5th May 2012, 07:37 AM   |  #5  
Aus_Azn's Avatar
Senior Member
Thanks Meter: 107
 
896 posts
Join Date:Joined: Aug 2010
More
If you're still out of luck...

In CWM, go to mounts and storage, format /system, /data, /cache, then flash the ZIP. No need to factory reset; wiping data and cache does that for you by consequence.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes