Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,531 Members 51,125 Now Online
XDA Developers Android and Mobile Development Forum

[Firmware][ICS]UNOFFICIAL CM9 for the Infuse 4G (07/28/2012)

Tip us?
 
jason4962
Old
#761  
Senior Member
Thanks Meter 136
Posts: 833
Join Date: Dec 2011
Location: NEW JERSEY
guys i just flashed the newest built and didn't do anything, turn my data on and choose my apn ( it was already in ) and then send a picture, took 10 seconds per pic with full 5 bars, so the story is there are no issues with mms
 
ierdna
Old
#762  
ierdna's Avatar
Member
Thanks Meter 1
Posts: 31
Join Date: Sep 2010
Latest build didn't help with wifi and tethering. Re-did the steps in post 1 for flashing. Will try to capture some useful logcat logs

Sent from my SGH-I997 using XDA
 
indymx
Old
#763  
indymx's Avatar
Senior Member
Thanks Meter 114
Posts: 399
Join Date: Jan 2009
Location: Indianapolis, IN

 
DONATE TO ME
Several random reboot since installing this new release.

Phone was just sitting on the table doing nothing each time.

Sent from my SGH-I997 using xda premium
 
bradman117
Old
#764  
bradman117's Avatar
Senior Member
Thanks Meter 1551
Posts: 1,433
Join Date: Jan 2011
Location: Utah, Kaysville

 
DONATE TO ME
Quote:
Originally Posted by mlkjuggalo View Post
what i did was i used odin and put phone in download mode then i flashed this rom here http://forum.xda-developers.com/show....php?t=1507658 and i got my boot loaders i needed then i put phone back in to download mode and flashed the ICS recovery tar from here http://rootzwiki.com/topic/22877-rom...g-build2-0414/ after that you should see the blue ics recovery then you should be good to go on flashing this rom in CWM that's what i did and i have no rainbow recovery and rom works like a charm i have seen other ways but not sure how to use the other tool lol
Hey just wanted to say THANKS A TON!!!! ur rootswiki link really helped!http://rootzwiki.com/topic/22877-rom...g-build2-0414/
I followed instructions using the old ICS build and it worked then updated it to newest one!
Samsung Galaxy Nexus & Nexus 7
TWEAKS: V6 SuperCharger!
ROMS PORTED:RemICS-UX & RemICS-JB
[HOWTO][ICS][JB] Porting CM based roms to the Infuse 4G --> Click Here
PLEASE PRESS THANKS!

 
mlkjuggalo
Old
#765  
mlkjuggalo's Avatar
Senior Member
Thanks Meter 728
Posts: 1,679
Join Date: Jul 2010
Location: Juggalo Island FL Whoop Whoop

 
DONATE TO ME
Quote:
Originally Posted by bradman117 View Post
Hey just wanted to say THANKS A TON!!!! ur rootswiki link really helped!http://rootzwiki.com/topic/22877-rom...g-build2-0414/
I followed instructions using the old ICS build and it worked then updated it to newest one!
your welcome glad to hear it worked for you
PHONE 1: T-Mobile Samsung Skyrocket i727
ROM:KitKat BeanStalk 4.4.4001 6/23/14 By wantowan2
KERNEL: Moretz
BASEBAND: UCMC1
RECOVERY: TWRP 2.7.1.0
SD: 32gb c4

KINDLE FIRE OtterX : 4.4.3 By twa_priv
RECOVERY: OtterX TWRP 2.7.1.0

T-Mobile Vibrant: CM11 KitKat 4.4.3 By Sada23
Recovery: CWM 6.0.4.4

The Following User Says Thank You to mlkjuggalo For This Useful Post: [ Click to Expand ]
 
rxnelson
Old
#766  
Senior Member
Thanks Meter 76
Posts: 676
Join Date: Aug 2011
Quote:
Originally Posted by EagerestWolf View Post
Ok, so while trying to flash my Infuse with the Gingerbread bootloaders, Heimdall failed, and I got everyone's least favorite screen (if you don't know what I am talking about you are lucky, but it is a phone and a laptop with a yellow triangle in between). So I am thinking, "great I just bricked my new phone I got yesterday". But something told me to do a detection wit Heimdall, so I did and viola, it still recognized the phone. So I tried the flash again and it worked. The moral of the story I guess is it is not possible to hard brick this phone.
I think that is because you didn't really brick. A true brick means the screen won't even come on so I've been told. I've seen the screen you are referring to. I think that just means bad flash.

Anyway...back to development. Still haven't flashed your build but thanks again E.

Sent from my Galaxy Nexus using Tapatalk 2
 
CRABThinker
Old
#767  
Junior Member
Thanks Meter 3
Posts: 23
Join Date: Aug 2011
Location: Richmond
Quote:
Originally Posted by Axiomkid View Post
Thank YOU! Exact Issue I'm having with disconnecting phone from USB and then Wifi locks up until you reboot, I thought it was just me.
Same problem but I haven't seen it happen yet when using a wall charger but now that I think about it the few times it happened I had been using a computer usb port

Sent from my SGH-I997 using Tapatalk 2
 
araemo
Old
#768  
Senior Member
Thanks Meter 616
Posts: 449
Join Date: Jun 2011
Ok, after a day using my self-compiled 'with wifi fix' build from 5/1, and then a day on entropy's 5/2 build, I got the wifi bug both days. I am no longer seeing the kernel panic in dmesg, so the memory alloc fail that was getting reported is no longer happening, but I'm still seeing wifi fail to turn back on after my day.

Once again, how I reproduce it on a daily basis:
Phone is rebooted in the evening (So I can connect to wifi at home).
Wifi is left on until I leave for work the next morning, at which point I turn it off.
When I arrive at work, I turn on airplane mode since I have 0 signal 60% of the time there anyways.
When I go to lunch I (usually) turn airplane mode back off to get messages/emails/etc.
When I go back to work I turn airplane mode back on
when I leave work I turn airplane back off..
and when I get home, I turn wifi back on, and it fails to turn on. I grab a logcat, and reboot.

Logcat attached. This is a short one. Had phone plugged into my computer, cleared logcat, hit wifi button, waited a minute, grabbed the logcat.
Attached Files
File Type: zip logcat.zip - [Click for QR Code] (1.9 KB, 5 views)
 
Entropy512
Old
#769  
Senior Recognized Developer - OP
Thanks Meter 24237
Posts: 13,210
Join Date: Aug 2007
Location: Owego, NY

 
DONATE TO ME
For issues that have kernel involvement, logcats without a dmesg are not useful.
*so much sig updating needed*

My Github profile - Some Android stuff, some AVR stuff

An excellent post on "noobs vs. developers"

A few opinions on kernel development "good practices"

Note: I have chosen not to use XDA's "friends" feature - I will reject all incoming "friend" requests.

Code:
<MikeyMike01> Smali is a spawn of hell
<shoman94> ^^^ +!
Code:
<Entropy512> gotta be careful not to step on each other's work.  :)
<Bumble-Bee> thats true
<jerdog> compeete for donations
 
wut288
Old
#770  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: Jul 2008
let's me go

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes