Micromax Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[FIXED!]Buggy Menu Dividers in Official ICS Port and MiniCMSandwich ROM!!!!!!!!!!

OP danist727

3rd May 2012, 10:03 AM   |  #1  
OP Senior Member
Flag Hong Kong
Thanks Meter: 183
 
334 posts
Join Date:Joined: Mar 2012
I don't know if anyone mind for the buggy (and ugly) menu dividers in the Official ICS Port and MiniCMSandwich ROM, but at lease I do.
Here there is a method to fix it.
Download the ZipThemer mod zip and use ZipThemer to patch the SemcGenericUxpRes.apk in system/framework to remove the buggy dividers, but other dividrrs originally without bug will not be affected. You don't have to turn Force GPU Rendering anymore.


Sorry for the traditional Chinese texts but I'm lazy to change the language for the screenshot.
Attached Files
File Type: zip FixDividers.zip - [Click for QR Code] (2.3 KB, 135 views)
Last edited by danist727; 18th May 2012 at 04:13 AM.
The Following 3 Users Say Thank You to danist727 For This Useful Post: [ View ]
3rd May 2012, 03:29 PM   |  #2  
shufuking's Avatar
Senior Member
Flag Taipei
Thanks Meter: 2,611
 
386 posts
Join Date:Joined: Dec 2011
More
thanks!
it really helps me a lot
wonder why this method could help :P
3rd May 2012, 03:51 PM   |  #3  
OP Senior Member
Flag Hong Kong
Thanks Meter: 183
 
334 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by shufuking

thanks!
it really helps me a lot
wonder why this method could help :P

Me2! I wonder what is the relationship between list divider and gpu...
But you can see its still buggy, we need to mod the framework-res.apk to make a perfect fix...

Sent from my WT19i using XDA
3rd May 2012, 05:29 PM   |  #4  
skramz's Avatar
Member
Flag Las Piņas
Thanks Meter: 21
 
85 posts
Join Date:Joined: Apr 2012
More
Cool, that was a quick fix. Just a noob question with ICS, with the Force GPU rendering option does it somehow eat performance and affect the battery drainage?
3rd May 2012, 05:41 PM   |  #5  
shufuking's Avatar
Senior Member
Flag Taipei
Thanks Meter: 2,611
 
386 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by skramz

Cool, that was a quick fix. Just a noob question with ICS, with the Force GPU rendering option does it somehow eat performance and affect the battery drainage?

seems that i have this problem too

after force gpu rendering i got much battery drainage
3rd May 2012, 06:13 PM   |  #6  
skramz's Avatar
Member
Flag Las Piņas
Thanks Meter: 21
 
85 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by shufuking

seems that i have this problem too

after force gpu rendering i got much battery drainage

Battery seems okay here, normal drain. Did you check CPU settings?
4th May 2012, 07:37 AM   |  #7  
OP Senior Member
Flag Hong Kong
Thanks Meter: 183
 
334 posts
Join Date:Joined: Mar 2012
Exclamation
Quote:
Originally Posted by skramz

Cool, that was a quick fix. Just a noob question with ICS, with the Force GPU rendering option does it somehow eat performance and affect the battery drainage?

Besides battery drain problem, some apps like ES File Browser, Ninjump, XPERIA S music will appear buggy after [Force GPU Rendering] is turned on though.
The Following User Says Thank You to danist727 For This Useful Post: [ View ]
18th May 2012, 03:53 AM   |  #8  
OP Senior Member
Flag Hong Kong
Thanks Meter: 183
 
334 posts
Join Date:Joined: Mar 2012
Fixed 80%!

Sent from my WT19i using xda premium
18th May 2012, 04:25 AM   |  #9  
OP Senior Member
Flag Hong Kong
Thanks Meter: 183
 
334 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by MasterPiece Tsui

Sent from my LT18i using xda premium

Hey what?
U use arc s so is that you have xm or xmp or lww or active? Right?
Sent from my WT19i using xda premium
Last edited by danist727; 18th May 2012 at 07:34 AM.
20th May 2012, 03:25 PM   |  #10  
OP Senior Member
Flag Hong Kong
Thanks Meter: 183
 
334 posts
Join Date:Joined: Mar 2012
I will continue to discover how to fix this witgout removing the dividers...

Sent from my WT19i using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes