Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,727 Members 52,067 Now Online
XDA Developers Android and Mobile Development Forum

DISCONTINUED [DEV][WIP] ICS / CM9 (4.0.4) Alpha 5 - 3.1 kernel

Tip us?
 
megeszlek
Old
#651  
Member
Thanks Meter 9
Posts: 51
Join Date: Feb 2011
Location: Budapest
Quote:
Originally Posted by botto00 View Post
I tested for 3 consecutive days browsing and playing basically without fc or similar, I have tried almost all free TegraZone games and they worked OK
Try making full wipe
With which games will wrong?
Maybe your right, I forgot to wipe. I had issues with Reckless Racing, Bang Bang Racing THD and Hockey Nations.
 
gully61
Old
(Last edited by gully61; 5th May 2012 at 12:11 AM.)
#652  
gully61's Avatar
Junior Member
Thanks Meter 6
Posts: 18
Join Date: Mar 2009
thanks botto00,for your kernel 608 min 1300 max works well no bug o fc.

Here you go, please change the build.pro
ro.product.model Desire HD
ro.product.manufacturer Htc

gameloft games work
I'm playing with the ice age
Real Football 2012
GT Racing
Brothers In Arms 2
Dungeon Hunter 3
NFL Pro 2012
I think it can work even more
XPERIA Z rom: eXistenZ_ultra_1
xperia s
 
Lappz
Old
#653  
Junior Member
Thanks Meter 1
Posts: 26
Join Date: Apr 2011
Just installed Alpha 5.. full wipe and I love it so far...
Havent tryed any games but everything else I tryed just runs faster and better then it did, just feels like a new device..

Thanks guy´s
 
radi8
Old
#654  
Member
Thanks Meter 12
Posts: 79
Join Date: Aug 2007
Quote:
Originally Posted by botto00 View Post
I compile a kernel based on DerArtem sources.
I have enabled Overclock up to 1.4GHz and 418 + Mb of free ram
And been testing it for several days and is very stable (at least in my tablet)
I publish it for anyone who it may concern

Acknowledge the great work of nopy and DerArtem

Sorry for my english
Dude this is awesome!

This kernel with Alpha5 makes the Folio an excellent ICS tablet!

Thank you for sharing!
 
mqmeszi
Old
#655  
Senior Member
Thanks Meter 5
Posts: 105
Join Date: May 2005
Location: Budapest
Quadrant scores of "botto00"'s kernel:
(Run it 2 or 3 times on the same clock)
1000: 2382
1200: 2839
1300: 2855
1400: 3020
 
spicyalan
Old
#656  
Senior Member
Thanks Meter 41
Posts: 123
Join Date: Mar 2011
I also have updated it with the newkernel.

1400 mhz runs fine.

Everything runs fine ( even games that did not work on alpha4), except for the default browser. That one seems to close quite often (other browsers are ok). Lower clocks or changing settings makes no difference.

I'll try later to swap the original kernel back, to see if it makes a difference.

---------- Post added at 12:39 PM ---------- Previous post was at 12:17 PM ----------

For the browser issues: logcat shows a typical ANR.

But i just could replicate a similar thing with chrome (full site of theverge, then scroll fast). It then shows a gl_out_of_memory error.

---------- Post added at 01:29 PM ---------- Previous post was at 12:39 PM ----------

and yes..

With the original alpha 5 kernel, it is as stable as a rock (no browser issues anymore. Flash also works much better).

I would think the issue to be related to the memory optimization (as it was also unstable without overclock).
 
botto00
Old
#657  
Member
Thanks Meter 441
Posts: 82
Join Date: Jun 2009
Quote:
Originally Posted by spicyalan View Post
I also have updated it with the newkernel.

1400 mhz runs fine.

Everything runs fine ( even games that did not work on alpha4), except for the default browser. That one seems to close quite often (other browsers are ok). Lower clocks or changing settings makes no difference.

I'll try later to swap the original kernel back, to see if it makes a difference.

---------- Post added at 12:39 PM ---------- Previous post was at 12:17 PM ----------

For the browser issues: logcat shows a typical ANR.

But i just could replicate a similar thing with chrome (full site of theverge, then scroll fast). It then shows a gl_out_of_memory error.

---------- Post added at 01:29 PM ---------- Previous post was at 12:39 PM ----------

and yes..

With the original alpha 5 kernel, it is as stable as a rock (no browser issues anymore. Flash also works much better).

I would think the issue to be related to the memory optimization (as it was also unstable without overclock).
As you mention seems to be due to lack of memory reserved for graphics.
Curiously, the browser fails for lack of graphics memory and no games.
Tonight compile it with more graphics memory and try it, because I do not happen, I can not reproduce the problem
The Following User Says Thank You to botto00 For This Useful Post: [ Click to Expand ]
 
renedca
Old
#658  
Member
Thanks Meter 1
Posts: 46
Join Date: Nov 2007
Location: MAdrid
Default problemas with play store

Hi all.
After install the Version 5 and the last gapss 29-4-2012, I have the following problem.
The app play store is not working.
how can I solve this issue?
I have done.
in Settings- applications Delete cache and delete data with the same problem..

thanks for your help in adnave.
regards
renedca
 
renedca
Old
#659  
Member
Thanks Meter 1
Posts: 46
Join Date: Nov 2007
Location: MAdrid
Quote:
Originally Posted by renedca View Post
Hi all.
After install the Version 5 and the last gapss 29-4-2012, I have the following problem.
The app play store is not working.
how can I solve this issue?
I have done.
in Settings- applications Delete cache and delete data with the same problem..

thanks for your help in adnave.
regards
renedca
After reinstall all with wipes (factory incluided) the market is working...
thanks.
regards
renedca
 
swimmer 4
Old
#660  
Senior Member
Thanks Meter 43
Posts: 136
Join Date: May 2011

 
DONATE TO ME
I have found a new issues: the wireless hotspot didn't work on alpha 5.
But I don't now if someone already say it.

Tags
android 4.0.4, folio 100
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes