FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

9/6 Mandatory Update Official Clockworkmod Touch Recovery 5.8.4.0

3,773 posts
Thanks Meter: 4,329
 
By broncogr, Senior Moderator on 11th April 2012, 11:38 PM
Post Reply Subscribe to Thread Email Thread
3rd May 2012, 10:28 PM |#421  
Daekin's Avatar
Senior Member
Flag Bratislava
Thanks Meter: 1,833
 
Donate to Me
More
go back to HBOOT and then RECOVERY (all using volume band power buttons)

EDIT: ROFL...I did not read after your signature....so never mind
 
 
4th May 2012, 09:27 AM |#422  
Entreri's Avatar
Senior Member
Thanks Meter: 19
 
More
I somehow can't do any more backups since I flashed ARHD 5.0 - my Recovery just crashes as soon as it gets to "backing up data".
I read somwhere in this thread that this might be related to a corrupt partition, but so far I haven't found out how to fix them.

I just flashed ARHD 5.1.0 which supposedly also has rewritten the Data-Partition (at least it said so during flashing) but I still can't do any backups.

Can anybody point me in the right direction on how to solve this? Please tell me I don't have to wipe everything.... AGAIN :/.
4th May 2012, 01:31 PM |#423  
Senior Member
Thanks Meter: 19
 
More
Good afternoon everyone.. I have a question to ask you guys... I've read most of the thread but haven't found much about this...
I have the CWM Recovery 5.8.3.1 and my phone keeps turning on after 5 minutes of charging... I mean: i turn off the phone... i plug it (the red led lights up) and after a while the phone turns itslef on...
It seems that some of you have the same behavior and others don't: is there a way to solve this?
Thanks in advance
4th May 2012, 03:16 PM |#424  
angusc's Avatar
Senior Member
Flag Beijing
Thanks Meter: 485
 
More
Quote:
Originally Posted by murdok83

Good afternoon everyone.. I have a question to ask you guys... I've read most of the thread but haven't found much about this...
I have the CWM Recovery 5.8.3.1 and my phone keeps turning on after 5 minutes of charging... I mean: i turn off the phone... i plug it (the red led lights up) and after a while the phone turns itslef on...
It seems that some of you have the same behavior and others don't: is there a way to solve this?
Thanks in advance

When it turns on is the LED red or green? I.e. is it turning on because the battery is fully charged?

Sent witH desire from OneX
4th May 2012, 03:19 PM |#425  
Senior Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by angusc

When it turns on is the LED red or green? I.e. is it turning on because the battery is fully charged?

Sent witH desire from OneX

nope, its red... the phone is off... i plug it.. the red led turns on and after 5-10 minutes the phone becomes alive!!!!... it really pissing me off.... expecially since there seems to be a way to let it charge while completely off...
5th May 2012, 10:02 AM |#426  
matmar's Avatar
Senior Member
Thanks Meter: 68
 
More
Is there any possibility that CWR brings wrong sectors on SD when flashing a mod or something else ?

Sent from my Sensation using xda premium
5th May 2012, 01:49 PM |#427  
geenyous's Avatar
Recognized Themer
Flag Shanghai
Thanks Meter: 851
 
Donate to Me
More
Quote:
Originally Posted by matmar

Is there any possibility that CWR brings wrong sectors on SD when flashing a mod or something else ?

Was asking myself the same thing when looking through that missing space thread, especially after the following experience I just had.

I performed a backup (no issues there), then I flashed LeeDrOiD with wipe from his Aroma installer and all was laggy as hell as soon as the ROM booted. Several reflashs didn't make it better. I then wiped in CWR (factory reset) and all is good again. So it might have been the wipe scripts from Lee, but it might have also been the backup operation in CWR...

Also getting into this recovery is really a pita, just now not even the bootloader method worked
5th May 2012, 03:51 PM |#428  
DrAgKurt's Avatar
Senior Member
Flag Quezon City
Thanks Meter: 24
 
More
great post... thanks!
5th May 2012, 06:32 PM |#429  
jotha's Avatar
Recognized Themer / Retired Forum Moderator
Flag Bavaria, close to Munich
Thanks Meter: 7,744
 
More
Quote:
Originally Posted by geenyous

Was asking myself the same thing when looking through that missing space thread, especially after the following experience I just had.

I performed a backup (no issues there), then I flashed LeeDrOiD with wipe from his Aroma installer and all was laggy as hell as soon as the ROM booted. Several reflashs didn't make it better. I then wiped in CWR (factory reset) and all is good again. So it might have been the wipe scripts from Lee, but it might have also been the backup operation in CWR...

Also getting into this recovery is really a pita, just now not even the bootloader method worked

1. HTC has acknowledged the problem with the missing space on sd-card in connection with "connect to pc". It has nothing to do with recovery. See here:
http://forum.xda-developers.com/show...postcount=6526

2. The problem of not beeing able to go into recovery is definitely gone since 5.8.3.1.
The Following 2 Users Say Thank You to jotha For This Useful Post: [ View ]
5th May 2012, 06:47 PM |#430  
Junior Member
Thanks Meter: 0
 
More
Can't boot into recovery
Dear broncogr

I've followed the steps thoroughly but still for some reason I can't boot into the clockwork touch recovery. After selecting recovery on the HBOOT menu, my phone tries to boot the recovery mod and then shows a red exclamation mark.

I'm running the software version 1.28.720.10 which is the version launched in India.
Please help

Thanks

Regards

Aashir
5th May 2012, 07:30 PM |#431  
broncogr's Avatar
OP Senior Moderator
XDA Central
Thanks Meter: 4,329
 
More
You havent succeded in flashing the recovery.....
Are you unlocked?

Read More
Post Reply Subscribe to Thread

Tags
cwm, recovery
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes