Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Browse Your Files with Ease using MK Explorer

Google has made quite an effort in perfecting the powerful and multi-faceted OS that we know as … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

(Q) screen stuck during screen lock

OP JonnyStreetz

5th May 2012, 05:49 AM   |  #1  
JonnyStreetz's Avatar
OP Member
Thanks Meter: 16
 
81 posts
Join Date:Joined: Apr 2012
More
Hello....
Im on unamed rc-2
AntonX's kernel (newest)

I was listening to youtube i looked up for a second then looked down my screen was green with weird lines but the music was still playing i could see a blurry youtube app in the background did a battery pull running fine now....

Anyone have a issue like that??

-streetz

Sent from my Maybach s 4G
5th May 2012, 06:15 AM   |  #2  
Account currently disabled
Thanks Meter: 767
 
1,868 posts
Join Date:Joined: Mar 2011
More
Have you dropped the scaling down. And shut off the higher oc values? Typically that kind of thing is result of pushing the phone too high.

Sent from my SGH-T959V using Tapatalk 2
The Following 2 Users Say Thank You to eollie For This Useful Post: [ View ]
5th May 2012, 06:57 AM   |  #3  
95Z28's Avatar
Senior Member
Thanks Meter: 240
 
724 posts
Join Date:Joined: Apr 2011
I agree with eollie, only time I've seen what you described is when I tried overclocking to 2ghz!

Sent from my SGH-T959V using xda premium
5th May 2012, 09:41 PM   |  #4  
itzik2sh's Avatar
Senior Member
Thanks Meter: 739
 
1,508 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by 95Z28

only time I've seen what you described is when I tried overclocking to 2ghz!

Sent from my SGH-T959V using xda premium

LOL, What went through you mind?!...

Sent from my SGH-T959V using xda premium
5th May 2012, 11:29 PM   |  #5  
Fluidification's Avatar
Senior Member
Thanks Meter: 1,487
 
2,113 posts
Join Date:Joined: Feb 2011
More
i used tegrak OC back when it didn't have the run for a minute and see whether stable option. And I had set on boot, OC to 1.65 just to see what happened. It turned on and then blurry freeze. Had to clear cache, and dalvik. Surprisingly, it worked.
6th May 2012, 07:49 AM   |  #6  
95Z28's Avatar
Senior Member
Thanks Meter: 240
 
724 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by itzik2sh

LOL, What went through you mind?!...

Sent from my SGH-T959V using xda premium

I just wanted to see what would happen haha I haven't went over 1.6 since.
Oh yeah, I did do it once more just to show a friend.

Sent from my SGH-T959V using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes