View Poll Results: Should I Continue Maintaining xKernel for Ray, What Say You?
No. You done enough 18 6.02%
Yes you should 276 92.31%
Not necessary 11 3.68%
Multiple Choice Poll. Voters: 299. You may not vote on this poll

Post Reply

[xKERNEL|ICS&JB|27/11] xKernel v9.587-D | another version that not released

OP sirkay

5th May 2012, 08:18 PM   |  #1081  
Member
Flag Vantaa
Thanks Meter: 12
 
59 posts
Join Date:Joined: Mar 2012
im back to aire's kernel, no problem there. Also tried v6 version of your kernel and no problem with booting (google store and wifi problems yes).
6th May 2012, 01:48 AM   |  #1082  
Member
Thanks Meter: 10
 
68 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by phantom78

tried but it didn't work

Same here
Back to v6
6th May 2012, 02:42 AM   |  #1083  
sirkay's Avatar
OP Senior Member
Flag KL
Thanks Meter: 2,136
 
1,642 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Quote:
Originally Posted by stebenwulf

im back to aire's kernel, no problem there. Also tried v6 version of your kernel and no problem with booting (google store and wifi problems yes).

only you reported have problem with wifi and google store so far ..? sorry, google play store problem related to kernel?

EDIT : link updated! .. tested changed between Gov and IO .. turn off screen .. OC'd until 1.4ghz. no reboot
Last edited by sirkay; 6th May 2012 at 02:54 AM.
The Following 2 Users Say Thank You to sirkay For This Useful Post: [ View ]
6th May 2012, 04:12 AM   |  #1084  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by sirkay

only you reported have problem with wifi and google store so far ..? sorry, google play store problem related to kernel?

EDIT : link updated! .. tested changed between Gov and IO .. turn off screen .. OC'd until 1.4ghz. no reboot

I checked and it works fine, thanks a lot
6th May 2012, 08:18 AM   |  #1085  
Kyrius's Avatar
Senior Member
Flag Lasko
Thanks Meter: 24
 
285 posts
Join Date:Joined: Jun 2010
More
I can't load the system on V6.1.1 ... it reboots after android animation. Going back to .562
6th May 2012, 09:03 AM   |  #1086  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Feb 2008
sirkay, plz help, i sticked to ur kernal since moths ago, and use KA roms, recently, from ur kernal v4 up, i waited new ver v5, v6, but the problem still exist, i cannot normally oc using no-frills, could u kindly help me plz

---------- Post added at 08:03 AM ---------- Previous post was at 07:47 AM ----------

hi sirkay, i found this is a problem of no-frills, so can u suggest me wt oc app can be used? coz i usually use the oc apps to undercloock ur default 1.6 to 1.4ghz. Or can u generate a version of default max oc=1.4ghz? as i tried many many times for months with ur all ver kernals, 1.4 is the max stable, 1.6 will have 2-3 reboots a day when play demanding games, thousands thx!
Last edited by bbq1223; 6th May 2012 at 09:08 AM.
6th May 2012, 09:34 AM   |  #1087  
Recognized Developer
Flag Rawalpindi
Thanks Meter: 4,162
 
2,695 posts
Join Date:Joined: May 2011
More
Sirkay, V 6.1.1 is stuck on Sony Screen...... Not even entering Recovery....
using JJHyb v2.1

EDIT: got into recovery... Reflashing the ROM to see if that solves the issue..
Last edited by jjdoctor; 6th May 2012 at 09:37 AM.
The Following User Says Thank You to jjdoctor For This Useful Post: [ View ]
6th May 2012, 09:38 AM   |  #1088  
Senior Member
Thanks Meter: 52
 
179 posts
Join Date:Joined: May 2010
More
jjdoctor.

Strange i flashed new 6.1.1 and im using jjhyb 2.1 beta and its working fine.
6th May 2012, 09:45 AM   |  #1089  
Recognized Developer
Flag Rawalpindi
Thanks Meter: 4,162
 
2,695 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by Rechargelegend

jjdoctor.

Strange i flashed new 6.1.1 and im using jjhyb 2.1 beta and its working fine.

Just reflashed the ROM after flashing sirkays Kernel WITHOUT Wipes.. first it booted upto Andoird Logo and then stuck... pulled out battery and again got stuck on Sony Logo and Rebooted...

Third time entered recovery and Flashed the ROM after FULL WIPE and it got stuck on Sony Logo again....

I couldnt find a way to boot the ROM...

Using B.B 70.... Dont know whats wrong here...
6th May 2012, 10:19 AM   |  #1090  
Senior Member
Thanks Meter: 52
 
179 posts
Join Date:Joined: May 2010
More
I just flashed the new kernel without any wipe and it boots normal. I am using b.b 70 also. Hope you can get it working jj.

Sent from my ST18i using XDA

Post Reply Subscribe to Thread

Tags
ray, ray kernel, sirkay, urushi, xperia ray
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Ray Android Development by ThreadRank