Remove All Ads from XDA

Longhorn 2.6 restarts with 3G activated

25 posts
Thanks Meter: 0
By vlad.stancea, Junior Member on 11th April 2012, 03:29 PM
Post Reply Email Thread
Hello everybody,

First of I want to start by saying that Longhorn is yet the best ROM I tested nd simply loving it.

When I first installed Longhorn and my Streak kept restarting I thought that it was cuz of some apps on my phone, but whenever I reinstalled the phone I kept having the same problem even though I kept only basoc apps installed until last time I installes Longhorn and forgot to configure my 3G connection. Until then I had my 3G constantly on, but with my 3G off I didn't had anymore problem. It didn't restarted once.

To be honest, I do want my 3G connection to work on a permanent basis but I have no idea how to solve this issue. Could one of the more experienced users give me a hand in help?

Sent from my Dell Streak using xda premium
12th April 2012, 10:43 PM |#2  
tenorntex's Avatar
Senior Member
Flag Dallas
Thanks Meter: 345
It sounds like you didn't perform a Dell Factory reset AND a StreakMod Factory reset. It will give you a fresh install and from there you will just have to reload the apps that you want.
6th May 2012, 01:56 PM |#3  
OP Junior Member
Thanks Meter: 0
I have to say, after using it for almost one month, it never restarted again after aplying ur fix. Mny thanks ;)

Sent from my Dell Streak using XDA
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes