Easily Toggles Your Lollipop Mobile Data Network Type

Android Lollipop is by good margin the most advanced and refinedversion of … more

Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Enable the Hidden Notification LED on the Google Nexus 6!

LED notification lights have existed on Android devices since the very beginnings … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q]Can't flash a tot even in emergency download

OP genkiakuma

26th April 2012, 06:10 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Apr 2012
Hey guys, I'm having an annoying problem here.
When I try to connect my phone to a computer, it just goes straight to charging, it doesn't even recognize on either end that a USB is connected to a computer. Now, sometimes I can force it to work, but that is like around 200 tries and it finally connects. I suspect it might be in test mode (but I'm not sure, I tried pressing # on the dialer to see if it pops up but nothing shows), so I've tried to follow the instructions to flash a .tot file by pressing power + volume up, unfortunately, the computer still doesn't recognize anything is connected, and neither does LGNPST. I have all the drivers properly installed (I was able to successfully downgrade to zv7/install gingervolt last week), and am out of ideas on how to get it to work. Any help would be appreciated.

So far I've tried about 6 different cables in four different USB ports to no success.
26th April 2012, 08:29 PM   |  #2  
HighLimit's Avatar
Senior Member
Flag Huntsville AL
Thanks Meter: 41
 
142 posts
Join Date:Joined: Mar 2012
Donate to Me
More
pow + vol down (hard reset) should work, phone has to be completely off. not even the charging animation. unplug from pc, pull and replace batt, put batt in then plug into usb then hard reset (hold until factory reset pops up) 10 secs or so
this has allways worked for me no matter how badly i messed up the phone.
27th April 2012, 06:23 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Apr 2012
Well, I tried your method of a hard reset and it still didn't work. Any other ideas? Is there any way to make the computer force to recognize the phone when its in emergency download mode?
Last edited by genkiakuma; 27th April 2012 at 07:04 AM. Reason: changed name of app
27th April 2012, 04:22 PM   |  #4  
cenobite138's Avatar
Senior Member
Flag Chicago
Thanks Meter: 30
 
155 posts
Join Date:Joined: Apr 2012
More
I'm having a similar issue on a friend's phone

Edit: http://forum.xda-developers.com/show....php?t=1564941 I think this is the solution
Last edited by cenobite138; 27th April 2012 at 09:38 PM.
28th April 2012, 07:12 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Apr 2012
I followed the instructions exactly, and LGNPST still isn't noticing anything and won't go into emergency mode......this is frustrating me....if I can just get this thing back to stock and lose cwm i can just take it to the store and get a new one.....

*EDIT* Well it randomly decided to connect to my computer again. The problem now is as soon as it goes into download mode(LGNPST is at around 11% complete and about to start on the Masterbin), it loses the connection to the computer and can't finish flashing the tot file....ugh..
Last edited by genkiakuma; 28th April 2012 at 07:51 PM. Reason: "progress"
1st May 2012, 02:28 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Apr 2012
Anyone have any ideas? I'm going crazy over here trying to figure out whats wrong. Every like 100th try, it will connect to the computer still, but if I try and run mt's revoallinone package it fails to unroot (says access is denied or folder not found), or try lgnpst it loses the usb connection the second it goes to that download screen.
3rd May 2012, 09:55 AM   |  #7  
HighLimit's Avatar
Senior Member
Flag Huntsville AL
Thanks Meter: 41
 
142 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Depending on what version your on or where your at as far as root stock etc this may or may not work i am at a loss, try this http://forum.xda-developers.com/show....php?t=1626198
3rd May 2012, 08:52 PM   |  #8  
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Apr 2012
Yeah I've tried that. On the occassion that the COM port reveals which port is the phone(usually on the 100th time of reconnecting the usb cord and successfully able to go into usb debug) I run that program, only for it to state that this is not a lg revo and auto close before I can get all the log data. Its frustrating...I only started to have this problem when I installed GingerVolt.....
4th May 2012, 01:32 PM   |  #9  
HighLimit's Avatar
Senior Member
Flag Huntsville AL
Thanks Meter: 41
 
142 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Will adb recognize your device, because i had the same issue on a newer revo, you say your on gingervolt then you should be able to set up root acces and push cwm through adb then boot to cwm and flash sonething anything a recovery or do a wipe from there and i believe i saw a method in the forums for installing a stock os fron a zip. All depending on usb connection though
7th May 2012, 04:09 AM   |  #10  
OP Junior Member
Thanks Meter: 0
 
24 posts
Join Date:Joined: Apr 2012
I have cwm already on there. I want it and the root off and back to stock, but I can never flash a tot and unfortunately I have no experience with adb, but I guess I'll google instructions to unroot via that and see if I can go back to stock via it as well.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes