Post Reply

Sony Ericsson Xperia mini battery calibration problem

OP welymans

19th April 2012, 06:29 PM   |  #11  
Member
Flag cairo
Thanks Meter: 5
 
35 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by T3sla

Overheat problem exists in 62 too.What he can do is update over the air (OTA) to 62 to maintain root.

yes i know the overheat is on 62 but if you fix it on 42 then upgrade to 62 you will not face this problem
19th April 2012, 07:05 PM   |  #12  
T3sla's Avatar
Senior Member
Flag Thessaloniki
Thanks Meter: 46
 
175 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by jazzsonic

yes i know the overheat is on 62 but if you fix it on 42 then upgrade to 62 you will not face this problem

I don't know if changes remain after flashing rom but there is no need to loose root since it's not necessary to unroot for updating.That way he can run the script again if he faces the problem again.
21st April 2012, 12:48 AM   |  #13  
Junior Member
Thanks Meter: 2
 
6 posts
Join Date:Joined: Dec 2011
I tried just one time.
I let the phone die with no battery and fully charged it with power off.
Now it's ok again.
Give it a try.
The Following User Says Thank You to juyran For This Useful Post: [ View ]
21st April 2012, 10:50 AM   |  #14  
ahzoe's Avatar
Member
Flag Madiun
Thanks Meter: 41
 
87 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by juyran

I tried just one time.
I let the phone die with no battery and fully charged it with power off.
Now it's ok again.
Give it a try.

yeah, i will try it
21st April 2012, 01:55 PM   |  #15  
OP Junior Member
Flag Cairo
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2012
More
a solution
Dear all,

I found a solution for this problem, I hope it will be useful for people that are facing it

after my battery was totally discharged and the phone shut down, I removed the battery ... waited for a while .. then inserted it again ... powered on the phone with charger cabled plugged .. then the phone started to charge normally again 1% 2% 3% ..etc and when it was fully charged I unplugged the charger, it drained normally to 1%

thank you all for your tips.
8th May 2012, 03:54 PM   |  #16  
talira's Avatar
Member
Flag Brantford
Thanks Meter: 6
 
65 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by welymans

Dear all,
after my battery was totally discharged and the phone shut down, I removed the battery ... waited for a while .. then inserted it again ... powered on the phone with charger cabled plugged .. then the phone started to charge normally again 1% 2% 3% ..etc and when it was fully charged I unplugged the charger, it drained normally to 1%

Quote:

Quote altered slightly for length.

I have this same problem and i get consistent shut downs at 72% then 53% and every few minutes of usage afterward however this is on my Xperia Play! So perhaps this is a similar issue, I've been needing to solve this for a long time and hope this works! I'll try it asap but I can never seem to fully drain my battery! So I'll just leave the machine for a week and see if it drains! (crosses fingers + Knocks on wood)
Last edited by talira; 8th May 2012 at 03:59 PM. Reason: Spelling and Grammar
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes