Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,943 Members 52,920 Now Online
XDA Developers Android and Mobile Development Forum

Sony Ericsson Xperia mini battery calibration problem

Tip us?
 
jazzsonic
Old
#11  
Member
Thanks Meter 5
Posts: 35
Join Date: Feb 2012
Location: cairo
Quote:
Originally Posted by T3sla View Post
Overheat problem exists in 62 too.What he can do is update over the air (OTA) to 62 to maintain root.
yes i know the overheat is on 62 but if you fix it on 42 then upgrade to 62 you will not face this problem
 
T3sla
Old
#12  
T3sla's Avatar
Senior Member
Thanks Meter 42
Posts: 151
Join Date: Jan 2012
Location: Thessaloniki
Quote:
Originally Posted by jazzsonic View Post
yes i know the overheat is on 62 but if you fix it on 42 then upgrade to 62 you will not face this problem
I don't know if changes remain after flashing rom but there is no need to loose root since it's not necessary to unroot for updating.That way he can run the script again if he faces the problem again.
 
juyran
Old
#13  
Junior Member
Thanks Meter 2
Posts: 6
Join Date: Dec 2011
I tried just one time.
I let the phone die with no battery and fully charged it with power off.
Now it's ok again.
Give it a try.
The Following User Says Thank You to juyran For This Useful Post: [ Click to Expand ]
 
ahzoe
Old
#14  
ahzoe's Avatar
Member
Thanks Meter 40
Posts: 87
Join Date: Apr 2012
Location: Madiun
Quote:
Originally Posted by juyran View Post
I tried just one time.
I let the phone die with no battery and fully charged it with power off.
Now it's ok again.
Give it a try.
yeah, i will try it
 
welymans
Old
#15  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Mar 2012
Location: Cairo
Default a solution

Dear all,

I found a solution for this problem, I hope it will be useful for people that are facing it

after my battery was totally discharged and the phone shut down, I removed the battery ... waited for a while .. then inserted it again ... powered on the phone with charger cabled plugged .. then the phone started to charge normally again 1% 2% 3% ..etc and when it was fully charged I unplugged the charger, it drained normally to 1%

thank you all for your tips.
 
talira
Old
(Last edited by talira; 8th May 2012 at 03:59 PM.) Reason: Spelling and Grammar
#16  
talira's Avatar
Member
Thanks Meter 6
Posts: 65
Join Date: Oct 2011
Location: Brantford
Quote:
Originally Posted by welymans View Post
Dear all,
after my battery was totally discharged and the phone shut down, I removed the battery ... waited for a while .. then inserted it again ... powered on the phone with charger cabled plugged .. then the phone started to charge normally again 1% 2% 3% ..etc and when it was fully charged I unplugged the charger, it drained normally to 1%
Quote:
Quote altered slightly for length.
I have this same problem and i get consistent shut downs at 72% then 53% and every few minutes of usage afterward however this is on my Xperia Play! So perhaps this is a similar issue, I've been needing to solve this for a long time and hope this works! I'll try it asap but I can never seem to fully drain my battery! So I'll just leave the machine for a week and see if it drains! (crosses fingers + Knocks on wood)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes