Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Xda causes reboot on my g3

OP le rodeur

20th March 2012, 12:50 AM   |  #41  
OP Junior Member
Thanks Meter: 2
 
26 posts
Join Date:Joined: Aug 2011
I guess we will never get a fix sadly :-\

Sent from my GT-I5800 using XDA
24th March 2012, 09:19 AM   |  #42  
prohank's Avatar
Senior Member
Thanks Meter: 17
 
129 posts
Join Date:Joined: Feb 2012
I used to get the problem on kyrillos but now i am using cm7 and everything's fine.
Just replying from the browser.
I guess the problem is too much load on the front page.
9th May 2012, 11:41 PM   |  #43  
Member
St etienne
Thanks Meter: 1
 
37 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by prohank

I used to get the problem on kyrillos but now i am using cm7 and everything's fine.
Just replying from the browser.
I guess the problem is too much load on the front page.

I don't think it is because of too much load on the front page because I went to the kernel topic by serching it on google. I found it and open and it also FC the browser.
10th May 2012, 01:07 PM   |  #44  
turboblaz's Avatar
Senior Member
Flag Ljubljana
Thanks Meter: 107
 
455 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by Aldinou

I don't think it is because of too much load on the front page because I went to the kernel topic by serching it on google. I found it and open and it also FC the browser.

That happened to me on JPM(stock froyo) and then i flashed to JPI and its working now.
Ps: did you change some files in system? Do you have root acess?

Im apologizing for my bad english

Edit: do you have flash player instaled?

Sent from my GT-I5800 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes