FORUMS

Fluctuating performance

2,259 posts
Thanks Meter: 339
 
Post Reply Subscribe to Thread Email Thread
30th April 2012, 05:18 PM |#21  
Terepin's Avatar
OP Senior Member
Flag Košice
Thanks Meter: 339
 
Donate to Me
More
Can't be. This happened during screen being off.
Last edited by Terepin; 30th April 2012 at 05:39 PM.
 
 
30th April 2012, 06:27 PM |#22  
Terepin's Avatar
OP Senior Member
Flag Košice
Thanks Meter: 339
 
Donate to Me
More
Just tried ARH, which is suppose to be from another dimension of speed. Surprisingly, it didn't make any difference whatsoever.
I have one question though. How is possible that HBOOT sometimes show OpenADSP after running RUU? Couldn't be this the culprit? Please say yes.
Last edited by Terepin; 30th April 2012 at 06:32 PM.
4th May 2012, 07:12 PM |#23  
Terepin's Avatar
OP Senior Member
Flag Košice
Thanks Meter: 339
 
Donate to Me
More
So my SXE was picked up for repair today. Hold on there, my little buddy!
5th May 2012, 02:51 AM |#24  
sshede's Avatar
Senior Member
Thanks Meter: 245
 
More
Be prepared for a motherboard change as well as a locked hboot 1.29.
10th May 2012, 07:07 PM |#25  
Terepin's Avatar
OP Senior Member
Flag Košice
Thanks Meter: 339
 
Donate to Me
More
If only...
"Phone doesn't show any abnormal functionality. Phone meets the criteria specified by the manufacturer." I mean, I sent them two screenshots which obviously say otherwise. WTF?!!!!!
Last edited by Terepin; 12th May 2012 at 11:17 AM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes