FORUMS

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more

Original Moto G Receives Lollipop, OTA Captured

The original Moto G was released almost two years ago. Motorola still continues to … more

Device Review: No.1 X1 Rugged Smartphone

We are almost at the end of Q2 for 2015, and we have seen most of the flagship phones for the … more

When a Friend or Family Member Asks for a Phone Recommendation, What Do You Tell Them?

The majority of us here at XDA would consider … more
Post Reply Subscribe to Thread Email Thread

help a noob / what to do for ICS on GSM unlocked bootloader stock hboot 1.49.0018

10th May 2012, 01:16 AM |#1  
OP Senior Member
Thanks Meter: 5
 
More
so i found this guide about getting a custom recovery and S-OFF which looks safe to me
xttp://appcounter.blogspot.co.uk/2012/02/installing-custom-rom-for-htc-evo-3d.html

All i want now is simply how to install an ICS leak ROM.

from what i understand, when you are hboot 149007 and s-off you can flash everything

Also,how easy is it to return to a stock GSM EVO 3d after being rooted custom ROMed etc?
 
 
10th May 2012, 07:30 PM |#2  
OP Senior Member
Thanks Meter: 5
 
More
up for assistance

my phone cant recognize the P86IMG.zip
10th May 2012, 07:43 PM |#3  
Member
Thanks Meter: 9
 
More
As i know you don't need s-off to install ics leaked roms cause the kernel is stock.
If i may give you a suggestion ... WAIT, at moment it seems that there is not a sure way to remove firmware upgrade. On my phone thare are now random issues.
Trust me, the ics experience is something less than you may expect... sense 3.6 kill s it
11th May 2012, 12:47 AM |#4  
OP Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by sgunfio

As i know you don't need s-off to install ics leaked roms cause the kernel is stock.
If i may give you a suggestion ... WAIT, at moment it seems that there is not a sure way to remove firmware upgrade. On my phone thare are now random issues.
Trust me, the ics experience is something less than you may expect... sense 3.6 kill s it

cool post bro,i have been thinking of that
but also,what the heck!
11th May 2012, 07:37 AM |#5  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by davelis828

up for assistance

my phone cant recognize the P86IMG.zip

What means it can't recognize the P86IMG.zip? Does the scan for fimwares abort without any result?

Have you placed it in the root directory of your sd card?
11th May 2012, 08:44 AM |#6  
OP Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by LinuxDoku

What means it can't recognize the P86IMG.zip? Does the scan for fimwares abort without any result?

Have you placed it in the root directory of your sd card?

yes
11th May 2012, 04:53 PM |#7  
Junior Member
Thanks Meter: 1
 
More
did u check md5 sum on file u downloaded
12th May 2012, 06:29 AM |#8  
Member
Thanks Meter: 9
 
More
the file I used has name PG86IMG.zip and not P86IMG.zip, it's size is 14.024kb,
try redownload from shooter rom in dev
13th May 2012, 12:52 AM |#9  
OP Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by sgunfio

the file I used has name PG86IMG.zip and not P86IMG.zip, it's size is 14.024kb,
try redownload from shooter rom in dev

it is called PG86IMG.zip so i guess you are right
but my file is 373MB!!!

plus im on hboot 1.49.0018 and want to get recovery & s-off first then root current rom, and then install virtuous (with the new P86IMG.zip which i guess contains the new firmware as well)
28th May 2012, 06:51 PM |#10  
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by davelis828

it is called PG86IMG.zip so i guess you are right
but my file is 373MB!!!

plus im on hboot 1.49.0018 and want to get recovery & s-off first then root current rom, and then install virtuous (with the new P86IMG.zip which i guess contains the new firmware as well)

The P86IMG.zip will downgrade your HBOOT to 1.49.0007. After that you can use the Revolutionary method ( revolutionary.io ) to get S-off; Revolutionary only works with HBOOT 1.49.0007 or 1.49.0008, that's why you're downgrading the HBOOT.
The Following User Says Thank You to sh080 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes