FORUMS

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

[ROM][GB][2.11.605.19]KillaSense 3.7.19 Stock Sense 2.1 [UPDATED 4/23]

1,465 posts
Thanks Meter: 215
 
Post Reply Subscribe to Thread Email Thread
7th May 2012, 12:38 AM |#401  
disconnecktie's Avatar
Senior Member
Thanks Meter: 1,321
 
More
Quote:
Originally Posted by EchoX860

Ork, would you recommend using KillaSense? or the one you collaborated on, Factory Rom

I would recommend it. I have tried several other roms and so far this one is my go to Rom.

Sent from my ADR6400L using Tapatalk
 
 
7th May 2012, 12:41 AM |#402  
bigdog1171's Avatar
Member
Illinois
Thanks Meter: 6
 
More
Quote:
Originally Posted by EchoX860

Ork, would you recommend using KillaSense? or the one you collaborated on, Factory Rom

I would say Killasense for sure. I have tried many roms and always come back to it.

Sent from my ADR6400L using XDA App
7th May 2012, 12:47 AM |#403  
watt9493's Avatar
Senior Member
Flag Croydon, PA
Thanks Meter: 371
 
More
Quote:
Originally Posted by EchoX860

Ork, would you recommend using KillaSense? or the one you collaborated on, Factory Rom

Use 3.7 if camcorder is an issue

Sent from my ADR6400L
8th May 2012, 02:46 AM |#404  
Viper32's Avatar
Senior Member
Flag SC (But Bleed Crimson Red)
Thanks Meter: 895
 
Donate to Me
More
Anyone know of a Exchange Security Bypass mod for this Rom? I want to flash but I need this so the dang PIN will not drive me crazy.....

Viper
9th May 2012, 06:57 PM |#405  
geoff5093's Avatar
Senior Member
Flag Goffstown, NH
Thanks Meter: 439
 
More
Quote:
Originally Posted by watt9493

Use 3.7 if camcorder is an issue

Sent from my ADR6400L

Use IMO's 6.2.0 kernel, it fixes the camcorder issue he had with 6.1.0 on .19 based ROM's.
10th May 2012, 03:48 PM |#406  
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by geoff5093

Use IMO's 6.2.0 kernel, it fixes the camcorder issue he had with 6.1.0 on .19 based ROM's.

Thought the camera issue wasn't kernel related?

Sent from my ADR6400L using XDA
10th May 2012, 04:13 PM |#407  
mikesincredible's Avatar
Senior Member
Thanks Meter: 69
 
More
Agreed-^ ...I tried the 6.2 and vid cam still FCs

Sent from my ADR6400L using xda premium
11th May 2012, 04:43 AM |#408  
Senior Member
Wichita
Thanks Meter: 1,035
 
More
You get a chance to look at the ota yet? Was curious if its any different than leak? Worth loading? Thanks dude.

Sent from my ADR6400L using XDA
11th May 2012, 12:56 PM |#409  
Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by mikesincredible

Agreed-^ ...I tried the 6.2 and vid cam still FCs

Sent from my ADR6400L using xda premium


+1
11th May 2012, 07:27 PM |#410  
Senior Member
Thanks Meter: 2
 
More
Wondering if the camcorder was fixed in the official ota...

Sent from my ADR6400L using Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes