Thread Closed

[Rom] AOKP(Jellybean 4.2.2) | Task650 (6.24.13) AT&T

11th May 2012, 07:00 PM   |  #9461  
othermark's Avatar
Senior Member
Flag WA
Thanks Meter: 65
 
208 posts
Join Date:Joined: Sep 2010
More
Had some trouble pairing with previously unpaired bluetooth devices. However, I noticed some dbus issues with bluez in the logcat for this build. On a hunch I turned bluetooth on and rebooted with it on so it was enabled in startup. This seemed to allow me to pair.

Just FYI to anyone who runs across the same issue.
The Following User Says Thank You to othermark For This Useful Post: [ View ]
11th May 2012, 07:40 PM   |  #9462  
Member
Thanks Meter: 8
 
42 posts
Join Date:Joined: Oct 2010
Has anyone else noticed, when viewing a text message, sometimes the text gets placed off-screen to the left? It's usually just the first letter of a word and it only happens rarely.
11th May 2012, 07:51 PM   |  #9463  
kamots's Avatar
Senior Member
Flag Atlanta
Thanks Meter: 302
 
1,508 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by ChefAnt

No Task, this is how you roll

Task Rollin

Arrrrrrrgggggghhh!!!""! Myyyyyy eyyyyyeeeeesssss,,!!!!!!!!!!!!!....and ears

Sent from my SGH-I777 using Tapatalk 2
11th May 2012, 07:55 PM   |  #9464  
Dungeon47's Avatar
Senior Member
Flag The Internet
Thanks Meter: 438
 
1,593 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Quote:
Originally Posted by Red5

He must have married her for her personality, because she can't spell. /trollface
The Following User Says Thank You to Dungeon47 For This Useful Post: [ View ]
11th May 2012, 08:13 PM   |  #9465  
Senior Member
Flag Kailua, Hawai'i
Thanks Meter: 13
 
210 posts
Join Date:Joined: Jan 2011
More
i either got a corrupted download or i suck at installing updates cause everything was not working after i updated to build 35. play store would quit before it would open, cards got switched with no way of switching them back, laggy as hell, and rom control was fc'ing every ten seconds... any help?
11th May 2012, 08:14 PM   |  #9466  
task650's Avatar
OP Recognized Developer
Flag Portland, Oregon
Thanks Meter: 47,842
 
21,891 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by tripstermcgee

i either got a corrupted download or i suck at installing updates cause everything was not working after i updated to build 35. play store would quit before it would open, cards got switched with no way of switching them back, laggy as hell, and rom control was fc'ing every ten seconds... any help?

None of those things are issues with this rom. Follow the installation directions in the OP.
The Following User Says Thank You to task650 For This Useful Post: [ View ]
11th May 2012, 08:16 PM   |  #9467  
mzaur's Avatar
Senior Member
NJ
Thanks Meter: 57
 
563 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by zyryn

hey does 1080p or 720 p video stutter in the current state of this rom ??

last time i tried Thor 1080p on aokp(resurrection remix, not this) , there was a decent amount of stutter in playback..i used mx video player(it only sw-decoded)

on stock-based roms,it plays smoothly,so just wanna know if its still this way on aokp???

MX player doesn't like AOKP/CM9. Download BSplayer. It will play anything in HW mode
11th May 2012, 08:19 PM   |  #9468  
Senior Member
Thanks Meter: 11
 
255 posts
Join Date:Joined: Oct 2011
ran new build for about 2 hours, wifi won't turn on and my computer is telling me it cant install proper driver software for USB mass storage. thought this was just a malfunctioning toggle so I went to phone settings, the wifi will not turn on
11th May 2012, 08:21 PM   |  #9470  
dmnall's Avatar
Senior Member
Flag Goleta, CA
Thanks Meter: 222
 
560 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by tripstermcgee

i either got a corrupted download or i suck at installing updates cause everything was not working after i updated to build 35. play store would quit before it would open, cards got switched with no way of switching them back, laggy as hell, and rom control was fc'ing every ten seconds... any help?

Quote:
Originally Posted by task650

None of those things are issues with this rom. Follow the installation directions in the OP.

Exactly! Task the only thing now that I can say for any issues is now that Finally can see the external sd card under usb mode but unfortunately cannot see any of the music on the external card when it is not connected to usb mode if that makes any sense? Latest version is smooth thank you for the release bro.

Cheers,
Charlie

Thread Closed Subscribe to Thread

Tags
and are phone is, aokp, at&t i-777, awesome, curing blindness, illiterate noobs, mr. rogers, open source, random banter, rated pg, read the faq, rom, search or gtfo, task is awesome, taskbros, taskonians, this rom tastes like victory, we're #1!, west coast beauty, you're welcome for the rom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Samsung Galaxy S II Android Development by ThreadRank