Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM]ICS-4.0.4 FLEX-Ressurrection-Aroma_Rev1 (Flexreaper newest edition)(02-Nov-2012)

OP civato

12th May 2012, 01:08 AM   |  #2471  
DrPlumEU's Avatar
Senior Member
Flag London
Thanks Meter: 10
 
120 posts
Join Date:Joined: Nov 2010
More
OK, this one is a keeper!

Yet there is a problem synching Google Docs. I have tried rebooting and clearing cache.

Any ideas how to fix this. It is a shame that Google Drive is not properly synchronised; defeats the purpose of one file-many places objective.
12th May 2012, 01:19 AM   |  #2472  
TFordham's Avatar
Senior Member
Flag Saratoga Springs USA
Thanks Meter: 235
 
967 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by DrPlumEU

OK, this one is a keeper!

Yet there is a problem synching Google Docs. I have tried rebooting and clearing cache.

Any ideas how to fix this. It is a shame that Google Drive is not properly synchronised; defeats the purpose of one file-many places objective.

How is Drive not synchronized? I have it and it seems to work fine. Am I missing something?

Sent from my SGH-T959 using XDA
12th May 2012, 02:00 AM   |  #2473  
Senior Member
Thanks Meter: 73
 
558 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by TFordham

How is Drive not synchronized? I have it and it seems to work fine. Am I missing something?

Sent from my SGH-T959 using XDA

I had a problem with Drive constantly running in the background & I was getting wake locks from it. It happened on my A500 and Galaxy Nexus. I uninstalled it and just use it on my computer right now
12th May 2012, 03:22 AM   |  #2474  
CyaN1de's Avatar
Senior Member
Flag BC
Thanks Meter: 29
 
243 posts
Join Date:Joined: Dec 2008
More
Quote:
Originally Posted by civato

You missed it, its with the special edition section



Auto brightness working fine here.

I see now......you replaced WHITE-mod-CustomButtons-CircleBattery-MASK-background.zip with RF1-WHITE-MOD-MASK_MENU-CustomButtons.zip



Not sure why the auto brightness not working here though.
12th May 2012, 04:28 AM   |  #2475  
Senior Member
Thanks Meter: 2
 
155 posts
Join Date:Joined: Aug 2010
More
Screen rotation does not seem to work.
12th May 2012, 05:22 AM   |  #2476  
Deltabear's Avatar
Member
Flag Simpsonville
Thanks Meter: 15
 
46 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by mobilebone

Screen rotation does not seem to work.

No issues with screen rotation here. My lock button is a bit loose, is your button possibly switched?

-DB

Sent from my A500 using xda premium
12th May 2012, 07:53 AM   |  #2477  
civato's Avatar
OP Recognized Contributor
Thanks Meter: 15,563
 
3,803 posts
Join Date:Joined: Apr 2011
Donate to Me
Quote:
Originally Posted by mobilebone

Screen rotation does not seem to work.

Do real format, see OP and please just don't post a problem without giving more info.
How did you install , wipe ?
Screen rotation works fine here , no problems here.
12th May 2012, 08:02 AM   |  #2478  
Member
Flag Waterville, ME
Thanks Meter: 3
 
82 posts
Join Date:Joined: Dec 2008
More
A few questions
So for most things are working well. I can't seem to get google talk working, and ROM Toolbox crashes as well. I thought that my switching to ICS, I would be able to download Chrome in Google Play, but Chrome is not even recognized.

When I added back my data, it removed the FlexReaper boot animation and reverted back to the original one. Is there anyway to get back the boot animation from FR1?

With Thor's ROM, when I pressed the power button, beside powering off, I could go into Airplane Mode, and also boot into recovery. Is that not possible under FR?

Is face unlocking available? I see some posting that people were using it, but it might have been from an earlier version.
12th May 2012, 10:14 AM   |  #2479  
DrPlumEU's Avatar
Senior Member
Flag London
Thanks Meter: 10
 
120 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by TFordham

How is Drive not synchronized? I have it and it seems to work fine. Am I missing something?

Sent from my SGH-T959 using XDA

Please help :

"Runtime exception error - Google Docs Synchronisation Error"


Thanks


Sent from my A500 using XDA Premium HD app
12th May 2012, 01:06 PM   |  #2480  
Member
Thanks Meter: 8
 
67 posts
Join Date:Joined: Mar 2011
For the gps, /etc/gps/lto.dat should be copied/moved into /data/gps/ , otherwise the gps won't speed up at all (tested), or specific the path for ltoFilename in gpsconfig.xml. Until somebody writes a script to update the lto.dat from the internet regularly, an outdated lto.dat will actually slow down the gps locking speed.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes