FORUMS

Hands-on With T-Mo LG G4 and Q&A

XDA Senior Member WinDroidGuy posted a hands-on video of the T-Mobile LG G4, and he is now … more

Quick Notes – Notification Panel Reminders

This app by XDA Senior Member yogi.306 is a quick and productive tool that … more

Who Is Your Favorite YouTuber That Covers Mobile?

There are dozens of talented YouTubers who cover mobile, but we want to know which … more

Galaxy S6 Shipping with Different Camera Models

One of the Galaxy S6’s most flaunted features is its spectacular camera, its 16MP … more
Post Reply Subscribe to Thread Email Thread

[XAP][SOURCE][1.4.2] Metro Theme [MultiLang][All Rooted Phone]

11th May 2012, 05:32 PM |#131  
Nickg.'s Avatar
OP Senior Member
Thanks Meter: 106
 
More
new version available at first post
The Following User Says Thank You to Nickg. For This Useful Post: [ View ]
 
 
12th May 2012, 05:08 PM |#132  
Nickg.'s Avatar
OP Senior Member
Thanks Meter: 106
 
More
Quote:
Originally Posted by Nickg.

new version available at first post

and now also on Bazaar
The Following User Says Thank You to Nickg. For This Useful Post: [ View ]
19th May 2012, 11:22 PM |#133  
Member
Thanks Meter: 29
 
More
Hi Nickg,

First of all, I have to say I love your app. It's fun to customize my WP themes!

I have a question, I've changed the Custom colors on the Light section.
To be more specific, I've changed:
Page Background Color
Sys Tray Background Color
List Picker Background Pressed
Text High Contrast
Contrast Color

Now, Gmail looks like hell. I don't know how to restore these values to default. I've tried to select the "Original" theme but it's probably not related.

Do you know the default values? Or alternatively, can you add a "Restore to defaults" option?

Thanks,
Lidan.
Last edited by Lidanh; 19th May 2012 at 11:25 PM.
20th May 2012, 06:47 AM |#134  
Nickg.'s Avatar
OP Senior Member
Thanks Meter: 106
 
More
Hi, to restore the original color in email hub you must tap on original in the light section, if this don't work this is the value:
"PageBackgroundColor" "#FFFFFFFF"
"SysTrayBackgroundColor" "#FFFFFFFF"
"TextHighContrast" "#FFFFFFFF"
"ContrastColor" "#FF000000"
"ListPickerBackgroundPressed" "#FF000000"
20th May 2012, 07:36 AM |#135  
Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by Nickg.

Hi, to restore the original color in email hub you must tap on original in the light section, if this don't work this is the value:
"PageBackgroundColor" "#FFFFFFFF"
"SysTrayBackgroundColor" "#FFFFFFFF"
"TextHighContrast" "#FFFFFFFF"
"ContrastColor" "#FF000000"
"ListPickerBackgroundPressed" "#FF000000"

Great, selecting Default in the Light section fixed it.

Thank you!
20th May 2012, 09:49 AM |#136  
Nickg.'s Avatar
OP Senior Member
Thanks Meter: 106
 
More
source updated to 1.3.2, download at first post
24th May 2012, 04:19 AM |#137  
KathiKibbles's Avatar
Junior Member
Flag Ann Arbor
Thanks Meter: 3
 
More
Unhappy
Love this app! I have a purple/pink theme going.

But no matter what I do, when a choose a theme, the Marketplace stars go from white to black, and become invisible (dissappear) on a black background.
I can change the background to purple and the stars become visible again, (see below) but I'd rather it be black because it saves the battery.

Is there a fix or a registry key to edit to fix this?

Thank you!
Attached Thumbnails
Click image for larger version

Name:	Screen Capture.jpg
Views:	94
Size:	203.9 KB
ID:	1080287   Click image for larger version

Name:	Screen Capture (2).jpg
Views:	77
Size:	153.7 KB
ID:	1080288   Click image for larger version

Name:	Screen Capture (3).jpg
Views:	74
Size:	196.4 KB
ID:	1080289   Click image for larger version

Name:	Screen Capture (4).jpg
Views:	76
Size:	148.6 KB
ID:	1080290  
24th May 2012, 02:44 PM |#138  
Nickg.'s Avatar
OP Senior Member
Thanks Meter: 106
 
More
this is a knew bug with custom theme, there aren't solution for now
2nd June 2012, 11:52 PM |#139  
Garockt's Avatar
Junior Member
Thanks Meter: 5
 
More
first of all: Great Work!
But "designing" an Layout is still difficult for me..

Some ideas:
  • A Preview, i can read what the text says, but I can't imagine how it would look like, and where the color is actually really used
  • When you select a color for page background, and you select the next point eg. Sys Tray background color the color you selected before is still selected. If you select now a color for this point and you go back to page background I does not show the color you selected before, it just shows last selected color. Even the color code is not shown. .. This annoys me
Last edited by Garockt; 19th June 2012 at 09:50 AM.
3rd June 2012, 01:52 PM |#140  
Senior Member
Flag Edinburgh
Thanks Meter: 13
 
More
Thanks
Gives the kind of custom themes that should of already been installed

Thanks Mark
Post Reply Subscribe to Thread

Tags
mod, registry, samsung, themes, wp7
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes